<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="apple-itunes-app" content="app-id=593652814">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>

<title>Kidnapped Tennessee teen is withdrawn, jittery, family says | WPMT FOX43</title>

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://fox43.com/xmlrpc.php">


<meta name="description" content="Elizabeth Thomas, the Tennessee teenager kidnapped by her teacher, was withdrawn and thinner after she was rescued, family members said Monday. &quot;She didn&#039;t look like herself at all. She looked like she was very worn out, very thin." />
<meta name="keywords" content="news, elizabeth thomas, tad cummins, tennessee" /><meta property="fb:pages" content="121742908330" />

<meta name="google-site-verification" content="ilkJ6nB6LBJwfhBgyPxbKMW1j6YSMqGS-P6sRpLIxD4" />
		<script type="text/javascript">
		var dataLayer = window.dataLayer = window.dataLayer || [];
		dataLayer.push( {"fireGTM":true,"propID":"UA-34133884-17","event":"dlReady","paragraphCount":26,"wordCount":792,"authorName":"CNN Wire","imageCount":0,"siteName":"WPMT FOX43","publishDateString":"Tue Apr 25 2017","topics":"Elizabeth Thomas, Tad Cummins, tennessee","categories":"News"} );
		</script>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer',"GTM-PXMVXB");</script>
				<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=fox43.com&amp;id=41641727&amp;t=1493120148&amp;back=http%3A%2F%2Ffox43.com%2F2017%2F04%2F25%2Fkidnapped-tennessee-teen-is-withdrawn-jittery-family-says%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//a.postrelease.com' />
<link rel='dns-prefetch' href='//tribwpmt.wordpress.com' />
<link rel='dns-prefetch' href='//tribwpmt.files.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="WPMT FOX43 &raquo; Feed" href="http://fox43.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WPMT FOX43 &raquo; Comments Feed" href="http://fox43.com/comments/feed/" />
	<script>
		window._acmDebug = window._acmDebug || [];
	</script>
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel="canonical" href="http://fox43.com/2017/04/25/kidnapped-tennessee-teen-is-withdrawn-jittery-family-says/" />
		<script>
		var rubicontag = rubicontag || {};
		    rubicontag.cmd = rubicontag.cmd || [];
		(function() {
		    var account_id = 10043;
		    var rct = document.createElement('script');
		        rct.type = 'text/javascript';
		        rct.async = true;
		        rct.src = (document.location.protocol === 'https:' ? 'https:' : 'http:') + '//ads.rubiconproject.com/header/' + parseInt( account_id ) + '.js';
		    var node = document.getElementsByTagName('script')[0];
		        node.parentNode.appendChild(rct);
		})();
		// Keep track of the callbacks and if they fired
		var rubiconSlots = [];
		var rubiconSlotCallbacks = [];
		var rubiconSlotCallbackFires = [];
		</script>
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNUu1ugzAMfKGlER3a2h/TniUEN4QmsZUE0N5+5ksa6xb1D/jsO/tskBMJjSFDyNIPgtxgbEhyIo1eJG8dfP1CJ53Si/xb5uwdkuwhk9J3saASXWMEzntSeWZ4aK0CB55pJZmnt101hx3PKo5Z7TcNRUhJ8NPbwYvc8aBH3ZqWoyXpUCuXR3GWTJINYk45KnpewvMIQ7IjPKexXGW7oLgaxYrmPofM8+Mn8tsdrQyY1357UDqYARRzq2wxHIC4OWVjSRqhcWg4NNsFdliy3SL0+ONziVtcSK0YyKFqefXqVPHf1SxNH6olQ4Qpr7Zl6lScjW3vkiqhtsrx3gaP4L81uloah41yM+HTf1T15XJ9fa+v5/4bmZVE0w==' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVk2FugzAMhS+0lHXqtP6ZdpYQDJgldpo40Pb0CxWtVAl1RIpEgt9nnk1cTV4hGZsaiNWQ1ylBuCyP3RDfqlcC5bALWmDnkO5iwyRAMmsd12hBpQhBd/ldTtTyis5zFAcxZtFK9NkS0ogw/SsbQLw2vypAxCusFZKogRANh1X30kN2VI3oKwlYJwLlbeqQYqWNm2UtdnOaXsf+BWzZaCuj+rjVuWRoNZlLzedNXPb8ADtt7a3Ix3brp2tmiRK0LwaUMFvBzeDdq+PcX8JrKAWbwL7hiXoeoRiGU9K2B+x6icW/xcLZAaVSzoKmaLEpd7tc1lFneh6jQlw4mT5O6IvJ+w1U0idXF3dq0hfPSLnFr0fnCV4OW+VtIiPItNncEldMdh6LH/e9Pxy/Po77z8P78AcejdZG'></script>
<script type='text/javascript' src='http://a.postrelease.com/serve/load.js?async=true&#038;ver=4.7.4'></script>
<script type='text/javascript' src='//c.amazon-adsystem.com/aax2/amzn_ads.js'></script>
<script type='text/javascript'>
try {
	amznads.getAds('3251');
} catch(e) { /*ignore*/}
</script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tribwpmt.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://via.fox43.com/Sc3RA' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Ffox43.com%2F2017%2F04%2F25%2Fkidnapped-tennessee-teen-is-withdrawn-jittery-family-says%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Ffox43.com%2F2017%2F04%2F25%2Fkidnapped-tennessee-teen-is-withdrawn-jittery-family-says%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Kidnapped Tennessee teen is withdrawn, jittery, family says" />
<meta property="og:url" content="http://fox43.com/2017/04/25/kidnapped-tennessee-teen-is-withdrawn-jittery-family-says/" />
<meta property="og:description" content="Elizabeth Thomas, the Tennessee teenager kidnapped by her teacher, was withdrawn and thinner after she was rescued, family members said Monday.

&quot;She didn&#039;t look like herself at all. She looked like she was very worn out, very thin. And very jittery,&quot; her father Anthony Thomas said on &quot;Primetime Justice with Ashleigh Banfield&quot; on HLN. &quot;She&#039;s somebody who&#039;s actually more sure of herself, usually all smiles and she&#039;s been sort of the life of the party.&quot;" />
<meta property="article:published_time" content="2017-04-25T11:29:59+00:00" />
<meta property="article:modified_time" content="2017-04-25T11:29:59+00:00" />
<meta property="og:site_name" content="WPMT FOX43" />
<meta property="og:image" content="https://tribwpmt.files.wordpress.com/2017/04/s078140734.jpg?quality=85&amp;strip=all&amp;w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="900" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@fox43" />
<meta name="twitter:image:src" content="https://tribwpmt.files.wordpress.com/2017/04/s078140734.jpg?quality=85&amp;strip=all&amp;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@fox43" />
<meta property="article:publisher" content="http://www.facebook.com/fox43news" />
<meta property="article:author" content="http://www.facebook.com/fox43news" />
<link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/c21a62ded72703161d0a8a5845d07db8?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/c21a62ded72703161d0a8a5845d07db8?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/c21a62ded72703161d0a8a5845d07db8?s=114" />
<link rel='openid.server' href='http://tribwpmt.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://tribwpmt.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://fox43.com/osd.xml" title="WPMT FOX43" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script>
window._newsroom = window._newsroom || [];
!function (e, f, u) { e.async = 1; e.src = u; f.parentNode.insertBefore(e, f); }(document.createElement('script'),
document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/tribunebroadcasting-fox43/newsroom.js'  );
</script>
<meta name="tribune-video" content="true">	<meta name="word-count" content="792">
				<meta property="fb:pages" content="121742908330" />
					<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="WPMT FOX43" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="News in Harrisburg, York, Lancaster, Lebanon News, Weather, Sports" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://fox43.com/feed/;icon-uri=http://0.gravatar.com/blavatar/c21a62ded72703161d0a8a5845d07db8?s=16" /><script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
var useSSL = 'https:' === document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);

var ACMTags = {};
var ACMTargeting = {
	site_name: 'ltv.wpmt.news',
	zone1: 'landing',
};

</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
		responsiveMappings = {};
		responsiveMappings['Leaderboard'] = googletag.sizeMapping().
		addSize([980, 1 ], [ [728, 90], [970, 250], [970, 90], [970, 66] ]).
    addSize([760, 1 ], [728, 90]).
    addSize([100, 1], [320, 50]).
    addSize([0, 0], []).
    build();

    responsiveMappings['LeaderboardInContent'] = googletag.sizeMapping().
		addSize([980, 1 ], [ [728, 90], [970, 250], [970, 90], [970, 66] ]).
    addSize([760, 1 ], [728, 90]).
    addSize([100, 1], [300, 250]).
    addSize([0, 0], []).
    build();

   responsiveMappings['Box'] = googletag.sizeMapping().
    addSize([0, 0 ], [300, 250]).
    build();

   responsiveMappings['Dualbox'] = googletag.sizeMapping().
   	addSize([0, 0 ], [ [300, 250], [300, 600] ]).
   	build();

   responsiveMappings['Menu'] = googletag.sizeMapping().
    addSize([980, 2 ], [120, 60]).
    addSize([0, 0], []).
    build();
	googletag.defineOutOfPageSlot("\/7287\/ltv.wpmt.news\/landing", "acm-tag-oop").addService(googletag.pubads()).setTargeting("pos", "oop");
	googletag.pubads().setTargeting("s1","landing");
	googletag.pubads().setTargeting("pid", "20170425kidnapped-tennessee-teen-is-withdrawn-jittery-family-says" );
	googletag.pubads().setTargeting("ContentID", "301658" );
	googletag.pubads().setTargeting("Site", "41641727" );
	googletag.pubads().setTargeting("test", "" );


	googletag.pubads().setTargeting( 'video', 'yes' );
	
	var s = typeof getQueryVariable !== 'undefined' && getQueryVariable( 'utm_source' ) ? _.escape( getQueryVariable( 'utm_source' ) ) : null;
	if ( s ) {
		googletag.pubads().setTargeting("utm_source", s );
	}

	googletag.pubads().setTargeting("s2","");

	googletag.pubads().enableAsyncRendering();
	

	googletag.pubads().collapseEmptyDivs();
	try {
	  amznads.setTargetingForGPTAsync('amznslots');
	} catch(e) { /*ignore*/}

	googletag.enableServices();
});
</script>
<link rel="amphtml" href="http://fox43.com/2017/04/25/kidnapped-tennessee-teen-is-withdrawn-jittery-family-says/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
</head>

<body class="post-template-default single single-post postid-301658 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PXMVXB" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<header class="navbar navbar-inverse navbar-fixed-top">
		<div id="search-form" class="collapse">
			<div class="container">
				
<form class="form-inline" role="search" method="get" action="http://fox43.com/">
  <input type="search" placeholder="Search for..." value="" name="s">
  <button type="submit" class="btn btn-large btn-inverse"><span class="visible-phone">Go</span><span class="hidden-phone">Search</span></button>
</form>
				<button class="btn btn-close btn-large btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-remove"></i></button>
			</div>
		</div>
		<nav id="top-navigation" role="navigation">
			<div class="container">
				<div class="top-nav-left">
						<a href="http://fox43.com/live-streaming/" id="btn-livestream" class="btn btn-primary"><i class="icon-play-circle icon-large"></i> Watch Now: <span>FOX43 Morning News </span></a>
<a href="http://fox43.com/program-schedule" class="btn btn-link"><i class="icon-time icon-large"></i>
FOX43 TV Schedule <span class="text-small"></span></a>


					
				</div>
				<div class="top-nav-right">
					<button class="btn btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-search icon-large"></i><span class="hidden-phone"> Search</span></button>
					<a href="http://fox43.com/contact" class="btn btn-link"><i class="icon-envelope icon-large"></i><span class="hidden-phone"> Contact Us</span></a>
				</div>
			</div>
		</nav>
		<nav id="main-navigation" role="navigation">
			 <div class="navbar-inner">
				<div class="container">
					<a class="brand" href="http://fox43.com" title="WPMT FOX43" rel="home">WPMT FOX43</a>
					<button type="button" class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
						<i class="icon-reorder icon-2x pull-left"></i> <span>Menu</span>
					</button>

						<div class="nav-collapse collapse"><ul id="menu-with-subcategories" class="nav"><li id="menu-item-126741" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-126741"><a href="http://fox43.com/category/news/">News</a></li>
<li id="menu-item-126742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-126742"><a href="http://fox43.com/category/morning/">Morning</a></li>
<li id="menu-item-126743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-126743"><a href="http://fox43.com/category/sports/">Sports</a></li>
<li id="menu-item-200298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200298"><a href="http://fox43.com/community-calendar/">Community Calendar</a></li>
<li id="menu-item-162496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-162496"><a href="http://fox43.com/submit-story-idea/">Submit a Story</a></li>
<li id="menu-item-170320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-170320"><a href="http://fox43.com/contests/">Contests</a></li>
</ul></div>
						<ul id="nav-weather" class="nav">
							<li class="dropdown ">
		<a href="http://fox43.com/weather/" class="dropdown-toggle" data-hover="dropdown">
		<span class="hidden-phone">Weather </span>
		<i class="wi wi-cloudy "></i>
		<strong class="temp">52&deg;</strong>
	</a>
		<ul class="dropdown-menu pull-right text-center" role="menu">
			<div class="row-fluid">
				<div class="currently span4">
					<i class="wi wi-cloudy "></i>
				</div>
				<div class="temp span4">
					<strong>52&deg;</strong>
				</div>
				<div class="hi-lo span4">
					<div>Low <strong>50&deg;</strong></div>
					<div>High <strong>58&deg;</strong></div>
				</div>
			</div>
			<hr>
			<div class="row-fluid">
							<div class="span4">
				<div>Wed</div>
				<i class="wi wi-day-cloudy wi-4x"></i>
				<div>
					54&deg; <i class="icon-caret-right"></i> 70&deg;
					</div>
			</div>
						<div class="span4">
				<div>Thu</div>
				<i class="wi wi-day-sunny-overcast wi-4x"></i>
				<div>
					56&deg; <i class="icon-caret-right"></i> 84&deg;
					</div>
			</div>
						<div class="span4">
				<div>Fri</div>
				<i class="wi wi-day-thunderstorm wi-4x"></i>
				<div>
					64&deg; <i class="icon-caret-right"></i> 84&deg;
					</div>
			</div>
						</div>
			<a href="http://fox43.com/weather/" class="btn btn-block btn-inverse">See complete forecast</a>
					</ul>


							</li>
						</ul>
					<div class="ad">
									<div id='acm-tag-120x60-atf' class='ad-wrapper' style='width:120px; height:60px;'><script type='text/javascript'>
rubiconSlotCallbacks["120x60-atf"] = function() {
	if (rubiconSlotCallbackFires["120x60-atf"]) { return; }
	rubiconSlotCallbackFires["120x60-atf"] = true;

googletag.cmd.push(function() {
			ACMTags["120x60-atf"] =
			googletag.defineSlot( '/7287/ltv.wpmt.news/landing', [[120,60]], 'acm-tag-120x60-atf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'atf' )
				.setTargeting( 'tagId', '120x60-atf' )
				.defineSizeMapping(responsiveMappings["Menu"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["120x60-atf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-120x60-atf');});};rubicontag.cmd.push(function() {
rubiconSlots['120x60-atf'] = rubicontag.defineSlot( '/7287/ltv.wpmt.news/landing', [[120,60]], 'acm-tag-120x60-atf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("41641727|content|301658");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['120x60-atf'], {
        slots: [rubiconSlots['120x60-atf']]
   });
});

setTimeout(rubiconSlotCallbacks['120x60-atf'], 1500);

			</script></div>								</div>
				</div>
			</div>
		</nav>
	</header>
	<script type="text/javascript">
		// Space out main nav items
		jQuery('#main-navigation').spaceNav();
	</script>	

		<div class="ad ad-top ad-long full-width hidden-tablet hidden-phone">
				</div>

	
		<div class="ad ad-top ad-long full-width">
			<div id='acm-tag-728x90-atf' class='ad-wrapper' style='width:px; height:px;'><script type='text/javascript'>
rubiconSlotCallbacks["728x90-atf"] = function() {
	if (rubiconSlotCallbackFires["728x90-atf"]) { return; }
	rubiconSlotCallbackFires["728x90-atf"] = true;

googletag.cmd.push(function() {
			ACMTags["728x90-atf"] =
			googletag.defineSlot( '/7287/ltv.wpmt.news/landing', [[970,250],[970,66],[728,90],[320,50]], 'acm-tag-728x90-atf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'atf' )
				.setTargeting( 'tagId', '728x90-atf' )
				.defineSizeMapping(responsiveMappings["Leaderboard"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["728x90-atf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-728x90-atf');});};rubicontag.cmd.push(function() {
rubiconSlots['728x90-atf'] = rubicontag.defineSlot( '/7287/ltv.wpmt.news/landing', [[970,250],[970,66],[728,90],[320,50]], 'acm-tag-728x90-atf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("41641727|content|301658");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['728x90-atf'], {
        slots: [rubiconSlots['728x90-atf']]
   });
});

setTimeout(rubiconSlotCallbacks['728x90-atf'], 1500);

			</script></div>		</div>
	
	
<div id="content">
    <div class="container">
      <header class="entry-header">
        <h1 class="entry-title">Kidnapped Tennessee teen is withdrawn, jittery, family&nbsp;says</h1>
        <div class="entry-meta clearfix">
          <span class="posted-time">Posted 7:29 AM, April 25, 2017, by <a href="http://fox43.com/author/cnn-wire/" title="Posts by CNN Wire" class="author url fn" rel="author">CNN Wire</a></span>        </div>
        <div class="entry-share">
          <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-301658" class="share-facebook sd-button share-icon" href="http://fox43.com/2017/04/25/kidnapped-tennessee-teen-is-withdrawn-jittery-family-says/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-301658" class="share-twitter sd-button share-icon" href="http://fox43.com/2017/04/25/kidnapped-tennessee-teen-is-withdrawn-jittery-family-says/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-301658" class="share-pinterest sd-button share-icon" href="http://fox43.com/2017/04/25/kidnapped-tennessee-teen-is-withdrawn-jittery-family-says/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-301658" class="share-linkedin sd-button share-icon" href="http://fox43.com/2017/04/25/kidnapped-tennessee-teen-is-withdrawn-jittery-family-says/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://fox43.com/2017/04/25/kidnapped-tennessee-teen-is-withdrawn-jittery-family-says/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
      </header>
      <div class="row">

        <div class="span8 span12-tablet border-right">

          <img class="print-logo visible-print" src="https://s0.wp.com/wp-content/themes/vip/localtv-2/img/wpmt/logo-gray.png" />
        	                        <article id="post-301658" class="post-301658 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-elizabeth-thomas tag-tad-cummins tag-tennessee">
	<div class="entry-content">

		
		


		<script type='text/javascript' src='http://i.cdn.turner.com/cnn/van/resources/scripts/van-widgets.js'></script><div data-cnnvansinglewidget data-affiliate='wpmt' data-videoid='us/2017/04/25/elizabeth-thomas-father-reaction-banfield-sot.hln' data-size='0' data-autostart='false'></div>
<p>Elizabeth Thomas, the Tennessee teenager kidnapped by her teacher, was withdrawn and thinner after she was rescued, family members said Monday.</p>
<p>&#8220;She didn&#8217;t look like herself at all. She looked like she was very worn out, very thin. And very jittery,&#8221; her father Anthony Thomas said on &#8220;Primetime Justice with Ashleigh Banfield&#8221; on HLN. &#8220;She&#8217;s somebody who&#8217;s actually more sure of herself, usually all smiles and she&#8217;s been sort of the life of the party.&#8221;</p>
<p>Thomas and Elizabeth&#8217;s older sister, Kat Bozeman, spoke with Banfield about the teenager&#8217;s recovery. The 15-year-old high school freshman is apprehensive about being around people, said family members, who have kept conversations light and not peppered her with questions about her 39-day ordeal as she tries to heal.</p>
<p>Last week, authorities found the teenager in Northern California and arrested her forensics teacher, Tad Cummins, 50. A federal judge in California on Monday approved a request to transfer Cummins back to Tennessee, where he will face charges of kidnapping the teenage girl.</p>
<p><strong>&#8216;Poor excuse for a human being&#8217;</strong></p>
<p>Cummins is charged with transportation of a minor across state lines for the purpose of criminal sexual intercourse. The charge carries a minimum of prison term of 10 years and a maximum of life.</p>
<p>Cummins admitted he had gotten a small watercraft and conducted a test run from San Diego to Mexico, where he planned to take the teenager, according to a federal complaint.</p>
<p>Anthony Thomas called Cummins &#8220;a very poor excuse for a teacher and authority figure, a father &#8230;. he&#8217;s a poor excuse for a human being,&#8221; reacting to an interview with Cummins&#8217; sister defending her brother&#8217;s actions. In the interview with NBC&#8217;s &#8220;Today&#8221; show, she said her brother said Elizabeth wanted to run away and he didn&#8217;t want her to go alone and went with her to make sure she was safe.</p>
<p>In an earlier interview Monday with CNN, Elizabeth&#8217;s sister-in-law, Danielle Thomas, said Elizabeth may have thought she and Cummins were going on a one-day excursion and didn&#8217;t anticipate leaving for more than a month and traveling more than 2,000 miles away.</p>
<p>&#8220;Number one, she didn&#8217;t pack that many clothes,&#8221; Danielle Thomas said. &#8220;Number two, she left her dog behind. And number three &#8230; she is very active in her youngest sister Rebecca&#8217;s life. So much so, that Rebecca would call her mommy. So, in my heart I don&#8217;t think she would have left Rebecca for a very long time.&#8221;</p>
<p>Danielle Thomas said the family&#8217;s first inclination when Elizabeth went missing was that she had run away. But the family immediately realized what had taken place when Cummins&#8217; wife called and told them he was also missing.</p>
<p>&#8220;Immediately you get ticked off because some perverted old man has absconded with a member of your family. And then, there were times when we were upset at both, and then just at him. And then we were emotional,&#8221; she said.</p>
<p>Family members said Elizabeth, one of 10 children, was recuperating at an undisclosed location, where she will undergo counseling and ease back to normalcy.</p>
<p>&#8220;Right now, she&#8217;s somewhere where she can relax and be looked after by family and close friends and just take a break from everybody,&#8221; Anthony Thomas said. &#8220;We can&#8217;t just &#8230;. throw her right back in there and tell her to go clean her room.&#8221;</p>
<p><strong>&#8216;She&#8217;s very withdrawn&#8217;</strong></p>
<p>Bozeman said: &#8220;We&#8217;re trying to keep everything light so she can heal.&#8221;</p>
<p>Anthony Thomas and Bozeman, who were speaking from Columbia, Tennessee, said the teenager&#8217;s weight loss is noticeable.</p>
<p>&#8220;This child loves food and she loves coffee,&#8221; Bozeman said, adding that her sister is happy to &#8220;eat real food.&#8221;</p>
<p>But the difference was also noticeable in the expression in his daughter&#8217;s face, Anthony Thomas said.</p>
<p>&#8220;She is the only extrovert in an introvert family and she&#8217;s very withdrawn,&#8221; Bozeman said.</p>
<p>Danielle Thomas insisted that Elizabeth was still the jovial and playful teenager, who had peanut butter fights with her siblings in the middle of the kitchen. But when asked if the teenager was OK, Danielle Thomas said no, and shook her head.</p>
<p>&#8220;There are times where you think she&#8217;s OK and there are times where she&#8217;s curled up in the middle of the floor crying and shaking and having panic attacks,&#8221; Danielle Thomas said.</p>
<p>Anthony Thomas said he hasn&#8217;t thought about the weight of a possible trial and that his daughter may have to face her alleged abductor in court.</p>
<p>&#8220;It&#8217;s a day by day thing,&#8221; he said.</p>
<p>&#8220;We&#8217;ve gone through probably the worst experience of my life so far was having her gone, not knowing where she was or how she was,&#8221; her father said. &#8220;There&#8217;s a lot still to go through.&#8221;</p>
<p>He added: &#8220;But at least, we&#8217;ve got her back and that&#8217;s the important thing and we can start moving ahead.&#8221;</p>

<div class="related-module">
	<h5 class="block-title">Related stories</h5>
	<ul class="story-list">
			<li class="story"><strong class="entry-title"><a href="http://fox43.com/2017/04/24/accused-tennessee-kidnapper-due-in-court-monday/">Accused Tennessee kidnapper due in court&nbsp;Monday</a></strong></li>
			<li class="story"><strong class="entry-title"><a href="http://fox43.com/2017/04/21/tad-cummins-arrest-tipster-reveals-how-teacher-covered-up-identity/">Tad Cummins arrest: Tipster reveals how teacher covered up&nbsp;identity</a></strong></li>
			<li class="story"><strong class="entry-title"><a href="http://fox43.com/2017/04/20/tennessee-teacher-accused-of-kidnapping-girl-arrested-in-california/">Tennessee teacher accused of kidnapping girl arrested in&nbsp;California</a></strong></li>
		</ul>
</div>





	</div>

	<footer class="entry-meta clearfix">

	<p>Trademark and Copyright 2017 <a href="http://www.cnn.com/" target="_blank" rel="nofollow">Cable News Network</a>, Inc., a Time Warner Company. All rights reserved.</p><br>		<hr>
	<div class="row-fluid">
		<div class="span8">

			<p><strong>Filed in:</strong> <a href="http://fox43.com/category/news/" rel="category tag">News</a> </p><p><strong>Topics:</strong> <a href="http://fox43.com/tag/elizabeth-thomas/" rel="tag">Elizabeth Thomas</a>, <a href="http://fox43.com/tag/tad-cummins/" rel="tag">Tad Cummins</a>, <a href="http://fox43.com/tag/tennessee/" rel="tag">tennessee</a> </p>		</div>
		<div class="span4">
				<a href="#" class="pull-right" data-href="http://fox43.com/2017/04/25/kidnapped-tennessee-teen-is-withdrawn-jittery-family-says/" data-target="#report-a-typo-modal" role="button" data-toggle="modal"><i class="icon-warning-sign"></i> Suggest a correction</a>


		<div id="report-a-typo-modal" class="modal">
		<div class="modal-content">
		  <div class="modal-header">
		    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		    <h3>Suggest A Correction</h3>
		  </div>
		  <div class="modal-body">
		  		<form action="https://tribwpmt.wordpress.com/wp-admin/admin-ajax.php" method="post" id="ugc-media-form" class="validate report-a-typo-form fu-upload-form" enctype="multipart/form-data">
	 <div class="ugc-inner-wrapper">
		 <h2></h2>
<input type="hidden" value="correction" name="post_type"  id='ugc-input-post_type' name='post_type' value='correction' /><input type="hidden" value="301658" name="post_ID"  id='ugc-input-post_id' name='post_ID' value='301658' />
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-name'>Your name</label><input type="text" value="" name="name"  id='report-a-typo-name' name='name' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-email'>Your email</label><input type="text" value="" name="email"  id='report-a-typo-email' name='email' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-correction'>Report a typo or grammatical error</label><textarea  name='correction' id='report-a-typo-correction' class='required' required='true'></textarea></div>
		  		<input type="hidden" value=" Correction: Kidnapped Tennessee teen is withdrawn, jittery, family&nbsp;says" name="post_title"  id='ugc-input-post_title' name='post_title' value=' Correction: Kidnapped Tennessee teen is withdrawn, jittery, family&nbsp;says' class='required' />
		  		<input type="hidden" value="http://fox43.com/2017/04/25/kidnapped-tennessee-teen-is-withdrawn-jittery-family-says/" name="story_url"  id='ugc-input-story_url' name='story_url' value='http://fox43.com/2017/04/25/kidnapped-tennessee-teen-is-withdrawn-jittery-family-says/' />
		  		<input type="hidden" value="report-a-typo" name="mode"  id='ugc-input-mode' name='mode' value='report-a-typo' />
		  		<input type="hidden" value="upload_ugc" name="action"  id='ugc-input-action' name='action' value='upload_ugc' /><input type="hidden" value="post" name="form_layout"  id='ugc-input-form_layout' name='form_layout' value='post' />		<input type="hidden" id="fu_nonce" name="fu_nonce" value="94bfe8c53f" /><input type="hidden" name="_wp_http_referer" value="/2017/04/25/kidnapped-tennessee-teen-is-withdrawn-jittery-family-says/" />		<input type="hidden" name="ff" value="59fbb689b36b842851bc216d5bb302bb" />
		<input type="hidden" name="form_post_id" value="301658" />
		<div class="clear"></div>
	 </div>
	 </form>

		  			  </div>
			<div class="modal-footer">
						<button type="button" class="btn pull-left" data-dismiss="modal" aria-hidden="true">Cancel</button>
						<input type="submit" value="Submit" name="" id="report-a-typo-submit" class="btn btn-large btn-primary pull-right">
			</div>
		</div>
		</div>

				</div>
	</div>
		<div class="entry-share">
		  <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-301658" class="share-facebook sd-button share-icon" href="http://fox43.com/2017/04/25/kidnapped-tennessee-teen-is-withdrawn-jittery-family-says/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-301658" class="share-twitter sd-button share-icon" href="http://fox43.com/2017/04/25/kidnapped-tennessee-teen-is-withdrawn-jittery-family-says/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-301658" class="share-pinterest sd-button share-icon" href="http://fox43.com/2017/04/25/kidnapped-tennessee-teen-is-withdrawn-jittery-family-says/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-301658" class="share-linkedin sd-button share-icon" href="http://fox43.com/2017/04/25/kidnapped-tennessee-teen-is-withdrawn-jittery-family-says/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://fox43.com/2017/04/25/kidnapped-tennessee-teen-is-withdrawn-jittery-family-says/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>		</div>
			</footer>
</article>
	<div id='taboola-below-article-thumbs-hybrid-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbs-3r","container":"taboola-below-article-thumbs-hybrid-mix","placement":"below-article-thumbs-hybrid","target_type":"mix"});
	</script>
	<div id='taboola-below-article-text-links'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-text-links-2c","container":"taboola-below-article-text-links","placement":"below-article-text-links","target_type":"mix"});
	</script>

		<div id='acm-tag-2x2' class='ad-wrapper' >
<script type='text/javascript'>
googletag.cmd.push(function() {
	googletag.defineSlot( '/7287/ltv.wpmt.news/landing', [2, 2], 'acm-tag-2x2')
		.addService(googletag.pubads())
		.setTargeting( 'fold', '');
		googletag.display('acm-tag-2x2');
});
</script>
		</div>
		
	<div id="comments" class="comments-area">

	
	
	
	
</div>
							 </div>
         <div id="sidebar" class="span4 span12-tablet">
									<div class="row-fluid">
							<div class="span12 span6-tablet">
								<div class="ad border-bottom">
								<div id='acm-tag-300x250-atf' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-atf"] = function() {
	if (rubiconSlotCallbackFires["300x250-atf"]) { return; }
	rubiconSlotCallbackFires["300x250-atf"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-atf"] =
			googletag.defineSlot( '/7287/ltv.wpmt.news/landing', [[300,250]], 'acm-tag-300x250-atf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'atf' )
				.setTargeting( 'tagId', '300x250-atf' )
				.defineSizeMapping(responsiveMappings["Box"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-atf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-atf');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-atf'] = rubicontag.defineSlot( '/7287/ltv.wpmt.news/landing', [[300,250]], 'acm-tag-300x250-atf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("41641727|content|301658");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-atf'], {
        slots: [rubiconSlots['300x250-atf']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-atf'], 1500);

			</script></div>								</div>
								<div class="border-bottom">
									<div id='taboola-rightrailthumbnails-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-thumbs-2r","container":"taboola-rightrailthumbnails-mix","placement":"Right Rail Thumbnails","target_type":"mix"});
	</script>
								</div>
								<div class="border-bottom"><div class="nativo" id="nativo"></div></div>				<div class="border-bottom">


				<a class="station-promo-mrec" href="http://fox43.com/category/news/">
			<img src="https://tribwpmt.files.wordpress.com/2017/03/300x250-news-at-ten.jpg"/></a>
		

</div>
							</div>
						</div>

						<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
						<div id='acm-tag-300x250-mid' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-mid"] = function() {
	if (rubiconSlotCallbackFires["300x250-mid"]) { return; }
	rubiconSlotCallbackFires["300x250-mid"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-mid"] =
			googletag.defineSlot( '/7287/ltv.wpmt.news/landing', [[300,250],[300,600]], 'acm-tag-300x250-mid')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'mid' )
				.setTargeting( 'tagId', '300x250-mid' )
				.defineSizeMapping(responsiveMappings["Dualbox"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-mid"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-mid');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-mid'] = rubicontag.defineSlot( '/7287/ltv.wpmt.news/landing', [[300,250],[300,600]], 'acm-tag-300x250-mid');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("41641727|content|301658");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-mid'], {
        slots: [rubiconSlots['300x250-mid']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-mid'], 1500);

			</script></div>				</div>

				<div class="span12 span6-tablet">
<div id="civicscience-widget"><script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=a912cf99-335e-7c14-298c-ce7d9c467ebe&#038;tgt=2301"></script><div id="a912cf99-335e-7c14-298c-ce7d9c467ebe"></div></div>				</div>


				<div class="span12 span6-tablet">
					<div class="popular">
	<h5 class="block-title">Popular</h5>
	<ul class="story-list with-thumbs">
			
<li class="story has-video">
	<a class="story-image" href="http://fox43.com/2017/04/24/female-motorcyclist-killed-in-york-county-crash/"><img width="109" height="60" src="https://tribwpmt.files.wordpress.com/2017/04/promo317268769.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwpmt.files.wordpress.com/2017/04/promo317268769.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwpmt.files.wordpress.com/2017/04/promo317268769.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwpmt.files.wordpress.com/2017/04/promo317268769.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="301397" data-permalink="http://fox43.com/2017/04/24/female-motorcyclist-killed-in-york-county-crash/promo317268769/#main" data-orig-file="https://tribwpmt.files.wordpress.com/2017/04/promo317268769.jpg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="promo317268769" data-image-description="" data-medium-file="https://tribwpmt.files.wordpress.com/2017/04/promo317268769.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwpmt.files.wordpress.com/2017/04/promo317268769.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://fox43.com/2017/04/24/female-motorcyclist-killed-in-york-county-crash/" rel="bookmark">Female motorcyclist killed in York County&nbsp;crash</a></strong>
</li>

		
<li class="story has-video">
	<a class="story-image" href="http://fox43.com/2017/04/23/york-county-man-facing-charges-in-hit-run-that-severely-injured-16-year-old-girl/"><img width="109" height="60" src="https://tribwpmt.files.wordpress.com/2017/04/hit-and-run.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwpmt.files.wordpress.com/2017/04/hit-and-run.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwpmt.files.wordpress.com/2017/04/hit-and-run.jpeg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwpmt.files.wordpress.com/2017/04/hit-and-run.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="301371" data-permalink="http://fox43.com/2017/04/23/york-county-man-facing-charges-in-hit-run-that-severely-injured-16-year-old-girl/hit-and-run-3/#main" data-orig-file="https://tribwpmt.files.wordpress.com/2017/04/hit-and-run.jpeg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hit and run" data-image-description="" data-medium-file="https://tribwpmt.files.wordpress.com/2017/04/hit-and-run.jpeg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwpmt.files.wordpress.com/2017/04/hit-and-run.jpeg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://fox43.com/2017/04/23/york-county-man-facing-charges-in-hit-run-that-severely-injured-16-year-old-girl/" rel="bookmark">York County man facing charges in hit &amp; run that severely injured 16-year old&nbsp;girl</a></strong>
</li>

		
<li class="story has-video">
	<a class="story-image" href="http://fox43.com/2017/04/23/girl-flown-to-hospital-after-hit-and-run-crash-in-york-county/"><img width="109" height="60" src="https://tribwpmt.files.wordpress.com/2017/02/hit-and-run.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwpmt.files.wordpress.com/2017/02/hit-and-run.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwpmt.files.wordpress.com/2017/02/hit-and-run.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwpmt.files.wordpress.com/2017/02/hit-and-run.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="286220" data-permalink="http://fox43.com/hit-and-run-2/" data-orig-file="https://tribwpmt.files.wordpress.com/2017/02/hit-and-run.jpg?quality=85&amp;strip=all" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="hit-and-run" data-image-description="" data-medium-file="https://tribwpmt.files.wordpress.com/2017/02/hit-and-run.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwpmt.files.wordpress.com/2017/02/hit-and-run.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://fox43.com/2017/04/23/girl-flown-to-hospital-after-hit-and-run-crash-in-york-county/" rel="bookmark">Girl flown to hospital after hit and run crash in York&nbsp;County</a></strong>
</li>

		
<li class="story has-video">
	<a class="story-image" href="http://fox43.com/2017/04/21/hells-kitchen-chef-paulie-giganti-found-dead-at-his-philadelphia-home/"><img width="109" height="60" src="https://tribwpmt.files.wordpress.com/2017/04/paul-giganti.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwpmt.files.wordpress.com/2017/04/paul-giganti.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwpmt.files.wordpress.com/2017/04/paul-giganti.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwpmt.files.wordpress.com/2017/04/paul-giganti.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="301183" data-permalink="http://fox43.com/2017/04/21/hells-kitchen-chef-paulie-giganti-found-dead-at-his-philadelphia-home/paul-giganti/#main" data-orig-file="https://tribwpmt.files.wordpress.com/2017/04/paul-giganti.jpg?quality=85&amp;strip=all" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="paul-giganti" data-image-description="" data-medium-file="https://tribwpmt.files.wordpress.com/2017/04/paul-giganti.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwpmt.files.wordpress.com/2017/04/paul-giganti.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://fox43.com/2017/04/21/hells-kitchen-chef-paulie-giganti-found-dead-at-his-philadelphia-home/" rel="bookmark">‘Hell’s Kitchen’ chef Paulie Giganti found dead at his Philadelphia&nbsp;home</a></strong>
</li>

		
		</ul>
</div>
				</div>

						</div>

			<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf"] = function() {
	if (rubiconSlotCallbackFires["300x250-btf"]) { return; }
	rubiconSlotCallbackFires["300x250-btf"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-btf"] =
			googletag.defineSlot( '/7287/ltv.wpmt.news/landing', [[300,250]], 'acm-tag-300x250-btf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' )
				.setTargeting( 'tagId', '300x250-btf' )
				.defineSizeMapping(responsiveMappings["Box"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf'] = rubicontag.defineSlot( '/7287/ltv.wpmt.news/landing', [[300,250]], 'acm-tag-300x250-btf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("41641727|content|301658");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf'], {
        slots: [rubiconSlots['300x250-btf']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-btf'], 1500);

			</script></div>				</div>


				<div class="span12 span6-tablet">
					<div class="latest">
	<h5 class="block-title">Latest News</h5>
	<ul class="story-list with-thumbs">

				
			  <li class="story has-video">
	<a class="story-image" href="http://fox43.com/2017/04/25/kidnapped-tennessee-teen-is-withdrawn-jittery-family-says/"><img width="109" height="60" src="https://tribwpmt.files.wordpress.com/2017/04/s078140734.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwpmt.files.wordpress.com/2017/04/s078140734.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwpmt.files.wordpress.com/2017/04/s078140734.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwpmt.files.wordpress.com/2017/04/s078140734.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="301659" data-permalink="http://fox43.com/2017/04/25/kidnapped-tennessee-teen-is-withdrawn-jittery-family-says/sketch-of-alleged-kidnapper-tad-cummins/#main" data-orig-file="https://tribwpmt.files.wordpress.com/2017/04/s078140734.jpg?quality=85&amp;strip=all" data-orig-size="2016,1512" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Sketches by Vicki Behringer&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Sketch of alleged kidnapper Tad Cummins, who was in federal court in Sacramento on charges that he kidnapped 15-year-old Elizabeth Thomas.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Sketch of Alleged Kidnapper Tad Cummins&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sketch of Alleged Kidnapper Tad Cummins" data-image-description="" data-medium-file="https://tribwpmt.files.wordpress.com/2017/04/s078140734.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwpmt.files.wordpress.com/2017/04/s078140734.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://fox43.com/2017/04/25/kidnapped-tennessee-teen-is-withdrawn-jittery-family-says/" rel="bookmark">Kidnapped Tennessee teen is withdrawn, jittery, family&nbsp;says</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="http://fox43.com/2017/04/25/taste-test-pop-up-restaurant-cooks-up-specialty-grilled-cheese/"><img width="109" height="60" src="https://tribwpmt.files.wordpress.com/2017/04/waffle-grilled-cheese.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwpmt.files.wordpress.com/2017/04/waffle-grilled-cheese.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwpmt.files.wordpress.com/2017/04/waffle-grilled-cheese.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwpmt.files.wordpress.com/2017/04/waffle-grilled-cheese.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="301649" data-permalink="http://fox43.com/2017/04/25/taste-test-pop-up-restaurant-cooks-up-specialty-grilled-cheese/waffle-grilled-cheese/#main" data-orig-file="https://tribwpmt.files.wordpress.com/2017/04/waffle-grilled-cheese.jpg?quality=85&amp;strip=all" data-orig-size="500,667" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WAFFLE GRILLED CHEESE" data-image-description="" data-medium-file="https://tribwpmt.files.wordpress.com/2017/04/waffle-grilled-cheese.jpg?quality=85&amp;strip=all&amp;w=225" data-large-file="https://tribwpmt.files.wordpress.com/2017/04/waffle-grilled-cheese.jpg?quality=85&amp;strip=all&amp;w=500" /></a>
	<strong class="entry-title"><a href="http://fox43.com/2017/04/25/taste-test-pop-up-restaurant-cooks-up-specialty-grilled-cheese/" rel="bookmark">Taste Test Pop Up Restaurant cooks up specialty grilled&nbsp;cheese</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="http://fox43.com/2017/04/25/fox43-digital-discussion-health-care-may-1-at-7-p-m/"><img width="109" height="60" src="https://tribwpmt.files.wordpress.com/2017/04/digital-discussion-health-care.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwpmt.files.wordpress.com/2017/04/digital-discussion-health-care.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwpmt.files.wordpress.com/2017/04/digital-discussion-health-care.jpeg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwpmt.files.wordpress.com/2017/04/digital-discussion-health-care.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="301653" data-permalink="http://fox43.com/2017/04/25/fox43-digital-discussion-health-care-may-1-at-7-p-m/digital-discussion-health-care/#main" data-orig-file="https://tribwpmt.files.wordpress.com/2017/04/digital-discussion-health-care.jpeg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="digital discussion &#8211; health care" data-image-description="" data-medium-file="https://tribwpmt.files.wordpress.com/2017/04/digital-discussion-health-care.jpeg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwpmt.files.wordpress.com/2017/04/digital-discussion-health-care.jpeg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://fox43.com/2017/04/25/fox43-digital-discussion-health-care-may-1-at-7-p-m/" rel="bookmark">FOX43 Digital Discussion: Health Care &#8211; May 1 at 7&nbsp;p.m.</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="http://fox43.com/2017/04/25/that-50-lowes-mothers-day-coupon-on-facebook-is-a-scam/"><img width="109" height="60" src="https://tribwpmt.files.wordpress.com/2017/04/lowes-fake-coupon4-copy.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwpmt.files.wordpress.com/2017/04/lowes-fake-coupon4-copy.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwpmt.files.wordpress.com/2017/04/lowes-fake-coupon4-copy.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwpmt.files.wordpress.com/2017/04/lowes-fake-coupon4-copy.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=82&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="301646" data-permalink="http://fox43.com/2017/04/25/that-50-lowes-mothers-day-coupon-on-facebook-is-a-scam/lowes-fake-coupon4-copy/#main" data-orig-file="https://tribwpmt.files.wordpress.com/2017/04/lowes-fake-coupon4-copy.jpg?quality=85&amp;strip=all" data-orig-size="502,345" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Dunn, Shawn&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1493048376&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="lowes-fake-coupon4-copy" data-image-description="" data-medium-file="https://tribwpmt.files.wordpress.com/2017/04/lowes-fake-coupon4-copy.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwpmt.files.wordpress.com/2017/04/lowes-fake-coupon4-copy.jpg?quality=85&amp;strip=all&amp;w=502" /></a>
	<strong class="entry-title"><a href="http://fox43.com/2017/04/25/that-50-lowes-mothers-day-coupon-on-facebook-is-a-scam/" rel="bookmark">That $50 Lowe’s Mother’s Day coupon on Facebook is a&nbsp;scam</a></strong>
</li>

		
		</ul>
</div>
				</div>

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf1' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf1"] = function() {
	if (rubiconSlotCallbackFires["300x250-btf1"]) { return; }
	rubiconSlotCallbackFires["300x250-btf1"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-btf1"] =
			googletag.defineSlot( '/7287/ltv.wpmt.news/landing', [[300,250]], 'acm-tag-300x250-btf1')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' )
				.setTargeting( 'tagId', '300x250-btf1' )
				.defineSizeMapping(responsiveMappings["Box"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf1"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf1');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf1'] = rubicontag.defineSlot( '/7287/ltv.wpmt.news/landing', [[300,250]], 'acm-tag-300x250-btf1');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("41641727|content|301658");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf1'], {
        slots: [rubiconSlots['300x250-btf1']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-btf1'], 1500);

			</script></div>				</div>

			</div>
		</div>
	  </div>
        </div>
    <div class="full-width">
      <div class="container">
        <div class="row">
          <div class="span12">
            	<div id='taboola-footer-thumbnails'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbnails-a","container":"taboola-footer-thumbnails","placement":"Footer Thumbnails","target_type":"mix"});
	</script>
            <ul id="stories-infinite" class="story-grid thumbnails">
              		<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox43.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox43.com/2017/03/21/police-hunt-continues-for-armed-teacher-who-kidnapped-student-2/"><img width="315" height="204" src="https://tribwpmt.files.wordpress.com/2017/03/s076789921.jpg?quality=85&amp;strip=all&amp;w=315&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwpmt.files.wordpress.com/2017/03/s076789921.jpg?quality=85&amp;strip=all&amp;w=315&amp;h=204&amp;crop=1 315w, https://tribwpmt.files.wordpress.com/2017/03/s076789921.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=97&amp;crop=1 150w, https://tribwpmt.files.wordpress.com/2017/03/s076789921.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=194&amp;crop=1 300w" sizes="(max-width: 315px) 100vw, 315px" data-attachment-id="294215" data-permalink="http://fox43.com/2017/03/20/police-hunt-continues-for-armed-teacher-who-kidnapped-student/tn-amber-alert-suspect/#main" data-orig-file="https://tribwpmt.files.wordpress.com/2017/03/s076789921.jpg?quality=85&amp;strip=all" data-orig-size="315,325" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;TBI&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Tennessee Bureau of Investigations has added 50-year-old Tad Cummins to the Tennessee&#039;s Top 10 most wanted list.\rTBI has released more pictures of Cummins and his car in hopes someone recognizes him.\rCummins and the victim 15-year-old Elizabeth Thomas have not been seen since Monday.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;TN Amber Alert Suspect&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="TN Amber Alert Suspect" data-image-description="" data-medium-file="https://tribwpmt.files.wordpress.com/2017/03/s076789921.jpg?quality=85&amp;strip=all&amp;w=291" data-large-file="https://tribwpmt.files.wordpress.com/2017/03/s076789921.jpg?quality=85&amp;strip=all&amp;w=315" /></a>
	<h4 class="entry-title"><a href="http://fox43.com/2017/03/21/police-hunt-continues-for-armed-teacher-who-kidnapped-student-2/" rel="bookmark">Police: No sign of armed teacher who kidnapped&nbsp;student</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox43.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox43.com/2017/03/22/family-of-teen-believed-to-have-been-kidnapped-by-teacher-speaks-out/"><img width="370" height="204" src="https://tribwpmt.files.wordpress.com/2017/03/elizabeth-thomas.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwpmt.files.wordpress.com/2017/03/elizabeth-thomas.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwpmt.files.wordpress.com/2017/03/elizabeth-thomas.jpeg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwpmt.files.wordpress.com/2017/03/elizabeth-thomas.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwpmt.files.wordpress.com/2017/03/elizabeth-thomas.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="294733" data-permalink="http://fox43.com/2017/03/22/family-of-teen-believed-to-have-been-kidnapped-by-teacher-speaks-out/elizabeth-thomas/#main" data-orig-file="https://tribwpmt.files.wordpress.com/2017/03/elizabeth-thomas.jpeg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="elizabeth-thomas" data-image-description="" data-medium-file="https://tribwpmt.files.wordpress.com/2017/03/elizabeth-thomas.jpeg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwpmt.files.wordpress.com/2017/03/elizabeth-thomas.jpeg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://fox43.com/2017/03/22/family-of-teen-believed-to-have-been-kidnapped-by-teacher-speaks-out/" rel="bookmark">Family of teen believed to have been kidnapped by teacher speaks&nbsp;out</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox43.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox43.com/2017/03/28/missing-tennessee-student-from-kissing-allegation-to-manhunt-2/"><img width="370" height="204" src="https://tribwpmt.files.wordpress.com/2017/03/s076924079.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwpmt.files.wordpress.com/2017/03/s076924079.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwpmt.files.wordpress.com/2017/03/s076924079.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwpmt.files.wordpress.com/2017/03/s076924079.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwpmt.files.wordpress.com/2017/03/s076924079.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="296125" data-permalink="http://fox43.com/2017/03/28/missing-tennessee-student-from-kissing-allegation-to-manhunt-2/tad-cummins-and-elizabeth-thomas-days-before-inappropriate-contact/#main" data-orig-file="https://tribwpmt.files.wordpress.com/2017/03/s076924079.jpg?quality=85&amp;strip=all" data-orig-size="1200,675" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;TN Bureau of Investigation&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Tennessee Bureau of Investigation releases new photo of Tad Cummins with Elizabeth Thomas at school in January, days before his alleged inappropriate contact with her.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Tad Cummins and Elizabeth Thomas Days before Inappropriate Contact&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tad Cummins and Elizabeth Thomas Days before Inappropriate Contact" data-image-description="" data-medium-file="https://tribwpmt.files.wordpress.com/2017/03/s076924079.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwpmt.files.wordpress.com/2017/03/s076924079.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://fox43.com/2017/03/28/missing-tennessee-student-from-kissing-allegation-to-manhunt-2/" rel="bookmark">Missing Tennessee student: From kissing allegation to&nbsp;manhunt</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://fox43.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox43.com/2017/03/22/tennessee-manhunt-suspect-researched-teen-marriage-officials-say/"><img width="370" height="204" src="http://i0.wp.com/tribwpmt.files.wordpress.com/2017/03/s076789930.jpg?crop=0px%2C0px%2C260px%2C143px&amp;resize=370%2C204&amp;quality=85&amp;strip=all&amp;ssl=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" data-attachment-id="294726" data-permalink="http://fox43.com/2017/03/22/tennessee-manhunt-suspect-researched-teen-marriage-officials-say/tn-amber-alert-suspect-4/#main" data-orig-file="https://tribwpmt.files.wordpress.com/2017/03/s076789930.jpg?quality=85&amp;strip=all" data-orig-size="260,421" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;TBI&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Tennessee Bureau of Investigations has added 50-year-old Tad Cummins to the Tennessee&#039;s Top 10 most wanted list.\rTBI has released more pictures of Cummins and his car in hopes someone recognizes him.\rCummins and the victim 15-year-old Elizabeth Thomas have not been seen since Monday.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;TN Amber Alert Suspect&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="TN Amber Alert Suspect" data-image-description="" data-medium-file="https://tribwpmt.files.wordpress.com/2017/03/s076789930.jpg?quality=85&amp;strip=all&amp;w=185" data-large-file="https://tribwpmt.files.wordpress.com/2017/03/s076789930.jpg?quality=85&amp;strip=all&amp;w=260" /></a>
	<h4 class="entry-title"><a href="http://fox43.com/2017/03/22/tennessee-manhunt-suspect-researched-teen-marriage-officials-say/" rel="bookmark">Tennessee manhunt: Suspect researched teen marriage, officials&nbsp;say</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox43.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox43.com/2017/03/21/missing-tennessee-student-from-kissing-allegation-to-manhunt/"><img width="319" height="198" src="https://tribwpmt.files.wordpress.com/2017/03/s076789918.jpg?quality=85&amp;strip=all&amp;w=319&amp;h=198&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwpmt.files.wordpress.com/2017/03/s076789918.jpg 319w, https://tribwpmt.files.wordpress.com/2017/03/s076789918.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=93&amp;crop=1 150w, https://tribwpmt.files.wordpress.com/2017/03/s076789918.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=186&amp;crop=1 300w" sizes="(max-width: 319px) 100vw, 319px" data-attachment-id="294608" data-permalink="http://fox43.com/2017/03/21/missing-tennessee-student-from-kissing-allegation-to-manhunt/tn-amber-alert-suspect-2/#main" data-orig-file="https://tribwpmt.files.wordpress.com/2017/03/s076789918.jpg?quality=85&amp;strip=all" data-orig-size="319,198" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;TBI&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Tennessee Bureau of Investigations has added 50-year-old Tad Cummins to the Tennessee&#039;s Top 10 most wanted list.\rTBI has released more pictures of Cummins and his car in hopes someone recognizes him.\rCummins and the victim 15-year-old Elizabeth Thomas have not been seen since Monday.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;TN Amber Alert Suspect&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="TN Amber Alert Suspect" data-image-description="" data-medium-file="https://tribwpmt.files.wordpress.com/2017/03/s076789918.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwpmt.files.wordpress.com/2017/03/s076789918.jpg?quality=85&amp;strip=all&amp;w=319" /></a>
	<h4 class="entry-title"><a href="http://fox43.com/2017/03/21/missing-tennessee-student-from-kissing-allegation-to-manhunt/" rel="bookmark">Missing Tennessee student: From kissing allegation to&nbsp;manhunt</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf2' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf2"] = function() {
	if (rubiconSlotCallbackFires["300x250-btf2"]) { return; }
	rubiconSlotCallbackFires["300x250-btf2"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-btf2"] =
			googletag.defineSlot( '/7287/ltv.wpmt.news/landing', [[300,250]], 'acm-tag-300x250-btf2')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' )
				.setTargeting( 'tagId', '300x250-btf2' )
				.defineSizeMapping(responsiveMappings["Box"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf2"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf2');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf2'] = rubicontag.defineSlot( '/7287/ltv.wpmt.news/landing', [[300,250]], 'acm-tag-300x250-btf2');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("41641727|content|301658");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf2'], {
        slots: [rubiconSlots['300x250-btf2']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-btf2'], 1500);

			</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://fox43.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox43.com/2017/04/21/elizabeth-thomas-to-be-reunited-with-family-in-tn/"><img width="300" height="204" src="https://tribwpmt.files.wordpress.com/2017/04/s077280012.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwpmt.files.wordpress.com/2017/04/s077280012.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=204&amp;crop=1 300w, https://tribwpmt.files.wordpress.com/2017/04/s077280012.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=102&amp;crop=1 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="300864" data-permalink="http://fox43.com/2017/04/20/tennessee-teacher-accused-of-kidnapping-girl-arrested-in-california/elizabeth-thomas-amber-alert-sighting/#main" data-orig-file="https://tribwpmt.files.wordpress.com/2017/04/s077280012.jpg?quality=85&amp;strip=all" data-orig-size="300,277" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tennessee Bureau of Investigatio&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;The Tennessee Bureau of Investigation has confirmed a sighting of the 15-year-old victim in an ongoing AMBER Alert, along with the 50-year-old man believed to have kidnapped her earlier this month.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Elizabeth Thomas Amber Alert Sighting&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://tribwpmt.files.wordpress.com/2017/04/s077280012.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwpmt.files.wordpress.com/2017/04/s077280012.jpg?quality=85&amp;strip=all&amp;w=300" /></a>
	<h4 class="entry-title"><a href="http://fox43.com/2017/04/21/elizabeth-thomas-to-be-reunited-with-family-in-tn/" rel="bookmark">Elizabeth Thomas to be reunited with family in&nbsp;TN</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox43.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox43.com/2017/03/28/1000-tips-lead-nowhere-in-tennessee-teacher-manhunt/"><img width="370" height="204" src="http://i1.wp.com/tribwpmt.files.wordpress.com/2017/03/s077021956.jpg?crop=0px%2C164px%2C1453px%2C802px&amp;resize=370%2C204&amp;quality=85&amp;strip=all&amp;ssl=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" data-attachment-id="295994" data-permalink="http://fox43.com/2017/03/28/1000-tips-lead-nowhere-in-tennessee-teacher-manhunt/elizabeth-thomas-with-dyed-hair/#main" data-orig-file="https://tribwpmt.files.wordpress.com/2017/03/s077021956.jpg?quality=85&amp;strip=all" data-orig-size="1453,1936" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Whatley Law Firm&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Lawyer&#039;s office for the family of Elizabeth Thomas released these photos of Elizabeth with dyed hair. She has been missing since March 13, 2017, after a friend dropped her off at a restaurant in Columbia, a city near Culleoka and about 40 miles southwest of Nashville. Her teacher Tad Cummins disappeared and was charged with kidnapping Elizabeth.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Elizabeth Thomas with dyed hair&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Elizabeth Thomas with dyed hair" data-image-description="" data-medium-file="https://tribwpmt.files.wordpress.com/2017/03/s077021956.jpg?quality=85&amp;strip=all&amp;w=225" data-large-file="https://tribwpmt.files.wordpress.com/2017/03/s077021956.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://fox43.com/2017/03/28/1000-tips-lead-nowhere-in-tennessee-teacher-manhunt/" rel="bookmark">1,000+ tips lead nowhere in Tennessee teacher&nbsp;manhunt</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox43.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox43.com/2017/03/20/police-hunt-continues-for-armed-teacher-who-kidnapped-student/"><img width="315" height="204" src="https://tribwpmt.files.wordpress.com/2017/03/s076789921.jpg?quality=85&amp;strip=all&amp;w=315&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwpmt.files.wordpress.com/2017/03/s076789921.jpg?quality=85&amp;strip=all&amp;w=315&amp;h=204&amp;crop=1 315w, https://tribwpmt.files.wordpress.com/2017/03/s076789921.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=97&amp;crop=1 150w, https://tribwpmt.files.wordpress.com/2017/03/s076789921.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=194&amp;crop=1 300w" sizes="(max-width: 315px) 100vw, 315px" data-attachment-id="294215" data-permalink="http://fox43.com/2017/03/20/police-hunt-continues-for-armed-teacher-who-kidnapped-student/tn-amber-alert-suspect/#main" data-orig-file="https://tribwpmt.files.wordpress.com/2017/03/s076789921.jpg?quality=85&amp;strip=all" data-orig-size="315,325" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;TBI&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Tennessee Bureau of Investigations has added 50-year-old Tad Cummins to the Tennessee&#039;s Top 10 most wanted list.\rTBI has released more pictures of Cummins and his car in hopes someone recognizes him.\rCummins and the victim 15-year-old Elizabeth Thomas have not been seen since Monday.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;TN Amber Alert Suspect&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="TN Amber Alert Suspect" data-image-description="" data-medium-file="https://tribwpmt.files.wordpress.com/2017/03/s076789921.jpg?quality=85&amp;strip=all&amp;w=291" data-large-file="https://tribwpmt.files.wordpress.com/2017/03/s076789921.jpg?quality=85&amp;strip=all&amp;w=315" /></a>
	<h4 class="entry-title"><a href="http://fox43.com/2017/03/20/police-hunt-continues-for-armed-teacher-who-kidnapped-student/" rel="bookmark">Police: Hunt continues for armed teacher who kidnapped&nbsp;student</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox43.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox43.com/2017/03/28/tennessee-law-could-protect-elizabeth-thomass-suspected-kidnapper/"><img width="370" height="204" src="https://tribwpmt.files.wordpress.com/2017/03/thomas-cummins1.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwpmt.files.wordpress.com/2017/03/thomas-cummins1.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwpmt.files.wordpress.com/2017/03/thomas-cummins1.jpeg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwpmt.files.wordpress.com/2017/03/thomas-cummins1.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwpmt.files.wordpress.com/2017/03/thomas-cummins1.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="296024" data-permalink="http://fox43.com/2017/03/28/tennessee-law-could-protect-elizabeth-thomass-suspected-kidnapper/thomas-cummins1/#main" data-orig-file="https://tribwpmt.files.wordpress.com/2017/03/thomas-cummins1.jpeg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="thomas-cummins1" data-image-description="" data-medium-file="https://tribwpmt.files.wordpress.com/2017/03/thomas-cummins1.jpeg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwpmt.files.wordpress.com/2017/03/thomas-cummins1.jpeg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://fox43.com/2017/03/28/tennessee-law-could-protect-elizabeth-thomass-suspected-kidnapper/" rel="bookmark">Tennessee law could protect Elizabeth Thomas&#8217;s suspected&nbsp;kidnapper</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://fox43.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox43.com/2017/04/21/tad-cummins-arrest-tipster-reveals-how-teacher-covered-up-identity/"><img width="315" height="204" src="https://tribwpmt.files.wordpress.com/2017/04/s076789921.jpg?quality=85&amp;strip=all&amp;w=315&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwpmt.files.wordpress.com/2017/04/s076789921.jpg?quality=85&amp;strip=all&amp;w=315&amp;h=204&amp;crop=1 315w, https://tribwpmt.files.wordpress.com/2017/04/s076789921.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=97&amp;crop=1 150w, https://tribwpmt.files.wordpress.com/2017/04/s076789921.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=194&amp;crop=1 300w" sizes="(max-width: 315px) 100vw, 315px" data-attachment-id="301155" data-permalink="http://fox43.com/2017/04/21/tad-cummins-arrest-tipster-reveals-how-teacher-covered-up-identity/tn-amber-alert-suspect-5/#main" data-orig-file="https://tribwpmt.files.wordpress.com/2017/04/s076789921.jpg?quality=85&amp;strip=all" data-orig-size="315,325" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;TBI&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Tennessee teacher Tad Cummins has been arrested and 15-year-old Elizabeth Thomas has been found safe in northern California, the Tennessee Bureau of Investigation tweeted Thursday, April 20, 2017. Cummins, 50, fled with Elizabeth, his student, from their small town of Culleoka, Tennessee, on March 13.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;TN Amber Alert Suspect&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="TN Amber Alert Suspect" data-image-description="" data-medium-file="https://tribwpmt.files.wordpress.com/2017/04/s076789921.jpg?quality=85&amp;strip=all&amp;w=291" data-large-file="https://tribwpmt.files.wordpress.com/2017/04/s076789921.jpg?quality=85&amp;strip=all&amp;w=315" /></a>
	<h4 class="entry-title"><a href="http://fox43.com/2017/04/21/tad-cummins-arrest-tipster-reveals-how-teacher-covered-up-identity/" rel="bookmark">Tad Cummins arrest: Tipster reveals how teacher covered up&nbsp;identity</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf3' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf3"] = function() {
	if (rubiconSlotCallbackFires["300x250-btf3"]) { return; }
	rubiconSlotCallbackFires["300x250-btf3"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-btf3"] =
			googletag.defineSlot( '/7287/ltv.wpmt.news/landing', [[300,250]], 'acm-tag-300x250-btf3')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' )
				.setTargeting( 'tagId', '300x250-btf3' )
				.defineSizeMapping(responsiveMappings["Box"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf3"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf3');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf3'] = rubicontag.defineSlot( '/7287/ltv.wpmt.news/landing', [[300,250]], 'acm-tag-300x250-btf3');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("41641727|content|301658");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf3'], {
        slots: [rubiconSlots['300x250-btf3']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-btf3'], 1500);

			</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://fox43.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox43.com/2017/04/20/tennessee-teacher-accused-of-kidnapping-girl-arrested-in-california/"><img width="300" height="204" src="https://tribwpmt.files.wordpress.com/2017/04/s077280012.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwpmt.files.wordpress.com/2017/04/s077280012.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=204&amp;crop=1 300w, https://tribwpmt.files.wordpress.com/2017/04/s077280012.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=102&amp;crop=1 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="300864" data-permalink="http://fox43.com/2017/04/20/tennessee-teacher-accused-of-kidnapping-girl-arrested-in-california/elizabeth-thomas-amber-alert-sighting/#main" data-orig-file="https://tribwpmt.files.wordpress.com/2017/04/s077280012.jpg?quality=85&amp;strip=all" data-orig-size="300,277" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tennessee Bureau of Investigatio&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;The Tennessee Bureau of Investigation has confirmed a sighting of the 15-year-old victim in an ongoing AMBER Alert, along with the 50-year-old man believed to have kidnapped her earlier this month.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Elizabeth Thomas Amber Alert Sighting&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://tribwpmt.files.wordpress.com/2017/04/s077280012.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwpmt.files.wordpress.com/2017/04/s077280012.jpg?quality=85&amp;strip=all&amp;w=300" /></a>
	<h4 class="entry-title"><a href="http://fox43.com/2017/04/20/tennessee-teacher-accused-of-kidnapping-girl-arrested-in-california/" rel="bookmark">Tennessee teacher accused of kidnapping girl arrested in&nbsp;California</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox43.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox43.com/2017/03/23/fugitive-ex-teacher-accused-of-kidnapping-teen-reportedly-seen-in-texas-police/"><img width="370" height="204" src="https://tribwpmt.files.wordpress.com/2017/03/thomas-cummins.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwpmt.files.wordpress.com/2017/03/thomas-cummins.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwpmt.files.wordpress.com/2017/03/thomas-cummins.jpeg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwpmt.files.wordpress.com/2017/03/thomas-cummins.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwpmt.files.wordpress.com/2017/03/thomas-cummins.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="295323" data-permalink="http://fox43.com/2017/03/23/fugitive-ex-teacher-accused-of-kidnapping-teen-reportedly-seen-in-texas-police/thomas-cummins/#main" data-orig-file="https://tribwpmt.files.wordpress.com/2017/03/thomas-cummins.jpeg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="thomas-cummins" data-image-description="" data-medium-file="https://tribwpmt.files.wordpress.com/2017/03/thomas-cummins.jpeg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwpmt.files.wordpress.com/2017/03/thomas-cummins.jpeg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://fox43.com/2017/03/23/fugitive-ex-teacher-accused-of-kidnapping-teen-reportedly-seen-in-texas-police/" rel="bookmark">Fugitive ex-teacher accused of kidnapping teen reportedly seen in Texas:&nbsp;police</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox43.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox43.com/2017/03/31/teacher-suspected-of-kidnapping-15-year-old-student-spotted-in-oklahoma-city-with-teen/"><img width="370" height="204" src="https://tribwpmt.files.wordpress.com/2017/03/teen2-11.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwpmt.files.wordpress.com/2017/03/teen2-11.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwpmt.files.wordpress.com/2017/03/teen2-11.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwpmt.files.wordpress.com/2017/03/teen2-11.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwpmt.files.wordpress.com/2017/03/teen2-11.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="296929" data-permalink="http://fox43.com/2017/03/31/teacher-suspected-of-kidnapping-15-year-old-student-spotted-in-oklahoma-city-with-teen/teen2-11/#main" data-orig-file="https://tribwpmt.files.wordpress.com/2017/03/teen2-11.jpg?quality=85&amp;strip=all" data-orig-size="1200,630" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="teen2-11" data-image-description="" data-medium-file="https://tribwpmt.files.wordpress.com/2017/03/teen2-11.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwpmt.files.wordpress.com/2017/03/teen2-11.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://fox43.com/2017/03/31/teacher-suspected-of-kidnapping-15-year-old-student-spotted-in-oklahoma-city-with-teen/" rel="bookmark">Elizabeth Thomas and Tad Cummins confirmed in Oklahoma March&nbsp;15</a></h4>
</li>
		
	            </ul>
          </div>
        </div>
      </div>
    </div>
    <div class="container">	</div>
</div>
<div class="ad ad-long full-width">
  <div id='acm-tag-728x90-btf' class='ad-wrapper' style='width:px; height:px;'><script type='text/javascript'>
rubiconSlotCallbacks["728x90-btf"] = function() {
	if (rubiconSlotCallbackFires["728x90-btf"]) { return; }
	rubiconSlotCallbackFires["728x90-btf"] = true;

googletag.cmd.push(function() {
			ACMTags["728x90-btf"] =
			googletag.defineSlot( '/7287/ltv.wpmt.news/landing', [[970,250],[970,66],[728,90],[320,50]], 'acm-tag-728x90-btf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' )
				.setTargeting( 'tagId', '728x90-btf' )
				.defineSizeMapping(responsiveMappings["Leaderboard"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["728x90-btf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-728x90-btf');});};rubicontag.cmd.push(function() {
rubiconSlots['728x90-btf'] = rubicontag.defineSlot( '/7287/ltv.wpmt.news/landing', [[970,250],[970,66],[728,90],[320,50]], 'acm-tag-728x90-btf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("41641727|content|301658");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['728x90-btf'], {
        slots: [rubiconSlots['728x90-btf']]
   });
});

setTimeout(rubiconSlotCallbacks['728x90-btf'], 1500);

			</script></div></div>
<footer role="contentinfo">

<div id="mobile-links" class="footer-block gray-links full-width"><ul id="menu-footer-app-links" class="nav nav-pills"><li class="nav-header">Mobile Apps</li><li id="menu-item-126738" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126738"><a href="https://play.google.com/store/apps/details?id=com.tribtv.wpmt">Android App</a></li>
<li id="menu-item-126737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126737"><a href="https://itunes.apple.com/us/app/fox43-news-harrisburg/id593652814?mt=8">iPhone &amp; iPad App</a></li>
<li id="menu-item-151534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151534"><a href="http://fox43.com/site-map/">Site Map</a></li>
<li id="menu-item-204039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204039"><a href="http://fox43.com/contact/jobs-at-wpmt-fox43/">Jobs</a></li>
<li id="menu-item-210338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210338"><a href="http://fox43.com/category/news/politics/">Politics</a></li>
</ul></div>
<div id="extra-links" class="footer-block gray-links full-width">
	<div class="container">
		<ul class="nav nav-pills">
			<li><a href="http://www.facebook.com/fox43news" target="_blank"><i class="icon-facebook-sign icon-4x"></i>Facebook</a></li>
				<li><a href="http://twitter.com/fox43" target="_blank"><i class="icon-twitter-sign icon-4x"></i>Twitter</a></li>
				<li><a href="http://instagram.com/fox43/" target="_blank"><i class="icon-instagram icon-4x"></i>Instagram</a></li>
						<li><a href="#email-alerts-modal" data-toggle="modal"><i class="icon-envelope icon-4x"></i>Email Alerts</a></li>
					<li><a href="http://fox43.com/contact"><i class="icon-info-sign icon-4x"></i>About &amp; Contact</a></li>
			<li><a href="http://screenertv.com/" target="_blank">
				<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><title>screenertv</title><path d="M33.49756,0H16.50244A16.50241,16.50241,0,0,0,0,16.50244V33.49756A16.50244,16.50244,0,0,0,16.50244,50H33.49756A16.50244,16.50244,0,0,0,50,33.49756V16.50244A16.50241,16.50241,0,0,0,33.49756,0ZM9.375,39.13379v-7l7,7Zm21.89258-5.0127a8.42528,8.42528,0,0,1-5.55811,1.752,12.8667,12.8667,0,0,1-8.959-3.68457l2.78662-3.416q3.38525,2.96631,6.26221,2.96582a3.29312,3.29312,0,0,0,2.02295-.55371,1.77991,1.77991,0,0,0,.7334-1.498,1.74565,1.74565,0,0,0-.77832-1.498,10.17421,10.17421,0,0,0-3.08643-1.124,13.41705,13.41705,0,0,1-5.34863-2.26221,5.34018,5.34018,0,0,1-1.69287-4.37451A5.42219,5.42219,0,0,1,19.792,15.82813a8.61892,8.61892,0,0,1,5.34814-1.61768,12.87657,12.87657,0,0,1,4.19482.71875,11.24583,11.24583,0,0,1,3.65527,2.0376l-2.36719,3.416a9.2197,9.2197,0,0,0-5.63281-2.06738,2.8176,2.8176,0,0,0-1.84277.5542,1.80656,1.80656,0,0,0-.67383,1.46826,1.65957,1.65957,0,0,0,.82373,1.45313,15.06128,15.06128,0,0,0,3.80518,1.27344,10.72709,10.72709,0,0,1,4.62988,2.20215,5.44348,5.44348,0,0,1,1.64746,4.28516A5.6571,5.6571,0,0,1,31.26758,34.12109ZM40.25,17.25l-7-7h7Z" /></svg>
				Screener</a>
			</li>
			<li><a href="http://www.covers.com/" target="_blank">
				<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><title>Untitled-2</title><path d="M45.2677,18.196c-.33069-.00317-.65833-.00519-1.00037-.01257-11.60742-.25128-19.31073-6.1239-27.44861-3.028A10.30386,10.30386,0,0,0,9.83844,25.1073a10.30392,10.30392,0,0,0,6.98029,9.95178c8.13788,3.09595,15.84119-2.77667,27.44861-3.028.31714-.00684.62012-.00842.92749-.01172A21.37493,21.37493,0,0,0,45.2677,18.196Z" /><path d="M13.43243,42.79919c-.17108-.04321-.32788-.10162-.49567-.14844a21.37364,21.37364,0,0,0,30.01337-6.04266C31.94232,39.739,26.06372,45.99066,13.43243,42.79919Z" /><path d="M43.11938,13.656A21.36985,21.36985,0,0,0,12.45325,7.69324c.32062-.09973.646-.1936.97919-.27783C26.129,4.2074,32.00092,10.54169,43.11938,13.656Z"/><path d="M24.99988,0A25,25,0,1,0,50,25.00012,25.02837,25.02837,0,0,0,24.99988,0Zm0,48.192A23.192,23.192,0,1,1,48.192,25.00012,23.2182,23.2182,0,0,1,24.99988,48.192Z" /></svg>Covers</a>
			</li>
		</ul>
	</div>
</div>
<div id="small-print" class="footer-block full-width">
	<div class="container">
		<br>
		<p>
		<a target="_blank" href="https://stations.fcc.gov/station-profile/wpmt">Online Public File		 </a> &bull; 
		

				<a href="/terms-of-service">Terms of Service</a> &bull;
		<a href="http://privacy.tribunemedia.com/">Privacy Policy</a> <br class="visible-phone"> &bull;
		2005 S. Queen St. York, PA 17403 <br class="visible-phone"> &bull;
		Copyright &copy; 2017, WPMT		<br class="visible-phone"> &bull; <a href="http://tribune.com">A Tribune Broadcasting Station</a> &bull;
		Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>
</div>
</footer>



<div id="email-alerts-modal" class="modal modal-small hide fade">
  <div class="modal-header">
    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
    <h3>Email Alerts</h3>
  </div>
  <div class="modal-body">
	<iframe class="iframe" id="shortcode_iframe" width="100%" height="150" src="http://tribunewpmt.o.miisolutions.net/homepagewidget.html" frameborder="0" scrolling="no"></iframe>
  </div>
</div>

<!--[if lt IE 9]>
	<div class="ie-warning">
	<strong>Notice: </strong> You're using an outdated version of Internet Explorer. For the best experience please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a>.
	</div>
<![endif]-->

<!-- wpcom_wp_footer -->

		<!-- /// LOAD CHARTBEAT /// -->
		<script type="text/javascript">
			var _sf_async_config={};
			_sf_async_config.uid = 15066;
			_sf_async_config.useCanonical = true;
			
			(function(){
				function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src',
						(("https:" == document.location.protocol) ? "https://" : "http://") +
						"static.chartbeat.com/js/chartbeat.js");
					document.body.appendChild(e);
				}
				var oldonload = window.onload;
				window.onload = (typeof window.onload != 'function') ?
					loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
			})();
		</script>
		
<script>
  var _comscore = _comscore || [];
  _comscore.push( { c1: "2", c2: "11502798" } );
  ( function() {
    var s = document.createElement( "script"), el = document.getElementsByTagName("script" )[0]; s.async = true;
    s.src = ( document.location.protocol == "https:" ? "https://sb" : "http://b" ) + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore( s, el );
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=11502798&cv=2.0&cj=1" />
</noscript>
		<script type="text/javascript">
	var _qevents = _qevents || [];
	(function() {
	var elem = document.createElement('script');
	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	elem.async = true;
	elem.type = "text/javascript";
	var scpt = document.getElementsByTagName('script')[0];
	scpt.parentNode.insertBefore(elem, scpt);
	})();

	_qevents.push({
	qacct:"p-uFHTR5DWzvLvh"
	});
	</script>
	<noscript>
	<div style="display:none;">
	<img src="//pixel.quantserve.com/pixel/p-uFHTR5DWzvLvh.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
	</noscript>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-56989624-1', 'auto');
  ga('send', 'pageview');

</script>
		<script>
		function bindCaptchaToModal() {
		var $ = jQuery;
		$('#report-a-typo-modal').on('show.bs.modal', function(e) {
				var $el = document.createElement('div');
				$($el).prop('id', 'captcha');
				$('.report-a-typo-form').append($el);
				try {
					grecaptcha.render("captcha", { sitekey: "6LevbhcTAAAAAIMHYEZSF0P1Ev0dBD4u4QiRZoLl" } );
				} catch( e ) {
				}

		});


		$('#report-a-typo-submit').on('click', function(e) {
			e.preventDefault();
			$('.report-a-typo-form').submit();
		});

		}


		</script>
		<script type="text/template" id="infowindow-template">
<%
if ( featured_image_url !== '' ) {
%>
<a href="<%- permalink %>" target="_blank">
	<img src="<%-featured_image_url%>?w=<%-imagesize%>&h=<%-imagesize%>&crop=1" style="float:right; margin:14px 0 10px 10px; height:<%-imagesize%>px; width:<%-imagesize%>px;">
</a>
<% } %>

	<h5 style="margin-bottom:0;"><%=title%></h5>
	<em><%-date%></em>
	<p style="line-height:16px; font-weight:normal;"><%=excerpt%></p><a href="<%-permalink%>" class="text-small" target="_blank">Read more &rsaquo;</a>
</script>
<script type="text/javascript">
setTimeout(function()
	{var a=document.createElement("script"); var b=document.getElementsByTagName("script")[0]; a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0041/5699.js?"+Math.floor(new Date().getTime()/3600000); a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}
	, 1);
</script>
	
		<div id='acm-tag-oop' class='ad-wrapper' >
<script type='text/javascript'>
googletag.cmd.push(function() {
	googletag.display('acm-tag-oop');
});
</script>
		</div>
			<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/fox43.com\/2017\/04\/25\/kidnapped-tennessee-teen-is-withdrawn-jittery-family-says\/":301658};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/04/25/kidnapped-tennessee-teen-is-withdrawn-jittery-family-says/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js,/wp-includes/js/backbone.min.js?m=1492006127j'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVjs0OwjAMg1+IkA12YAfEs/QnmlLarGqyTbw9vXEDcbJl6bONR4WwipEYlg1q3hYWRTvYjBr47MLTc4tQmVBop0YSWZZz0hP+w9af3AV2rpgUu4ATl1/GQb8ALhYW8K5hcdoXu4O1P2wcST9Zb3iU+zjd5mGYxuuc3kDuWqE='></script>
<script async defer type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=explicit&#038;onload=bindCaptchaToModal&#038;ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJytjksOwjAMRC9EYopaWCHOEhq3dZQfsQPi9gSksoBtV5Y9M28Mj6zGFAWjgCwYkOFOGWxCl1T2dabI0DxT+ZisqtknY7GoTnfg6QquJYwnawTB3SqWp153HShqxzvYtMRYS0IpGq8CypIsb9pTYzvwmApqlkJx3pT+J/6SQ/2ycmJRkzdUgBfzfmWdLXQJ564/HYb+OOxP7gVfd6hS'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'41641727','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'41641727','v':'wpcom','tz':'-4','user_id':'0','post':'301658','subd':'tribwpmt'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=41641727&v=wpcomvt&tz=-4&user_id=0&post=301658&subd=tribwpmt&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDSXAzMF1ST18/MkNCMnFKfkZOeTNscD18Nj1ULUFxTHBCNVdmTU0tcmYxclosRz9iXU9lV2RWWHlYayVmMW5mS3QrX3QybjZfaHdwYk5YfFVNSTFmP2NEWmVxbl9WU1N2aE9RdyU/Jlo5eHlNZjEuL2Q3cGNCeCw0aWpufngsQ0RIVTEsenhbckYyNWg5eVR1b1IvfHhJVX44VVZDX1ZyRlhXOG5+PQ=='}]);
_stq.push([ 'clickTrackerInit', '41641727', '301658' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated 204 seconds ago
	generated in 0.178 seconds
	served from batcache in 0.002 seconds
	expires in 96 seconds
-->
