<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="apple-itunes-app" content="app-id=593652814">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>

<title>Power restored to North Carolina&#8217;s Outer Banks, evacuation lifted | WPMT FOX43</title>

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://fox43.com/xmlrpc.php">


<meta name="description" content="There&#039;s a light at the end of the tunnel for some residents in North Carolina&#039;s Outer Banks -- literally. A weeklong power outage came to an end on Thursday, when crews restored power for the thousands of residents on Hatteras and Ocracoke islands." />
<meta name="keywords" content="news, north carolina, outer banks, power" /><meta property="fb:pages" content="121742908330" />

<meta name="google-site-verification" content="ilkJ6nB6LBJwfhBgyPxbKMW1j6YSMqGS-P6sRpLIxD4" />
		<script type="text/javascript">
		var dataLayer = window.dataLayer = window.dataLayer || [];
		dataLayer.push( {"fireGTM":true,"propID":"UA-34133884-17","event":"dlReady","paragraphCount":17,"wordCount":461,"authorName":"CNN Wire","imageCount":0,"siteName":"WPMT FOX43","publishDateString":"Fri Aug 04 2017","originalContent":false,"topics":"North Carolina, Outer Banks, power","categories":"News"} );
		</script>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer',"GTM-PXMVXB");</script>
				<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=fox43.com&amp;id=41641727&amp;t=1501857877&amp;back=http%3A%2F%2Ffox43.com%2F2017%2F08%2F04%2Fpower-restored-to-north-carolinas-outer-banks-evacuation-lifted%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//tribwpmt.wordpress.com' />
<link rel='dns-prefetch' href='//cdn2.trb.tv' />
<link rel='dns-prefetch' href='//cdn.tribtv.com' />
<link rel='dns-prefetch' href='//tribwpmt.files.wordpress.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel="alternate" type="application/rss+xml" title="WPMT FOX43 &raquo; Feed" href="http://fox43.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WPMT FOX43 &raquo; Comments Feed" href="http://fox43.com/comments/feed/" />
	<script>
		window._acmDebug = window._acmDebug || [];
	</script>
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel="canonical" href="http://fox43.com/2017/08/04/power-restored-to-north-carolinas-outer-banks-evacuation-lifted/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1496863874h&ver=4.8.1-RC2-41203"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNkN1yhCAMhV+oNO7ObtubTp8FaYrsAskA6vTtG6pe2B/GG80J58vJBGZWhmLBWCCMiv1oXcwws6GgcnAeP3+oR5PzA/yNeXfHDDcsrM1dfauW3VBC6QfWpToCvjuNHoPYWljgp42q5SBZzZhl/b7nhDkr+QY3BlUGCfrNLW2YHIMno32Z1BnEBD1RySVpPo5IHlPMbsJjjJNXWRe1vCa1qDpn1zkeP3NY7+ggUlnmbUXrYBZJ1VHFUdwJ9eG1Sy00Ye/JSmnXC2yyBTHlsoyGPOhU4fXfojIZp73sZmkv/rvQcAHrqde+Gt7C6+nadd31fHp+uX0BcxoiVw==' type='text/css' media='all' />
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydlNtOwzAMhl+IrAMB0i4Qz+KmXuPhxFkO7cbTk07dpImpNEiV0ib/51PsNqNX5DTnDmNzKM8xYzjPy+YQn5olgbLUB0i4seSuYi0uoUuT1kpLjCpHDNCXvWJoLw90XmKyGGMRPTi9D4ncQDj+KTtg8qC/VMBI3/gokew6DFFLeBh9MlgiagbyTQrUZofKc+7JxQa0nWR76iczBqJZgFk0cBrUyyXP2cIenD63clrFlZhvYA/MlyRvr2tdtyIppgBeWemA6zEtzODjrwtaQUKQ0gL/8JlEOJGvLW8XxHcyOiMDhloYjxnYIPUmxep7ZTxZdLmWYwQXmbr6aOduH6DQ0xxW4kmyNnEkX01eW1glk21bXakRzl7IlRIvz94dPH+slRtkXyZ8rXyfnU4kbjUwnytxvDSGy7+PnqUFnnx+2o/n191u9/623b4cfgA80hgw'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tribwpmt.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://via.fox43.com/EK93b' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Ffox43.com%2F2017%2F08%2F04%2Fpower-restored-to-north-carolinas-outer-banks-evacuation-lifted%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Ffox43.com%2F2017%2F08%2F04%2Fpower-restored-to-north-carolinas-outer-banks-evacuation-lifted%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Power restored to North Carolina&#8217;s Outer Banks, evacuation lifted" />
<meta property="og:url" content="http://fox43.com/2017/08/04/power-restored-to-north-carolinas-outer-banks-evacuation-lifted/" />
<meta property="og:description" content="There&#039;s a light at the end of the tunnel for some residents in North Carolina&#039;s Outer Banks -- literally.

A weeklong power outage came to an end on Thursday, when crews restored power for the thousands of residents on Hatteras and Ocracoke islands.

A new overhead transmission line is bringing electricity from the mainland to the islands, Gov. Roy Cooper said in a statement." />
<meta property="article:published_time" content="2017-08-04T12:21:02+00:00" />
<meta property="article:modified_time" content="2017-08-04T12:21:02+00:00" />
<meta property="og:site_name" content="WPMT FOX43" />
<meta property="og:image" content="https://tribwpmt.files.wordpress.com/2017/08/122165051.jpg?quality=85&amp;strip=all" />
<meta property="og:image:width" content="594" />
<meta property="og:image:height" content="396" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@fox43" />
<meta name="twitter:text:title" content="Power restored to North Carolina&#8217;s Outer Banks, evacuation&nbsp;lifted" />
<meta name="twitter:image:src" content="https://tribwpmt.files.wordpress.com/2017/08/122165051.jpg?quality=85&amp;strip=all&amp;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@fox43" />
<meta property="article:publisher" content="http://www.facebook.com/fox43news" />
<meta property="article:author" content="http://www.facebook.com/fox43news" />
<link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/c21a62ded72703161d0a8a5845d07db8?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/c21a62ded72703161d0a8a5845d07db8?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/c21a62ded72703161d0a8a5845d07db8?s=114" />
<link rel='openid.server' href='http://tribwpmt.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://tribwpmt.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://fox43.com/osd.xml" title="WPMT FOX43" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript">
 window._taboola = window._taboola || [];
_taboola.push( {"article":"auto"} );
!function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0],
	'http://cdn.taboola.com/libtrc/localtv-network/loader.js'
);
</script>
<script>
window._newsroom = window._newsroom || [];
!function (e, f, u) { e.async = 1; e.src = u; f.parentNode.insertBefore(e, f); }(document.createElement('script'),
document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/tribunebroadcasting-fox43/newsroom.js'  );
</script>
	<meta name="word-count" content="461">
				<meta property="fb:pages" content="121742908330" />
					<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="WPMT FOX43" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="News in Harrisburg, York, Lancaster, Lebanon News, Weather, Sports" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://fox43.com/feed/;icon-uri=http://0.gravatar.com/blavatar/c21a62ded72703161d0a8a5845d07db8?s=16" />
<script type='text/javascript'>
googletag.cmd.push(function() {

 ACMTags["oop"] = googletag.defineOutOfPageSlot("\/7287\/ltv.wpmt.news\/landing", "acm-tag-oop").addService(googletag.pubads()).setTargeting("pos", "oop");

 ACMBatches[ 'firstBatchTags' ].push( ACMTags["oop"] );


 googletag.pubads().setTargeting("s1","landing");
 googletag.pubads().setTargeting("pid", "20170804power-restored-to-north-carolinas-outer-banks-evacuation-lifted" );
 googletag.pubads().setTargeting("ContentID", "321009" );
 googletag.pubads().setTargeting("Site", "41641727" );
 googletag.pubads().setTargeting("test", "" );

 ACMTags["728x90-atf"] =
    googletag.defineSlot( "/7287/ltv.wpmt.news/landing", [[970,250],[970,66],[728,90],[320,50]], "acm-tag-728x90-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "728x90-atf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["728x90-atf"] );

   A9Slots.push( {
    slotID: "acm-tag-728x90-atf",
    sizes: [[970,250],[970,66],[728,90],[320,50]]  } );

  ACMTags["728x90-btf"] =
    googletag.defineSlot( "/7287/ltv.wpmt.news/landing", [[970,250],[970,66],[728,90],[320,50]], "acm-tag-728x90-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "728x90-btf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["728x90-btf"] );

   A9Slots.push( {
    slotID: "acm-tag-728x90-btf",
    sizes: [[970,250],[970,66],[728,90],[320,50]]  } );

  ACMTags["300x250-atf"] =
    googletag.defineSlot( "/7287/ltv.wpmt.news/landing", [[300,250]], "acm-tag-300x250-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "300x250-atf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["300x250-atf"] );

   A9Slots.push( {
    slotID: "acm-tag-300x250-atf",
    sizes: [[300,250]]  } );

  ACMTags["300x250-btf"] =
    googletag.defineSlot( "/7287/ltv.wpmt.news/landing", [[300,250]], "acm-tag-300x250-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf"] );

   A9Slots.push( {
    slotID: "acm-tag-300x250-btf",
    sizes: [[300,250]]  } );

  ACMTags["300x250-btf1"] =
    googletag.defineSlot( "/7287/ltv.wpmt.news/landing", [[300,250]], "acm-tag-300x250-btf1")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf1" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf1"] );

   A9Slots.push( {
    slotID: "acm-tag-300x250-btf1",
    sizes: [[300,250]]  } );

  ACMTags["300x250-mid"] =
    googletag.defineSlot( "/7287/ltv.wpmt.news/landing", [[300,250],[300,600]], "acm-tag-300x250-mid")
    .addService(googletag.pubads())
    .setTargeting( "fold", "mid" )
    .setTargeting( "tagId", "300x250-mid" )
    .defineSizeMapping(responsiveMappings["Dualbox"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-mid"] );

   A9Slots.push( {
    slotID: "acm-tag-300x250-mid",
    sizes: [[300,250],[300,600]]  } );

  ACMTags["120x60-atf"] =
    googletag.defineSlot( "/7287/ltv.wpmt.news/landing", [[120,60]], "acm-tag-120x60-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "120x60-atf" )
    .defineSizeMapping(responsiveMappings["Menu"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["120x60-atf"] );

   A9Slots.push( {
    slotID: "acm-tag-120x60-atf",
    sizes: [[120,60]]  } );

  ACMTags["2x2"] =
    googletag.defineSlot( "/7287/ltv.wpmt.news/landing", [[2,2]], "acm-tag-2x2")
    .addService(googletag.pubads())
    .setTargeting( "fold", "" )
    .setTargeting( "tagId", "2x2" )
    
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["2x2"] );

  
 googletag.pubads().setTargeting( 'video', 'no' );
 
 var s = typeof getQueryVariable !== 'undefined' && getQueryVariable( 'utm_source' ) ? _.escape( getQueryVariable( 'utm_source' ) ) : null;
 if ( s ) {
  googletag.pubads().setTargeting("utm_source", s );
 }

 googletag.pubads().setTargeting("s2","");

 googletag.pubads().enableAsyncRendering();
 googletag.pubads().enableSingleRequest();
 googletag.pubads().disableInitialLoad();
 googletag.pubads().collapseEmptyDivs();

 googletag.enableServices();

});
</script>

<script type='text/javascript'>

googletag.cmd.push( function() {
 // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
 apstag.init({
  pubID: '3251',
  adServer: 'googletag',
  bidTimeout: 1500
 });

 if (document.location.hash == '#a9debug' ) {
  apstag.debug('enable');
 }

 apstag.fetchBids({
 slots: A9Slots
 }, function( bids ) {

  apstag.setDisplayBids();
  A9RecBid = true;
  googletag.pubads().refresh( ACMBatches.firstBatchTags );

 });
});



</script>

<link rel="amphtml" href="http://fox43.com/2017/08/04/power-restored-to-north-carolinas-outer-banks-evacuation-lifted/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script src="http://a.postrelease.com/serve/load.js?async=true" async></script>
	</head>

<body class="post-template-default single single-post postid-321009 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PXMVXB" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<header class="navbar navbar-inverse navbar-fixed-top">
		<div id="search-form" class="collapse">
			<div class="container">
				
<form class="form-inline" role="search" method="get" action="http://fox43.com/">
  <input type="search" placeholder="Search for..." value="" name="s">
  <button type="submit" class="btn btn-large btn-inverse"><span class="visible-phone">Go</span><span class="hidden-phone">Search</span></button>
</form>
				<button class="btn btn-close btn-large btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-remove"></i></button>
			</div>
		</div>
		<nav id="top-navigation" role="navigation">
			<div class="container">
				<div class="top-nav-left">
						<a href="http://fox43.com/live-streaming/" id="btn-livestream" class="btn btn-primary"><i class="icon-play-circle icon-large"></i> Replay: <span>FOX43 Morning News </span></a>
<a href="http://fox43.com/program-schedule" class="btn btn-link"><i class="icon-time icon-large"></i>
FOX43 TV Schedule <span class="text-small"></span></a>


					
				</div>
				<div class="top-nav-right">
					<button class="btn btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-search icon-large"></i><span class="hidden-phone"> Search</span></button>
					<a href="http://fox43.com/contact" class="btn btn-link"><i class="icon-envelope icon-large"></i><span class="hidden-phone"> Contact Us</span></a>
				</div>
			</div>
		</nav>
		<nav id="main-navigation" role="navigation">
			 <div class="navbar-inner">
				<div class="container">
					<a class="brand" href="http://fox43.com" title="WPMT FOX43" rel="home">WPMT FOX43</a>
					<button type="button" class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
						<i class="icon-reorder icon-2x pull-left"></i> <span>Menu</span>
					</button>

						<div class="nav-collapse collapse"><ul id="menu-with-subcategories" class="nav"><li id="menu-item-126741" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-126741"><a href="http://fox43.com/category/news/">News</a></li>
<li id="menu-item-126742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-126742"><a href="http://fox43.com/category/morning/">Morning</a></li>
<li id="menu-item-126743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-126743"><a href="http://fox43.com/category/sports/">Sports</a></li>
<li id="menu-item-200298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200298"><a href="http://fox43.com/community-calendar/">Community Calendar</a></li>
<li id="menu-item-162496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-162496"><a href="http://fox43.com/submit-story-idea/">Submit a Story</a></li>
<li id="menu-item-170320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-170320"><a href="http://fox43.com/contests/">Contests</a></li>
</ul></div>
						<ul id="nav-weather" class="nav">
							<li class="dropdown ">
		<a href="http://fox43.com/weather/">
		<span class="hidden-phone">Weather </span>
		<i class="wi wi-day-sunny-overcast "></i>
		<strong class="temp">79&deg;</strong>
	</a>
		<ul class="dropdown-menu pull-right text-center" role="menu">
			<div class="row-fluid">
				<div class="currently span4">
					<i class="wi wi-day-sunny-overcast "></i>
				</div>
				<div class="temp span4">
					<strong>79&deg;</strong>
				</div>
				<div class="hi-lo span4">
					<div>Low <strong>70&deg;</strong></div>
					<div>High <strong>90&deg;</strong></div>
				</div>
			</div>
			<hr>
			<div class="row-fluid">
							<div class="span4">
				<div>Sat</div>
				<i class="wi wi-day-sunny-overcast wi-4x"></i>
				<div>
					66&deg; <i class="icon-caret-right"></i> 80&deg;
					</div>
			</div>
						<div class="span4">
				<div>Sun</div>
				<i class="wi wi-day-sunny wi-4x"></i>
				<div>
					60&deg; <i class="icon-caret-right"></i> 84&deg;
					</div>
			</div>
						<div class="span4">
				<div>Mon</div>
				<i class="wi wi-thunderstorm wi-4x"></i>
				<div>
					64&deg; <i class="icon-caret-right"></i> 78&deg;
					</div>
			</div>
						</div>
			<a href="http://fox43.com/weather/" class="btn btn-block btn-inverse">See complete forecast</a>
					</ul>


							</li>
						</ul>
					<div class="ad">
									<div id='acm-tag-120x60-atf' class='ad-wrapper' style='width:120px; '><script type='text/javascript'>
rubiconSlotCallbacks["120x60-atf"] = function() {
 if (rubiconSlotCallbackFires["120x60-atf"]) { return; }
 rubiconSlotCallbackFires["120x60-atf"] = true;

googletag.cmd.push(function() {
   try { rubicontag.setTargetingForGPTSlot(ACMTags["120x60-atf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-120x60-atf');
});};rubicontag.cmd.push(function() {
rubiconSlots['120x60-atf'] = rubicontag.defineSlot( '/7287/ltv.wpmt.news/landing', [[120,60]], 'acm-tag-120x60-atf');
if ( typeof rubicontag.setUserKey === 'function' )
 rubicontag.setUserKey("41641727|content|321009");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['120x60-atf'], {
    slots: [rubiconSlots['120x60-atf']]
  });
});

setTimeout(rubiconSlotCallbacks['120x60-atf'], 1500);

   </script></div>								</div>
				</div>
			</div>
		</nav>
	</header>
	<script type="text/javascript">
		// Space out main nav items
		jQuery('#main-navigation').spaceNav();
	</script>	

		<div class="ad ad-top ad-long full-width hidden-tablet hidden-phone">
				</div>

	
		<div class="ad ad-top ad-long full-width">
			<div id='acm-tag-728x90-atf' class='ad-wrapper' style='width:px; '><script type='text/javascript'>
rubiconSlotCallbacks["728x90-atf"] = function() {
 if (rubiconSlotCallbackFires["728x90-atf"]) { return; }
 rubiconSlotCallbackFires["728x90-atf"] = true;

googletag.cmd.push(function() {
   try { rubicontag.setTargetingForGPTSlot(ACMTags["728x90-atf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-728x90-atf');
});};rubicontag.cmd.push(function() {
rubiconSlots['728x90-atf'] = rubicontag.defineSlot( '/7287/ltv.wpmt.news/landing', [[970,250],[970,66],[728,90],[320,50]], 'acm-tag-728x90-atf');
if ( typeof rubicontag.setUserKey === 'function' )
 rubicontag.setUserKey("41641727|content|321009");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['728x90-atf'], {
    slots: [rubiconSlots['728x90-atf']]
  });
});

setTimeout(rubiconSlotCallbacks['728x90-atf'], 1500);

   </script></div>		</div>
	
	
<div id="content">
    <div class="container">
      <header class="entry-header">
        <h1 class="entry-title">Power restored to North Carolina&#8217;s Outer Banks, evacuation&nbsp;lifted</h1>
        <div class="entry-meta clearfix">
          <span class="posted-time">Posted 8:21 AM, August 4, 2017, by <a href="http://fox43.com/author/cnn-wire/" title="Posts by CNN Wire" class="author url fn" rel="author">CNN Wire</a></span>        </div>
        <div class="entry-share">
          <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-321009" class="share-facebook sd-button share-icon" href="http://fox43.com/2017/08/04/power-restored-to-north-carolinas-outer-banks-evacuation-lifted/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-321009" class="share-twitter sd-button share-icon" href="http://fox43.com/2017/08/04/power-restored-to-north-carolinas-outer-banks-evacuation-lifted/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-321009" class="share-pinterest sd-button share-icon" href="http://fox43.com/2017/08/04/power-restored-to-north-carolinas-outer-banks-evacuation-lifted/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-321009" class="share-linkedin sd-button share-icon" href="http://fox43.com/2017/08/04/power-restored-to-north-carolinas-outer-banks-evacuation-lifted/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://fox43.com/2017/08/04/power-restored-to-north-carolinas-outer-banks-evacuation-lifted/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
      </header>
      <div class="row">

        <div class="span8 span12-tablet border-right">

          <img class="print-logo visible-print" src="https://s0.wp.com/wp-content/themes/vip/localtv-2/img/wpmt/logo-gray.png" />
        	                        <article id="post-321009" class="post-321009 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-north-carolina tag-outer-banks tag-power">
	<div class="entry-content">

					<div class="alignright wp-post-thumbnail">
			<a href="#thumbnail-modal" data-toggle="modal"  data-keyboard="true">
				<img width="400" height="225" src="https://tribwpmt.files.wordpress.com/2017/08/122165051.jpg?quality=85&amp;strip=all&amp;w=400&amp;h=225&amp;crop=1" class=" wp-post-image" alt="" srcset="https://tribwpmt.files.wordpress.com/2017/08/122165051.jpg?quality=85&amp;strip=all&amp;w=400&amp;h=225&amp;crop=1 400w, https://tribwpmt.files.wordpress.com/2017/08/122165051.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=84&amp;crop=1 150w, https://tribwpmt.files.wordpress.com/2017/08/122165051.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=169&amp;crop=1 300w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="321012" data-permalink="http://fox43.com/2017/08/04/power-restored-to-north-carolinas-outer-banks-evacuation-lifted/north-carolina-prepares-for-hurricane-irene/#main" data-orig-file="https://tribwpmt.files.wordpress.com/2017/08/122165051.jpg?quality=85&amp;strip=all" data-orig-size="594,396" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Getty Images&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;KITTY HAWK, NC - AUGUST 26:  A surfer heads out to take advantage of the waves as Hurricane Irene begins to stir up the water along the North Carolina coast August 26, 2011 in Kitty Hawk, North Carolina. Dare County, which includes the vacation towns of Nags Head, Kitty Hawk and Kill Devil Hills, has ordered a mandatory evacuation of tourists and residents as Hurricane Irene strengthens and moves closer to the area. The eye of the hurricane is expected to pass over Dare County tomorrow afternoon.  (Photo by Scott Olson\/Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;2011 Getty Images&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;North Carolina Prepares For Hurricane Irene&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="North Carolina &#8211; Outer Banks" data-image-description="" data-medium-file="https://tribwpmt.files.wordpress.com/2017/08/122165051.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwpmt.files.wordpress.com/2017/08/122165051.jpg?quality=85&amp;strip=all&amp;w=594" />			</a>

			<p class="wp-caption-text">(Photo by Scott Olson/Getty Images)</p>			</div>

			<div id="thumbnail-modal" class="modal hide fade" tabindex="-1">
			  <div class="modal-header">
			    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
			    <h4 class="title">Power restored to North Carolina&#8217;s Outer Banks, evacuation&nbsp;lifted</h4>
			  </div>
			  <div class="modal-body">
			  		<img width="594" height="396" src="https://tribwpmt.files.wordpress.com/2017/08/122165051.jpg?quality=85&amp;strip=all&amp;w=594" class="attachment-gallery-cover size-gallery-cover wp-post-image" alt="" srcset="https://tribwpmt.files.wordpress.com/2017/08/122165051.jpg 594w, https://tribwpmt.files.wordpress.com/2017/08/122165051.jpg?quality=85&amp;strip=all&amp;w=150 150w, https://tribwpmt.files.wordpress.com/2017/08/122165051.jpg?quality=85&amp;strip=all&amp;w=300 300w" sizes="(max-width: 594px) 100vw, 594px" data-attachment-id="321012" data-permalink="http://fox43.com/2017/08/04/power-restored-to-north-carolinas-outer-banks-evacuation-lifted/north-carolina-prepares-for-hurricane-irene/#main" data-orig-file="https://tribwpmt.files.wordpress.com/2017/08/122165051.jpg?quality=85&amp;strip=all" data-orig-size="594,396" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Getty Images&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;KITTY HAWK, NC - AUGUST 26:  A surfer heads out to take advantage of the waves as Hurricane Irene begins to stir up the water along the North Carolina coast August 26, 2011 in Kitty Hawk, North Carolina. Dare County, which includes the vacation towns of Nags Head, Kitty Hawk and Kill Devil Hills, has ordered a mandatory evacuation of tourists and residents as Hurricane Irene strengthens and moves closer to the area. The eye of the hurricane is expected to pass over Dare County tomorrow afternoon.  (Photo by Scott Olson\/Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;2011 Getty Images&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;North Carolina Prepares For Hurricane Irene&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="North Carolina &#8211; Outer Banks" data-image-description="" data-medium-file="https://tribwpmt.files.wordpress.com/2017/08/122165051.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwpmt.files.wordpress.com/2017/08/122165051.jpg?quality=85&amp;strip=all&amp;w=594" />					<div class="lightbox-caption"><p class="wp-caption-text">(Photo by Scott Olson/Getty Images)</p></div>
			  </div>
			</div>
		


		<p>There&#8217;s a light at the end of the tunnel for some residents in North Carolina&#8217;s Outer Banks &#8212; literally.</p>
<p>A weeklong power outage came to an end on Thursday, when crews restored power for the thousands of residents on Hatteras and Ocracoke islands.</p>
<p>A new overhead transmission line is bringing electricity from the mainland to the islands, Gov. Roy Cooper said in a statement.</p>
<p>A mandatory evacuation for visitors, which was issued as a result of the power outage, will be lifted at noon on Friday, according to local officials.</p>
<p><a href="https://www.facebook.com/CapeHatterasElectricCoop/posts/1509644329100691" target="_blank" rel="noopener">Cape Hatteras Electric Cooperative</a> said that power had been restored to the entirety of Hatteras and Ocracoke. Communities had been operating on generator power and were ordered to conserve electricity for a week.</p>
<p>In his statement, Cooper encouraged visitors to return and thanked workers for their &#8220;tireless work to get power restored quickly and safely.&#8221;</p>
<h3>Power outage deals blow to residents, tourism</h3>
<p>Power had been out on the islands since July 27. A crew working for PCL Construction accidentally drove a steel casing into an underground transmission line during work on the new <a href="https://www.ncdot.gov/projects/bonnerbridgereplace/" target="_blank" rel="noopener">Herbert C. Bonner Bridge</a> at Oregon Inlet.</p>
<p>Emergency management officials issued a <a href="http://www.darenc.com/Home/Components/News/News/1682/17" target="_blank" rel="noopener">mandatory evacuation</a> for visitors on July 29, citing &#8220;life safety issues from the loss of reliable electrical power&#8221; and a &#8220;growing uncertainty&#8221; as to when power would be restored.</p>
<p>The evacuation was a devastating blow for residents on the island, most of whom depend on the income generated from summer tourists.</p>
<p>When the power was knocked out last week, utility officials estimated it could take up to two weeks to get it restored. Cooper signed a <a href="https://governor.nc.gov/news/gov-cooper-signs-state-emergency-hatteras-ocracoke-islands" target="_blank" rel="noopener">state of emergency</a> to respond to the power outage.</p>
<p>By July 28, more than 2,300 people and 893 cars were evacuated from Ocracoke Island alone, which can only be accessed by ferry.</p>
<p>Janet Dawson, who owns the 37-room Cape Hatteras Motel in Buxton, said she had to refund all the reservations and lost tens of thousands of dollars.</p>
<p>&#8220;People make money in summer to live through the winter,&#8221; Dawson said.</p>
<p>It is not immediately known how much money was lost during the power outage.</p>
<p>But some vacationers didn&#8217;t let the situation get the best of them.</p>
<p>Erica Carlson and her family were vacationing in the Outer Banks, as they had done for 21 years, before the evacuation was enacted.</p>
<p>Carlson, of Oakland, Maryland, told CNN that she and her family used candles, ice and a battery lantern to continue their long-running tradition of a family poker tournament.</p>
<p>&#8220;We play lots of card games on vacation, but the Texas Hold &#8217;em tourney is a tradition. When we lost power, my nephew was really disappointed, because he had been looking forward to it,&#8221; she said. &#8220;So we all just decided we would light some candles and play anyway.&#8221;</p>

<div class="related-module">
	<h5 class="block-title">Related stories</h5>
	<ul class="story-list">
			<li class="story"><strong class="entry-title"><a href="http://fox43.com/2017/08/01/outer-banks-power-outage-has-been-a-jolt-to-summer-tourism/">Outer Banks: Power outage has been a jolt to summer&nbsp;tourism</a></strong></li>
			<li class="story"><strong class="entry-title"><a href="http://fox43.com/2017/07/31/officials-say-power-outage-in-outer-banks-nc-could-last-for-2-weeks/">Officials say power outage in Outer Banks, NC, could last for 2&nbsp;weeks</a></strong></li>
			<li class="story"><strong class="entry-title"><a href="http://fox43.com/2017/07/29/thousands-evacuate-north-carolinas-outer-banks-after-power-outage-2/">Thousands evacuate North Carolina&#8217;s Outer Banks after power&nbsp;outage</a></strong></li>
		</ul>
</div>





	</div>

	<footer class="entry-meta clearfix">

	<p>Trademark and Copyright 2017 <a href="http://www.cnn.com/" target="_blank" rel="nofollow">Cable News Network</a>, Inc., a Time Warner Company. All rights reserved.</p><br>		<hr>
	<div class="row-fluid">
		<div class="span8">

			<p><strong>Filed in:</strong> <a href="http://fox43.com/category/news/" rel="category tag">News</a> </p><p><strong>Topics:</strong> <a href="http://fox43.com/tag/north-carolina/" rel="tag">North Carolina</a>, <a href="http://fox43.com/tag/outer-banks/" rel="tag">Outer Banks</a>, <a href="http://fox43.com/tag/power/" rel="tag">power</a> </p>		</div>
		<div class="span4">
				<a href="#" class="pull-right" data-href="http://fox43.com/2017/08/04/power-restored-to-north-carolinas-outer-banks-evacuation-lifted/" data-target="#report-a-typo-modal" role="button" data-toggle="modal"><i class="icon-warning-sign"></i> Suggest a correction</a>


		<div id="report-a-typo-modal" class="modal">
		<div class="modal-content">
		  <div class="modal-header">
		    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		    <h3>Suggest A Correction</h3>
		  </div>
		  <div class="modal-body">
		  		<form action="https://tribwpmt.wordpress.com/wp-admin/admin-ajax.php" method="post" id="ugc-media-form-0" class="validate report-a-typo-form fu-upload-form" enctype="multipart/form-data">
	 <div class="ugc-inner-wrapper">
		 <h2></h2>
<input type="hidden" value="correction" name="post_type"  id='ugc-input-post_type' name='post_type' value='correction' /><input type="hidden" value="321009" name="post_ID"  id='ugc-input-post_id' name='post_ID' value='321009' />
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-name'>Your name</label><input type="text" value="" name="name"  id='report-a-typo-name' name='name' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-email'>Your email</label><input type="text" value="" name="email"  id='report-a-typo-email' name='email' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-correction'>Report a typo or grammatical error</label><textarea  name='correction' id='report-a-typo-correction' class='required' required='true'></textarea></div>
		  		<input type="hidden" value=" Correction: Power restored to North Carolina&#8217;s Outer Banks, evacuation&nbsp;lifted" name="post_title"  id='ugc-input-post_title' name='post_title' value=' Correction: Power restored to North Carolina&#8217;s Outer Banks, evacuation&nbsp;lifted' class='required' />
		  		<input type="hidden" value="http://fox43.com/2017/08/04/power-restored-to-north-carolinas-outer-banks-evacuation-lifted/" name="story_url"  id='ugc-input-story_url' name='story_url' value='http://fox43.com/2017/08/04/power-restored-to-north-carolinas-outer-banks-evacuation-lifted/' />
		  		<input type="hidden" value="report-a-typo" name="mode"  id='ugc-input-mode' name='mode' value='report-a-typo' />
		  		<input type="hidden" value="upload_ugc" name="action"  id='ugc-input-action' name='action' value='upload_ugc' /><input type="hidden" value="post" name="form_layout"  id='ugc-input-form_layout' name='form_layout' value='post' />		<input type="hidden" id="fu_nonce" name="fu_nonce" value="49d071d0bb" /><input type="hidden" name="_wp_http_referer" value="/2017/08/04/power-restored-to-north-carolinas-outer-banks-evacuation-lifted/" />		<input type="hidden" name="ff" value="59fbb689b36b842851bc216d5bb302bb" />
		<input type="hidden" name="form_post_id" value="321009" />
		<div class="clear"></div>
	 </div>
	 </form>

		  			  </div>
			<div class="modal-footer">
						<button type="button" class="btn pull-left" data-dismiss="modal" aria-hidden="true">Cancel</button>
						<input type="submit" value="Submit" name="" id="report-a-typo-submit" class="btn btn-large btn-primary pull-right">
			</div>
		</div>
		</div>

				</div>
	</div>
		<div class="entry-share">
		  <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-321009" class="share-facebook sd-button share-icon" href="http://fox43.com/2017/08/04/power-restored-to-north-carolinas-outer-banks-evacuation-lifted/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-321009" class="share-twitter sd-button share-icon" href="http://fox43.com/2017/08/04/power-restored-to-north-carolinas-outer-banks-evacuation-lifted/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-321009" class="share-pinterest sd-button share-icon" href="http://fox43.com/2017/08/04/power-restored-to-north-carolinas-outer-banks-evacuation-lifted/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-321009" class="share-linkedin sd-button share-icon" href="http://fox43.com/2017/08/04/power-restored-to-north-carolinas-outer-banks-evacuation-lifted/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://fox43.com/2017/08/04/power-restored-to-north-carolinas-outer-banks-evacuation-lifted/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>		</div>
			</footer>
</article>
	<div id='taboola-below-article-thumbs-hybrid-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbs-3r","container":"taboola-below-article-thumbs-hybrid-mix","placement":"below-article-thumbs-hybrid","target_type":"mix"});
	</script>
	<div id='taboola-below-article-text-links'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-text-links-2c","container":"taboola-below-article-text-links","placement":"below-article-text-links","target_type":"mix"});
	</script>

    <div id='acm-tag-2x2' class='ad-wrapper' >
<script type='text/javascript'>
googletag.cmd.push(function() {
  googletag.display('acm-tag-2x2');
});
</script>
    </div>
    
	<div id="comments" class="comments-area">

	
	
	
	
</div>
							 </div>
         <div id="sidebar" class="span4 span12-tablet">
									<div class="row-fluid">
							<div class="span12 span6-tablet">
								<div class="ad border-bottom">
								<div id='acm-tag-300x250-atf' class='ad-wrapper' style='width:300px; '><script type='text/javascript'>
rubiconSlotCallbacks["300x250-atf"] = function() {
 if (rubiconSlotCallbackFires["300x250-atf"]) { return; }
 rubiconSlotCallbackFires["300x250-atf"] = true;

googletag.cmd.push(function() {
   try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-atf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-atf');
});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-atf'] = rubicontag.defineSlot( '/7287/ltv.wpmt.news/landing', [[300,250]], 'acm-tag-300x250-atf');
if ( typeof rubicontag.setUserKey === 'function' )
 rubicontag.setUserKey("41641727|content|321009");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-atf'], {
    slots: [rubiconSlots['300x250-atf']]
  });
});

setTimeout(rubiconSlotCallbacks['300x250-atf'], 1500);

   </script></div>								</div>
								<div class="border-bottom">
									<div id='taboola-rightrailthumbnails-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-thumbs-2r","container":"taboola-rightrailthumbnails-mix","placement":"Right Rail Thumbnails","target_type":"mix"});
	</script>
								</div>
								<div class="nativo border-bottom" id="nativo"></div>				<div class="border-bottom">


				<a class="station-promo-mrec" href="http://fox43.com/category/news/">
			<img src="https://tribwpmt.files.wordpress.com/2017/03/300x250-news-at-ten.jpg"/></a>
		

</div>
							</div>
						</div>

						<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
						<div id='acm-tag-300x250-mid' class='ad-wrapper' style='width:300px; '><script type='text/javascript'>
rubiconSlotCallbacks["300x250-mid"] = function() {
 if (rubiconSlotCallbackFires["300x250-mid"]) { return; }
 rubiconSlotCallbackFires["300x250-mid"] = true;

googletag.cmd.push(function() {
   try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-mid"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-mid');
});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-mid'] = rubicontag.defineSlot( '/7287/ltv.wpmt.news/landing', [[300,250],[300,600]], 'acm-tag-300x250-mid');
if ( typeof rubicontag.setUserKey === 'function' )
 rubicontag.setUserKey("41641727|content|321009");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-mid'], {
    slots: [rubiconSlots['300x250-mid']]
  });
});

setTimeout(rubiconSlotCallbacks['300x250-mid'], 1500);

   </script></div>				</div>

				<div class="span12 span6-tablet">
<div id="civicscience-widget"><script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=a912cf99-335e-7c14-298c-ce7d9c467ebe&#038;tgt=2301"></script><div id="a912cf99-335e-7c14-298c-ce7d9c467ebe"></div></div>				</div>


				<div class="span12 span6-tablet">
					<div class="popular">
	<h5 class="block-title">Popular</h5>
	<ul class="story-list with-thumbs">
			
<li class="story">
	<a class="story-image" href="http://fox43.com/2017/08/02/former-south-western-teacher-receives-5-years-probation-for-possession-of-child-porn/"><img width="109" height="60" src="https://tribwpmt.files.wordpress.com/2017/08/krapfmug.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwpmt.files.wordpress.com/2017/08/krapfmug.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwpmt.files.wordpress.com/2017/08/krapfmug.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwpmt.files.wordpress.com/2017/08/krapfmug.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="320641" data-permalink="http://fox43.com/2017/08/02/former-south-western-teacher-receives-5-years-probation-for-possession-of-child-porn/krapfmug/#main" data-orig-file="https://tribwpmt.files.wordpress.com/2017/08/krapfmug.jpg?quality=85&amp;strip=all" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="KrapfMug" data-image-description="" data-medium-file="https://tribwpmt.files.wordpress.com/2017/08/krapfmug.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwpmt.files.wordpress.com/2017/08/krapfmug.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://fox43.com/2017/08/02/former-south-western-teacher-receives-5-years-probation-for-possession-of-child-porn/" rel="bookmark">Former South Western teacher receives 5 years probation for possession of child&nbsp;porn</a></strong>
</li>

		
<li class="story has-video">
	<a class="story-image" href="http://fox43.com/2017/08/02/parents-of-newborn-twins-and-toddler-die-within-days-of-each-other/"><img width="109" height="60" src="https://tribwpmt.files.wordpress.com/2017/08/screen-shot-2017-08-01-at-1-47-46-pm.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwpmt.files.wordpress.com/2017/08/screen-shot-2017-08-01-at-1-47-46-pm.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwpmt.files.wordpress.com/2017/08/screen-shot-2017-08-01-at-1-47-46-pm.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwpmt.files.wordpress.com/2017/08/screen-shot-2017-08-01-at-1-47-46-pm.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="320527" data-permalink="http://fox43.com/2017/08/02/parents-of-newborn-twins-and-toddler-die-within-days-of-each-other/screen-shot-2017-08-01-at-1-47-46-pm/#main" data-orig-file="https://tribwpmt.files.wordpress.com/2017/08/screen-shot-2017-08-01-at-1-47-46-pm.jpg?quality=85&amp;strip=all" data-orig-size="1118,672" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="screen-shot-2017-08-01-at-1-47-46-pm" data-image-description="" data-medium-file="https://tribwpmt.files.wordpress.com/2017/08/screen-shot-2017-08-01-at-1-47-46-pm.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwpmt.files.wordpress.com/2017/08/screen-shot-2017-08-01-at-1-47-46-pm.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://fox43.com/2017/08/02/parents-of-newborn-twins-and-toddler-die-within-days-of-each-other/" rel="bookmark">Parents of newborn twins die within days of each&nbsp;other</a></strong>
</li>

		
<li class="story">
	<a class="story-image" href="http://fox43.com/2017/08/02/nasas-planetary-defense-system-will-be-put-to-the-test-in-october/"><img width="109" height="60" src="https://tribwpmt.files.wordpress.com/2017/08/s082002931.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwpmt.files.wordpress.com/2017/08/s082002931.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwpmt.files.wordpress.com/2017/08/s082002931.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwpmt.files.wordpress.com/2017/08/s082002931.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="320464" data-permalink="http://fox43.com/2017/08/02/nasas-planetary-defense-system-will-be-put-to-the-test-in-october/asteroid-flyby/#main" data-orig-file="https://tribwpmt.files.wordpress.com/2017/08/s082002931.jpg?quality=85&amp;strip=all" data-orig-size="1600,900" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;NASA\/JPL-Caltech&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;An asteroid is set to speed by Earth fall 2017, which is exactly what NASA&#039;s Planetary Defense Coordination Office is equipped to handle.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Asteroid Flyby&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Asteroid Flyby" data-image-description="" data-medium-file="https://tribwpmt.files.wordpress.com/2017/08/s082002931.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwpmt.files.wordpress.com/2017/08/s082002931.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://fox43.com/2017/08/02/nasas-planetary-defense-system-will-be-put-to-the-test-in-october/" rel="bookmark">NASA&#8217;s planetary defense system will be put to the test in&nbsp;October</a></strong>
</li>

		
<li class="story">
	<a class="story-image" href="http://fox43.com/2017/08/01/police-seek-help-in-identifying-suspect-accused-of-committing-lewd-act-near-swimming-pool/"><img width="109" height="60" src="https://tribwpmt.files.wordpress.com/2017/08/lewd3.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwpmt.files.wordpress.com/2017/08/lewd3.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwpmt.files.wordpress.com/2017/08/lewd3.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwpmt.files.wordpress.com/2017/08/lewd3.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="320292" data-permalink="http://fox43.com/2017/08/01/police-seek-help-in-identifying-suspect-accused-of-committing-lewd-act-near-swimming-pool/lewd3/#main" data-orig-file="https://tribwpmt.files.wordpress.com/2017/08/lewd3.jpg?quality=85&amp;strip=all" data-orig-size="960,917" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="lewd3" data-image-description="" data-medium-file="https://tribwpmt.files.wordpress.com/2017/08/lewd3.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwpmt.files.wordpress.com/2017/08/lewd3.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://fox43.com/2017/08/01/police-seek-help-in-identifying-suspect-accused-of-committing-lewd-act-near-swimming-pool/" rel="bookmark">Police seek help in identifying suspect accused of committing lewd act near swimming&nbsp;pool</a></strong>
</li>

		
		</ul>
</div>
				</div>

						</div>

			<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf' class='ad-wrapper' style='width:300px; '><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf"] = function() {
 if (rubiconSlotCallbackFires["300x250-btf"]) { return; }
 rubiconSlotCallbackFires["300x250-btf"] = true;

googletag.cmd.push(function() {
   try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf');
});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf'] = rubicontag.defineSlot( '/7287/ltv.wpmt.news/landing', [[300,250]], 'acm-tag-300x250-btf');
if ( typeof rubicontag.setUserKey === 'function' )
 rubicontag.setUserKey("41641727|content|321009");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf'], {
    slots: [rubiconSlots['300x250-btf']]
  });
});

setTimeout(rubiconSlotCallbacks['300x250-btf'], 1500);

   </script></div>				</div>


				<div class="span12 span6-tablet">
					<div class="latest">
	<h5 class="block-title">Latest News</h5>
	<ul class="story-list with-thumbs">

				
			  <li class="story">
	<a class="story-image" href="http://fox43.com/2017/08/04/fox43-job-of-the-day-sponsored-by-berks-beyond-223/"><img width="109" height="60" src="https://tribwpmt.files.wordpress.com/2017/05/berksbeyond.png?w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwpmt.files.wordpress.com/2017/05/berksbeyond.png?w=109&amp;h=60&amp;crop=1 109w, https://tribwpmt.files.wordpress.com/2017/05/berksbeyond.png?w=218&amp;h=120&amp;crop=1 218w, https://tribwpmt.files.wordpress.com/2017/05/berksbeyond.png?w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="304361" data-permalink="http://fox43.com/2017/05/10/fox43-job-of-the-day-sponsored-by-berks-beyond-164/berksbeyond/#main" data-orig-file="https://tribwpmt.files.wordpress.com/2017/05/berksbeyond.png" data-orig-size="1031,613" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Berks&amp;Beyond" data-image-description="" data-medium-file="https://tribwpmt.files.wordpress.com/2017/05/berksbeyond.png?w=300" data-large-file="https://tribwpmt.files.wordpress.com/2017/05/berksbeyond.png?w=770" /></a>
	<strong class="entry-title"><a href="http://fox43.com/2017/08/04/fox43-job-of-the-day-sponsored-by-berks-beyond-223/" rel="bookmark">FOX43 Job of the Day sponsored by Berks &amp;&nbsp;Beyond</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="http://fox43.com/2017/08/04/60-vendors-gearing-up-for-first-friday-in-lancaster/"><img width="109" height="60" src="https://tribwpmt.files.wordpress.com/2017/08/promo326120132.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwpmt.files.wordpress.com/2017/08/promo326120132.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwpmt.files.wordpress.com/2017/08/promo326120132.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwpmt.files.wordpress.com/2017/08/promo326120132.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="321043" data-permalink="http://fox43.com/2017/08/04/60-vendors-gearing-up-for-first-friday-in-lancaster/promo326120132/#main" data-orig-file="https://tribwpmt.files.wordpress.com/2017/08/promo326120132.jpg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="promo326120132" data-image-description="" data-medium-file="https://tribwpmt.files.wordpress.com/2017/08/promo326120132.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwpmt.files.wordpress.com/2017/08/promo326120132.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://fox43.com/2017/08/04/60-vendors-gearing-up-for-first-friday-in-lancaster/" rel="bookmark">60 vendors gearing up for First Friday in&nbsp;Lancaster</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="http://fox43.com/2017/08/04/mysterious-braid-chopper-is-cutting-off-womens-hair-while-they-sleep-in-northern-india/"><img width="109" height="60" src="https://tribwpmt.files.wordpress.com/2017/08/825305550.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwpmt.files.wordpress.com/2017/08/825305550.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwpmt.files.wordpress.com/2017/08/825305550.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwpmt.files.wordpress.com/2017/08/825305550.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="321039" data-permalink="http://fox43.com/2017/08/04/mysterious-braid-chopper-is-cutting-off-womens-hair-while-they-sleep-in-northern-india/mysterious-cases-of-cutting-braids-of-females-create-panic-in-delhi-ncr/#main" data-orig-file="https://tribwpmt.files.wordpress.com/2017/08/825305550.jpg?quality=85&amp;strip=all" data-orig-size="594,391" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Hindustan Times via Getty Images&quot;,&quot;camera&quot;:&quot;NIKON D300&quot;,&quot;caption&quot;:&quot;GURGAON, INDIA - AUGUST 1: Woman showing her daughter&#039;s braids which were chopped by unknown person near Ravi Nagar on August 1, 2017 in Gurgaon, India. According to media reports, around a dozen similar activities were reported in places such as Gurgaon, Palwal and Mewat in Haryana. Women were allegedly unable to see the person who cut off their braids in the incidents reported. It has created panic in Delhi\/NCR with many women tying their hair in buns.\n(Photo by Parveen Kumar\/Hindustan Times via Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;1501601116&quot;,&quot;copyright&quot;:&quot;2017 Hindustan Times&quot;,&quot;focal_length&quot;:&quot;17&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;Mysterious Cases Of Cutting Braids Of Females Create Panic In Delhi, NCR&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Mysterious Cases Of Cutting Braids Of Females Create Panic In Delhi, NCR" data-image-description="" data-medium-file="https://tribwpmt.files.wordpress.com/2017/08/825305550.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwpmt.files.wordpress.com/2017/08/825305550.jpg?quality=85&amp;strip=all&amp;w=594" /></a>
	<strong class="entry-title"><a href="http://fox43.com/2017/08/04/mysterious-braid-chopper-is-cutting-off-womens-hair-while-they-sleep-in-northern-india/" rel="bookmark">Mysterious &#8220;braid chopper&#8221; is cutting off women&#8217;s hair while they sleep in Northern&nbsp;India</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="http://fox43.com/2017/08/04/police-continue-investigation-into-late-july-hit-and-run-in-lebanon-county-seek-information-to-identify-suspect/"><img width="109" height="60" src="https://tribwpmt.files.wordpress.com/2017/02/hit-and-run.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwpmt.files.wordpress.com/2017/02/hit-and-run.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwpmt.files.wordpress.com/2017/02/hit-and-run.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwpmt.files.wordpress.com/2017/02/hit-and-run.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="286220" data-permalink="http://fox43.com/hit-and-run-2/" data-orig-file="https://tribwpmt.files.wordpress.com/2017/02/hit-and-run.jpg?quality=85&amp;strip=all" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="hit-and-run" data-image-description="" data-medium-file="https://tribwpmt.files.wordpress.com/2017/02/hit-and-run.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwpmt.files.wordpress.com/2017/02/hit-and-run.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://fox43.com/2017/08/04/police-continue-investigation-into-late-july-hit-and-run-in-lebanon-county-seek-information-to-identify-suspect/" rel="bookmark">Police continue investigation into late July hit-and-run in Lebanon County; seek information to identify&nbsp;suspect</a></strong>
</li>

		
		</ul>
</div>
				</div>

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf1' class='ad-wrapper' style='width:300px; '><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf1"] = function() {
 if (rubiconSlotCallbackFires["300x250-btf1"]) { return; }
 rubiconSlotCallbackFires["300x250-btf1"] = true;

googletag.cmd.push(function() {
   try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf1"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf1');
});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf1'] = rubicontag.defineSlot( '/7287/ltv.wpmt.news/landing', [[300,250]], 'acm-tag-300x250-btf1');
if ( typeof rubicontag.setUserKey === 'function' )
 rubicontag.setUserKey("41641727|content|321009");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf1'], {
    slots: [rubiconSlots['300x250-btf1']]
  });
});

setTimeout(rubiconSlotCallbacks['300x250-btf1'], 1500);

   </script></div>				</div>

			</div>
		</div>
	  </div>
        </div>
    <div class="full-width">
      <div class="container">
        <div class="row">
          <div class="span12">
            	<div id='taboola-footer-thumbnails'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbnails-a","container":"taboola-footer-thumbnails","placement":"Footer Thumbnails","target_type":"mix"});
	</script>
            <ul id="stories-infinite" class="story-grid thumbnails">
              		<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://fox43.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox43.com/2017/07/28/thousands-evacuate-north-carolinas-outer-banks-after-power-outage/"><img width="370" height="204" src="https://tribwpmt.files.wordpress.com/2017/07/510595938.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwpmt.files.wordpress.com/2017/07/510595938.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwpmt.files.wordpress.com/2017/07/510595938.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwpmt.files.wordpress.com/2017/07/510595938.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="319724" data-permalink="http://fox43.com/2017/07/28/thousands-evacuate-north-carolinas-outer-banks-after-power-outage/attachment/510595938/#main" data-orig-file="https://tribwpmt.files.wordpress.com/2017/07/510595938.jpg?quality=85&amp;strip=all" data-orig-size="594,396" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;John Greim&quot;,&quot;camera&quot;:&quot;NIKON D810&quot;,&quot;caption&quot;:&quot;NAGS HEAD, NORTH CAROLINA, UNITED STATES - 2016\/02\/09: Dunes and ocean at Cape Hatteras National Seashore. (Photo by John Greim\/LightRocket via Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;1454976000&quot;,&quot;copyright&quot;:&quot;\u00a9 2016 John Greim&quot;,&quot;focal_length&quot;:&quot;36&quot;,&quot;iso&quot;:&quot;140&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="510595938" data-image-description="" data-medium-file="https://tribwpmt.files.wordpress.com/2017/07/510595938.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwpmt.files.wordpress.com/2017/07/510595938.jpg?quality=85&amp;strip=all&amp;w=594" /></a>
	<h4 class="entry-title"><a href="http://fox43.com/2017/07/28/thousands-evacuate-north-carolinas-outer-banks-after-power-outage/" rel="bookmark">Thousands evacuate North Carolina&#8217;s Outer Banks after power&nbsp;outage</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://fox43.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox43.com/2017/07/29/thousands-evacuate-north-carolinas-outer-banks-after-power-outage-2/"><img width="370" height="204" src="https://tribwpmt.files.wordpress.com/2017/07/170729073055-outer-banks-power-outage-oracoke-island-wxp-00000000-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwpmt.files.wordpress.com/2017/07/170729073055-outer-banks-power-outage-oracoke-island-wxp-00000000-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwpmt.files.wordpress.com/2017/07/170729073055-outer-banks-power-outage-oracoke-island-wxp-00000000-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwpmt.files.wordpress.com/2017/07/170729073055-outer-banks-power-outage-oracoke-island-wxp-00000000-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwpmt.files.wordpress.com/2017/07/170729073055-outer-banks-power-outage-oracoke-island-wxp-00000000-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="319838" data-permalink="http://fox43.com/2017/07/29/thousands-evacuate-north-carolinas-outer-banks-after-power-outage-2/170729073055-outer-banks-power-outage-oracoke-island-wxp-00000000-exlarge-tease/#main" data-orig-file="https://tribwpmt.files.wordpress.com/2017/07/170729073055-outer-banks-power-outage-oracoke-island-wxp-00000000-exlarge-tease.jpg?quality=85&amp;strip=all" data-orig-size="780,438" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="170729073055-outer-banks-power-outage-oracoke-island-wxp-00000000-exlarge-tease" data-image-description="" data-medium-file="https://tribwpmt.files.wordpress.com/2017/07/170729073055-outer-banks-power-outage-oracoke-island-wxp-00000000-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwpmt.files.wordpress.com/2017/07/170729073055-outer-banks-power-outage-oracoke-island-wxp-00000000-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://fox43.com/2017/07/29/thousands-evacuate-north-carolinas-outer-banks-after-power-outage-2/" rel="bookmark">Thousands evacuate North Carolina&#8217;s Outer Banks after power&nbsp;outage</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://fox43.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox43.com/2017/07/31/officials-say-power-outage-in-outer-banks-nc-could-last-for-2-weeks/"><img width="370" height="204" src="https://tribwpmt.files.wordpress.com/2017/07/s081901353.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwpmt.files.wordpress.com/2017/07/s081901353.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwpmt.files.wordpress.com/2017/07/s081901353.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwpmt.files.wordpress.com/2017/07/s081901353.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwpmt.files.wordpress.com/2017/07/s081901353.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="320037" data-permalink="http://fox43.com/2017/07/31/officials-say-power-outage-in-outer-banks-nc-could-last-for-2-weeks/north-carolina-ocracoke-island-evacuation/#main" data-orig-file="https://tribwpmt.files.wordpress.com/2017/07/s081901353.jpg?quality=85&amp;strip=all" data-orig-size="1200,675" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tideland EMC\/Twitter&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Thousands of tourists on North Carolina&#039;s Ocracoke Island had to evacuate due to a major power outage. Tideland Electric Membership Corporation was bringing in and installing three mobile generators to supply essential power for those who live and work year round.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;North Carolina Ocracoke Island Evacuation&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="North Carolina Ocracoke Island Evacuation" data-image-description="" data-medium-file="https://tribwpmt.files.wordpress.com/2017/07/s081901353.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwpmt.files.wordpress.com/2017/07/s081901353.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://fox43.com/2017/07/31/officials-say-power-outage-in-outer-banks-nc-could-last-for-2-weeks/" rel="bookmark">Officials say power outage in Outer Banks, NC, could last for 2&nbsp;weeks</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox43.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox43.com/2017/08/01/outer-banks-power-outage-has-been-a-jolt-to-summer-tourism/"><img width="370" height="204" src="https://tribwpmt.files.wordpress.com/2017/08/s081901353.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwpmt.files.wordpress.com/2017/08/s081901353.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwpmt.files.wordpress.com/2017/08/s081901353.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwpmt.files.wordpress.com/2017/08/s081901353.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwpmt.files.wordpress.com/2017/08/s081901353.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="320204" data-permalink="http://fox43.com/2017/08/01/outer-banks-power-outage-has-been-a-jolt-to-summer-tourism/north-carolina-ocracoke-island-evacuation-2/#main" data-orig-file="https://tribwpmt.files.wordpress.com/2017/08/s081901353.jpg?quality=85&amp;strip=all" data-orig-size="1200,675" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Tideland EMC\/Twitter&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Thousands of tourists on North Carolina&#039;s Ocracoke Island had to evacuate due to a major power outage. Tideland Electric Membership Corporation was bringing in and installing three mobile generators to supply essential power for those who live and work year round.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;North Carolina Ocracoke Island Evacuation&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="North Carolina Ocracoke Island Evacuation" data-image-description="" data-medium-file="https://tribwpmt.files.wordpress.com/2017/08/s081901353.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwpmt.files.wordpress.com/2017/08/s081901353.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://fox43.com/2017/08/01/outer-banks-power-outage-has-been-a-jolt-to-summer-tourism/" rel="bookmark">Outer Banks: Power outage has been a jolt to summer&nbsp;tourism</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox43.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox43.com/2017/06/28/new-island-appears-off-coast-of-north-carolina/"><img width="370" height="204" src="https://tribwpmt.files.wordpress.com/2017/06/s080795297.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwpmt.files.wordpress.com/2017/06/s080795297.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwpmt.files.wordpress.com/2017/06/s080795297.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwpmt.files.wordpress.com/2017/06/s080795297.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="313470" data-permalink="http://fox43.com/2017/06/28/new-island-appears-off-coast-of-north-carolina/new-island-appears-off-coast-of-north-carolina/#main" data-orig-file="https://tribwpmt.files.wordpress.com/2017/06/s080795297.jpg?quality=85&amp;strip=all" data-orig-size="595,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;@Chadonka on Instagram&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Chad Koczera captured this shot of the island via drone.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;New island appears off coast of North Carolina&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="New island appears off coast of North Carolina" data-image-description="" data-medium-file="https://tribwpmt.files.wordpress.com/2017/06/s080795297.jpg?quality=85&amp;strip=all&amp;w=298" data-large-file="https://tribwpmt.files.wordpress.com/2017/06/s080795297.jpg?quality=85&amp;strip=all&amp;w=595" /></a>
	<h4 class="entry-title"><a href="http://fox43.com/2017/06/28/new-island-appears-off-coast-of-north-carolina/" rel="bookmark">New island appears off coast of North&nbsp;Carolina</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf2' class='ad-wrapper' style='width:300px; '><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf2"] = function() {
 if (rubiconSlotCallbackFires["300x250-btf2"]) { return; }
 rubiconSlotCallbackFires["300x250-btf2"] = true;

googletag.cmd.push(function() {
   try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf2"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf2');
});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf2'] = rubicontag.defineSlot( '/7287/ltv.wpmt.news/landing', [[300,250]], 'acm-tag-300x250-btf2');
if ( typeof rubicontag.setUserKey === 'function' )
 rubicontag.setUserKey("41641727|content|321009");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf2'], {
    slots: [rubiconSlots['300x250-btf2']]
  });
});

setTimeout(rubiconSlotCallbacks['300x250-btf2'], 1500);

   </script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://fox43.com/category/news/" title="View all posts in News">News</a> <a href="http://fox43.com/category/weather/" title="View all posts in Weather">Weather</a></div>
	
		<a class="story-image" href="http://fox43.com/2017/08/01/tropical-storm-emily-weakens-over-florida-could-strengthen-over-atlantic/"><img width="370" height="204" src="https://tribwpmt.files.wordpress.com/2017/08/s081977160.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwpmt.files.wordpress.com/2017/08/s081977160.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwpmt.files.wordpress.com/2017/08/s081977160.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwpmt.files.wordpress.com/2017/08/s081977160.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwpmt.files.wordpress.com/2017/08/s081977160.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="320201" data-permalink="http://fox43.com/2017/08/01/tropical-storm-emily-weakens-over-florida-could-strengthen-over-atlantic/tropical-storm-emily/#main" data-orig-file="https://tribwpmt.files.wordpress.com/2017/08/s081977160.jpg?quality=85&amp;strip=all" data-orig-size="843,475" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;CNN&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Tropical storm Emily, forming near Tampa, Florida, is threatening heavy rain, strong winds and possible flash flooding.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Tropical Storm Emily&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tropical Storm Emily" data-image-description="" data-medium-file="https://tribwpmt.files.wordpress.com/2017/08/s081977160.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwpmt.files.wordpress.com/2017/08/s081977160.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://fox43.com/2017/08/01/tropical-storm-emily-weakens-over-florida-could-strengthen-over-atlantic/" rel="bookmark">Tropical Storm Emily weakens over Florida, could strengthen over&nbsp;Atlantic</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox43.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox43.com/2017/05/09/beach-reappears-33-years-after-being-washed-away/"><img width="370" height="204" src="https://tribwpmt.files.wordpress.com/2017/05/screen-shot-2017-05-08-at-4-04-37-pm1.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwpmt.files.wordpress.com/2017/05/screen-shot-2017-05-08-at-4-04-37-pm1.png?w=370&amp;h=204&amp;crop=1 370w, https://tribwpmt.files.wordpress.com/2017/05/screen-shot-2017-05-08-at-4-04-37-pm1.png?w=740&amp;h=408&amp;crop=1 740w, https://tribwpmt.files.wordpress.com/2017/05/screen-shot-2017-05-08-at-4-04-37-pm1.png?w=150&amp;h=83&amp;crop=1 150w, https://tribwpmt.files.wordpress.com/2017/05/screen-shot-2017-05-08-at-4-04-37-pm1.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="304024" data-permalink="http://fox43.com/2017/05/09/beach-reappears-33-years-after-being-washed-away/screen-shot-2017-05-08-at-4-04-37-pm1/#main" data-orig-file="https://tribwpmt.files.wordpress.com/2017/05/screen-shot-2017-05-08-at-4-04-37-pm1.png" data-orig-size="2700,1510" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="screen-shot-2017-05-08-at-4-04-37-pm1" data-image-description="" data-medium-file="https://tribwpmt.files.wordpress.com/2017/05/screen-shot-2017-05-08-at-4-04-37-pm1.png?w=300" data-large-file="https://tribwpmt.files.wordpress.com/2017/05/screen-shot-2017-05-08-at-4-04-37-pm1.png?w=770" /></a>
	<h4 class="entry-title"><a href="http://fox43.com/2017/05/09/beach-reappears-33-years-after-being-washed-away/" rel="bookmark">Beach reappears 33 years after being washed&nbsp;away</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://fox43.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox43.com/2017/07/13/ruptured-gas-line-forces-brief-evacuation-in-lancaster-county-retirement-community/"><img width="370" height="160" src="https://tribwpmt.files.wordpress.com/2014/02/ugi-label.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=160&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="UGI label" srcset="https://tribwpmt.files.wordpress.com/2014/02/ugi-label.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=160&amp;crop=1 370w, https://tribwpmt.files.wordpress.com/2014/02/ugi-label.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=65&amp;crop=1 150w, https://tribwpmt.files.wordpress.com/2014/02/ugi-label.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=130&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="94408" data-permalink="http://fox43.com/2014/02/20/ugi-experiencing-loss-of-800-in-phone-service/ugi-label/#main" data-orig-file="https://tribwpmt.files.wordpress.com/2014/02/ugi-label.jpg?quality=85&amp;strip=all" data-orig-size="479,160" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="UGI label" data-image-description="" data-medium-file="https://tribwpmt.files.wordpress.com/2014/02/ugi-label.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwpmt.files.wordpress.com/2014/02/ugi-label.jpg?quality=85&amp;strip=all&amp;w=479" /></a>
	<h4 class="entry-title"><a href="http://fox43.com/2017/07/13/ruptured-gas-line-forces-brief-evacuation-in-lancaster-county-retirement-community/" rel="bookmark">Ruptured gas line forces brief evacuation in Lancaster County retirement&nbsp;community</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox43.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox43.com/2017/06/01/concern-for-saving-three-mile-island-nuclear-power-plant/"><img width="370" height="204" src="https://tribwpmt.files.wordpress.com/2017/06/promo320619059.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwpmt.files.wordpress.com/2017/06/promo320619059.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwpmt.files.wordpress.com/2017/06/promo320619059.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwpmt.files.wordpress.com/2017/06/promo320619059.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwpmt.files.wordpress.com/2017/06/promo320619059.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="308217" data-permalink="http://fox43.com/2017/06/01/concern-for-saving-three-mile-island-nuclear-power-plant/promo320619059/#main" data-orig-file="https://tribwpmt.files.wordpress.com/2017/06/promo320619059.jpg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="promo320619059" data-image-description="" data-medium-file="https://tribwpmt.files.wordpress.com/2017/06/promo320619059.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwpmt.files.wordpress.com/2017/06/promo320619059.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://fox43.com/2017/06/01/concern-for-saving-three-mile-island-nuclear-power-plant/" rel="bookmark">Concern for saving Three Mile Island nuclear power&nbsp;plant</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox43.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox43.com/2017/05/23/the-future-of-three-mile-island-in-question/"><img width="370" height="204" src="https://tribwpmt.files.wordpress.com/2017/05/promo319840875.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwpmt.files.wordpress.com/2017/05/promo319840875.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwpmt.files.wordpress.com/2017/05/promo319840875.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwpmt.files.wordpress.com/2017/05/promo319840875.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwpmt.files.wordpress.com/2017/05/promo319840875.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="306724" data-permalink="http://fox43.com/2017/05/23/the-future-of-three-mile-island-in-question/promo319840875/#main" data-orig-file="https://tribwpmt.files.wordpress.com/2017/05/promo319840875.jpg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="promo319840875" data-image-description="" data-medium-file="https://tribwpmt.files.wordpress.com/2017/05/promo319840875.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwpmt.files.wordpress.com/2017/05/promo319840875.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://fox43.com/2017/05/23/the-future-of-three-mile-island-in-question/" rel="bookmark">The future of Three Mile Island in&nbsp;question</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf3' class='ad-wrapper' style='width:300px; '><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf3"] = function() {
 if (rubiconSlotCallbackFires["300x250-btf3"]) { return; }
 rubiconSlotCallbackFires["300x250-btf3"] = true;

googletag.cmd.push(function() {
     ACMTags["300x250-btf3"] =
     googletag.defineSlot( '/7287/ltv.wpmt.news/landing', [[300,250]], 'acm-tag-300x250-btf3')
     .addService(googletag.pubads())
     .setTargeting( 'fold', 'btf' )
     .setTargeting( 'tagId', '300x250-btf3' )
     .defineSizeMapping(responsiveMappings["Box"]);
   try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf3"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf3');
googletag.pubads().refresh( [ ACMTags['300x250-btf3'] ] ); });};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf3'] = rubicontag.defineSlot( '/7287/ltv.wpmt.news/landing', [[300,250]], 'acm-tag-300x250-btf3');
if ( typeof rubicontag.setUserKey === 'function' )
 rubicontag.setUserKey("41641727|content|321009");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf3'], {
    slots: [rubiconSlots['300x250-btf3']]
  });
});

setTimeout(rubiconSlotCallbacks['300x250-btf3'], 1500);

   </script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://fox43.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox43.com/2017/06/13/nasa-hopes-to-put-on-much-delayed-light-show-with-rocket-launch-tonight/"><img width="370" height="204" src="https://tribwpmt.files.wordpress.com/2017/02/s067095972.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwpmt.files.wordpress.com/2017/02/s067095972.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwpmt.files.wordpress.com/2017/02/s067095972.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwpmt.files.wordpress.com/2017/02/s067095972.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="287618" data-permalink="http://fox43.com/2017/02/16/american-nasa-scientist-says-his-work-phone-was-seized-at-airport/nasa-logo/#main" data-orig-file="https://tribwpmt.files.wordpress.com/2017/02/s067095972.jpg?quality=85&amp;strip=all" data-orig-size="400,400" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;From NASA Twitter&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;A US citizen and NASA engineer returning from a trip abroad says he was held at the border by US Customs officers who demanded that he unlock his phone.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;NASA logo&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NASA logo" data-image-description="" data-medium-file="https://tribwpmt.files.wordpress.com/2017/02/s067095972.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwpmt.files.wordpress.com/2017/02/s067095972.jpg?quality=85&amp;strip=all&amp;w=400" /></a>
	<h4 class="entry-title"><a href="http://fox43.com/2017/06/13/nasa-hopes-to-put-on-much-delayed-light-show-with-rocket-launch-tonight/" rel="bookmark">NASA hopes to put on much-delayed light show with rocket launch&nbsp;tonight</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://fox43.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox43.com/2017/05/30/exelon-announces-plans-to-retire-three-mile-island-generating-station-in-2019/"><img width="370" height="204" src="https://tribwpmt.files.wordpress.com/2017/03/110956228.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwpmt.files.wordpress.com/2017/03/110956228.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwpmt.files.wordpress.com/2017/03/110956228.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwpmt.files.wordpress.com/2017/03/110956228.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="296037" data-permalink="http://fox43.com/2017/03/28/38-years-ago-today-three-mile-island-partial-meltdown-of-the-unite-2-reactor/anniversary-of-nuclear-disaster-at-three-mile-island-marked-near-the-site/#main" data-orig-file="https://tribwpmt.files.wordpress.com/2017/03/110956228.jpg?quality=85&amp;strip=all" data-orig-size="594,395" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Getty Images&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;MIDDLETOWN, PA - MARCH 28: The Three Mile Island Nuclear Plant is seen in the early morning hours March 28, 2011 in Middletown, Pennsylvania. (Photo Jeff Fusco\/Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;2011 Getty Images&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Anniversary Of Nuclear Disaster At Three Mile Island Marked Near The Site&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Anniversary Of Nuclear Disaster At Three Mile Island Marked Near The Site" data-image-description="" data-medium-file="https://tribwpmt.files.wordpress.com/2017/03/110956228.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwpmt.files.wordpress.com/2017/03/110956228.jpg?quality=85&amp;strip=all&amp;w=594" /></a>
	<h4 class="entry-title"><a href="http://fox43.com/2017/05/30/exelon-announces-plans-to-retire-three-mile-island-generating-station-in-2019/" rel="bookmark">Exelon announces plans to retire Three Mile Island generating station in&nbsp;2019</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://fox43.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox43.com/2017/06/17/nasa-hopes-for-fathers-day-launch-to-create-colorful-clouds-in-the-night-sky/"><img width="370" height="204" src="https://tribwpmt.files.wordpress.com/2017/06/s079720601-300.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwpmt.files.wordpress.com/2017/06/s079720601-300.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwpmt.files.wordpress.com/2017/06/s079720601-300.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwpmt.files.wordpress.com/2017/06/s079720601-300.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwpmt.files.wordpress.com/2017/06/s079720601-300.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="311542" data-permalink="http://fox43.com/2017/06/17/nasa-hopes-for-fathers-day-launch-to-create-colorful-clouds-in-the-night-sky/east-coasters-wake-up-early-for-a-light-show-in-the-sky-thanks-to-nasa-2/#main" data-orig-file="https://tribwpmt.files.wordpress.com/2017/06/s079720601-300.jpg?quality=85&amp;strip=all" data-orig-size="1600,900" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;NASA&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;A long exposure of the night sky at the Wallops Flight Facility on Chincoteague Island, Virginia.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;East Coasters -- wake up early for a light show in the sky thanks to NASA&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Wake up early for a light show in the sky thanks to NASA" data-image-description="" data-medium-file="https://tribwpmt.files.wordpress.com/2017/06/s079720601-300.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwpmt.files.wordpress.com/2017/06/s079720601-300.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://fox43.com/2017/06/17/nasa-hopes-for-fathers-day-launch-to-create-colorful-clouds-in-the-night-sky/" rel="bookmark">NASA hopes for Father&#8217;s Day launch to create colorful clouds in the night&nbsp;sky</a></h4>
</li>
		
	            </ul>
          </div>
        </div>
      </div>
    </div>
    <div class="container">
	</div>
</div>
<div class="ad ad-long full-width">
  <div id='acm-tag-728x90-btf' class='ad-wrapper' style='width:px; '><script type='text/javascript'>
rubiconSlotCallbacks["728x90-btf"] = function() {
 if (rubiconSlotCallbackFires["728x90-btf"]) { return; }
 rubiconSlotCallbackFires["728x90-btf"] = true;

googletag.cmd.push(function() {
   try { rubicontag.setTargetingForGPTSlot(ACMTags["728x90-btf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-728x90-btf');
});};rubicontag.cmd.push(function() {
rubiconSlots['728x90-btf'] = rubicontag.defineSlot( '/7287/ltv.wpmt.news/landing', [[970,250],[970,66],[728,90],[320,50]], 'acm-tag-728x90-btf');
if ( typeof rubicontag.setUserKey === 'function' )
 rubicontag.setUserKey("41641727|content|321009");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['728x90-btf'], {
    slots: [rubiconSlots['728x90-btf']]
  });
});

setTimeout(rubiconSlotCallbacks['728x90-btf'], 1500);

   </script></div></div>
<footer role="contentinfo">

<div id="mobile-links" class="footer-block gray-links full-width"><ul id="menu-footer-app-links" class="nav nav-pills"><li class="nav-header">Mobile Apps</li><li id="menu-item-126738" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126738"><a href="https://play.google.com/store/apps/details?id=com.tribtv.wpmt">Android App</a></li>
<li id="menu-item-126737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126737"><a href="https://itunes.apple.com/us/app/fox43-news-harrisburg/id593652814?mt=8">iPhone &amp; iPad App</a></li>
<li id="menu-item-151534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151534"><a href="http://fox43.com/site-map/">Site Map</a></li>
<li id="menu-item-204039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204039"><a href="http://fox43.com/contact/jobs-at-wpmt-fox43/">Jobs</a></li>
<li id="menu-item-210338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210338"><a href="http://fox43.com/category/news/politics/">Politics</a></li>
</ul></div>
<div id="extra-links" class="footer-block gray-links full-width">
	<div class="container">
		<ul class="nav nav-pills">
			<li><a href="http://www.facebook.com/fox43news" target="_blank"><i class="icon-facebook-sign icon-4x"></i>Facebook</a></li>
				<li><a href="http://twitter.com/fox43" target="_blank"><i class="icon-twitter-sign icon-4x"></i>Twitter</a></li>
				<li><a href="http://instagram.com/fox43/" target="_blank"><i class="icon-instagram icon-4x"></i>Instagram</a></li>
						<li><a href="http://fox43.com/contact"><i class="icon-info-sign icon-4x"></i>About &amp; Contact</a></li>

			<li><a href="http://www.covers.com/" target="_blank">
				<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><title>Untitled-2</title><path d="M45.2677,18.196c-.33069-.00317-.65833-.00519-1.00037-.01257-11.60742-.25128-19.31073-6.1239-27.44861-3.028A10.30386,10.30386,0,0,0,9.83844,25.1073a10.30392,10.30392,0,0,0,6.98029,9.95178c8.13788,3.09595,15.84119-2.77667,27.44861-3.028.31714-.00684.62012-.00842.92749-.01172A21.37493,21.37493,0,0,0,45.2677,18.196Z" /><path d="M13.43243,42.79919c-.17108-.04321-.32788-.10162-.49567-.14844a21.37364,21.37364,0,0,0,30.01337-6.04266C31.94232,39.739,26.06372,45.99066,13.43243,42.79919Z" /><path d="M43.11938,13.656A21.36985,21.36985,0,0,0,12.45325,7.69324c.32062-.09973.646-.1936.97919-.27783C26.129,4.2074,32.00092,10.54169,43.11938,13.656Z"/><path d="M24.99988,0A25,25,0,1,0,50,25.00012,25.02837,25.02837,0,0,0,24.99988,0Zm0,48.192A23.192,23.192,0,1,1,48.192,25.00012,23.2182,23.2182,0,0,1,24.99988,48.192Z" /></svg>Covers</a>
			</li>
		</ul>
	</div>
</div>
<div id="small-print" class="footer-block full-width">
	<div class="container">
		<br>
		<p>
		<a target="_blank" href="https://stations.fcc.gov/station-profile/wpmt">Online Public File		 </a> &bull; 
		

				<a href="/terms-of-service">Terms of Service</a> &bull;
		<a href="http://privacy.tribunemedia.com/">Privacy Policy</a> <br class="visible-phone"> &bull;
		2005 S. Queen St. York, PA 17403 <br class="visible-phone"> &bull;
		Copyright &copy; 2017, WPMT		<br class="visible-phone"> &bull; <a href="http://tribune.com">A Tribune Broadcasting Station</a> &bull;
		Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>
</div>
</footer>



<div id="email-alerts-modal" class="modal modal-small hide fade">
  <div class="modal-header">
    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
    <h3>Email Alerts</h3>
  </div>
  <div class="modal-body">
	<iframe class="iframe" id="shortcode_iframe" width="100%" height="150" src="http://tribunewpmt.o.miisolutions.net/homepagewidget.html" frameborder="0" scrolling="no"></iframe>
  </div>
</div>

<!--[if lt IE 9]>
	<div class="ie-warning">
	<strong>Notice: </strong> You're using an outdated version of Internet Explorer. For the best experience please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a>.
	</div>
<![endif]-->

<!-- wpcom_wp_footer -->

		<!-- /// LOAD CHARTBEAT /// -->
		<script type="text/javascript">
			var _sf_async_config={};
			_sf_async_config.uid = 15066;
			_sf_async_config.useCanonical = true;
			
			(function(){
				function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src',
						(("https:" == document.location.protocol) ? "https://" : "http://") +
						"static.chartbeat.com/js/chartbeat.js");
					document.body.appendChild(e);
				}
				var oldonload = window.onload;
				window.onload = (typeof window.onload != 'function') ?
					loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
			})();
		</script>
		<script>
window._taboola = window._taboola || [];
_taboola.push({ flush:true });
</script>

<script>
  var _comscore = _comscore || [];
  _comscore.push( { c1: "2", c2: "18314522" } );
  ( function() {
    var s = document.createElement( "script"), el = document.getElementsByTagName("script" )[0]; s.async = true;
    s.src = ( document.location.protocol == "https:" ? "https://sb" : "http://b" ) + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore( s, el );
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=18314522&cv=2.0&cj=1" />
</noscript>
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-56989624-1', 'auto');
  ga('send', 'pageview');

</script>
		<script>
		var $ = jQuery;

		$('.report-a-typo-form').validate({
				submitHandler: function(form) {
				form.submit();
			}
		});

		function bindCaptchaToModal() {
			$('#report-a-typo-modal').on('show.bs.modal', function(e) {
				var $el = document.createElement('div');
				$($el).prop('id', 'captcha');
				$('.report-a-typo-form').append($el);
				try {
					grecaptcha.render("captcha", { sitekey: "6LevbhcTAAAAAIMHYEZSF0P1Ev0dBD4u4QiRZoLl" } );
				} catch( e ) {
				}

			});
		}

		$('#report-a-typo-submit').on('click', function(e) {
			e.preventDefault();

			if ( $('.report-a-typo-form').valid() )
				$('.report-a-typo-form').submit();

		});
		</script>
		<script type="text/template" id="infowindow-template">
<%
if ( featured_image_url !== '' ) {
%>
<a href="<%- permalink %>" target="_blank">
	<img src="<%-featured_image_url%>?w=<%-imagesize%>&h=<%-imagesize%>&crop=1" style="float:right; margin:14px 0 10px 10px; height:<%-imagesize%>px; width:<%-imagesize%>px;">
</a>
<% } %>

	<h5 style="margin-bottom:0;"><%=title%></h5>
	<em><%-date%></em>
	<p style="line-height:16px; font-weight:normal;"><%=excerpt%></p><a href="<%-permalink%>" class="text-small" target="_blank">Read more &rsaquo;</a>
</script>
<script type="text/javascript">
setTimeout(function()
	{var a=document.createElement("script"); var b=document.getElementsByTagName("script")[0]; a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0041/5699.js?"+Math.floor(new Date().getTime()/3600000); a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}
	, 1);
</script>
	
  <div id='acm-tag-oop' class='ad-wrapper' >
<script type='text/javascript'>
googletag.cmd.push(function() {
 googletag.display('acm-tag-oop');
});
</script>
  </div>
  	<div style="display:none">
	</div>
		<script>
		var cb = function() {
			if ( A9RecBid ) {
				googletag.cmd.push( function() {
					googletag.pubads().refresh( ACMBatches.secondBatchTags, { changeCorrelator: false } );
				});

				clearInterval( adRefInterval );
			}
		};
		var adRefInterval = setInterval( cb, 1500 );
		</script>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/fox43.com\/2017\/08\/04\/power-restored-to-north-carolinas-outer-banks-evacuation-lifted\/":321009};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/08/04/power-restored-to-north-carolinas-outer-banks-evacuation-lifted/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/themes/vip/doejo-plugins/wp-frontend-uploader-1.1/lib/css/frontend-uploader.css?m=1472546507h' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js,/wp-includes/js/backbone.min.js?m=1492006127j'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVjs0OwjAMg1+IkA12YAfEs/QnmlLarGqyTbw9vXEDcbJl6bONR4WwipEYlg1q3hYWRTvYjBr47MLTc4tQmVBop0YSWZZz0hP+w9af3AV2rpgUu4ATl1/GQb8ALhYW8K5hcdoXu4O1P2wcST9Zb3iU+zjd5mGYxuuc3kDuWqE='></script>
<script async defer type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=explicit&#038;onload=bindCaptchaToModal&#038;ver=4.8.1-RC2-41203'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJytjtEOwiAMRX9I6Ja4qA/Gb8HRbSVAkYLGvxdN5oO+7qlp773nFh5JjRwLxgJlwYACd0pgGR2r5OtMUaB5pvwxWVWTZ2Mxq1734OkKriWMJ2sKgrtVzE+97jpQ1E52sGmJsZYKcTReBSwLW9m0p8Z2kJEzaimZ4rwp/U/8JYf6ZSWWoiZvKIMs5v3KOlvoEs790HX7U3c8DO4FX0ioUA=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'41641727','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'41641727','v':'wpcom','tz':'-4','user_id':'0','post':'321009','subd':'tribwpmt'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=41641727&v=wpcomvt&tz=-4&user_id=0&post=321009&subd=tribwpmt&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDSXAzMF1ST18/MkNCMnFKfkZOeTNscD18Nj1ULUFxTHBCNVdmTU0tcm4mNHRXOS1XTmY4akVwWk40a1lMNi8zUXVjX1BmRi1OMW8lU1s9YVdnbFssREVVZl1FRzlFbksma1F6MnFHS19JUXRIfl83Nz8tX2VjV016QnFHZiY/T3czQj8lQy90JWdKbVc0diUrVmFIeWZNNy9xL0QmTzd2JX5PanV0'}]);
_stq.push([ 'clickTrackerInit', '41641727', '321009' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
