<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="apple-itunes-app" content="app-id=593652814">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>

<title>Puerto Rico&#8217;s hurricane death toll rises to 45 | WPMT FOX43</title>

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://fox43.com/xmlrpc.php">


<meta name="description" content="Nearly three weeks after Hurricane Maria pummeled Puerto Rico, the vast majority of the island remains without power and the death toll from the storm has risen to 45, authorities said." />
<meta name="keywords" content="news, deaths, hurricane maria, puerto rico" /><meta property="fb:pages" content="121742908330" />

<meta name="google-site-verification" content="ilkJ6nB6LBJwfhBgyPxbKMW1j6YSMqGS-P6sRpLIxD4" />
		<script type="text/javascript">
		var dataLayer = window.dataLayer = window.dataLayer || [];
		dataLayer.push( {"fireGTM":true,"propID":"UA-34133884-17","event":"dlReady","paragraphCount":27,"wordCount":828,"authorName":"CNN Wire","imageCount":0,"siteName":"WPMT FOX43","publishDateString":"Thu Oct 12 2017","originalContent":false,"topics":"deaths, Hurricane Maria, Puerto Rico","categories":"News"} );
		</script>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer',"GTM-PXMVXB");</script>
				<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=fox43.com&amp;id=41641727&amp;t=1507801793&amp;back=http%3A%2F%2Ffox43.com%2F2017%2F10%2F12%2Fpuerto-ricos-hurricane-death-toll-rises-to-45%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//cdn2.trb.tv' />
<link rel='dns-prefetch' href='//tribwpmt.wordpress.com' />
<link rel='dns-prefetch' href='//cdn.tribtv.com' />
<link rel='dns-prefetch' href='//tribwpmt.files.wordpress.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel="alternate" type="application/rss+xml" title="WPMT FOX43 &raquo; Feed" href="http://fox43.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WPMT FOX43 &raquo; Comments Feed" href="http://fox43.com/comments/feed/" />
	<script>
		window._acmDebug = window._acmDebug || [];
	</script>
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel="canonical" href="http://fox43.com/2017/10/12/puerto-ricos-hurricane-death-toll-rises-to-45/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNUtFugzAM/KGlHlXXaQ/TviUEF9wmOIpD0f5+poBU1i3qC+TsO9/FAGM0jvuMfYYwmOiHlnqBMToORgJ5/P6Fdk7kBf6WebqgwBlztO5ibqhEd5xQ6yHaPDECNmTRY1BaSRbicVVNx069ijZz/LqOCUWMPgMNweROjR51cxmuFMGzsz5fzR6UBDVzlpxsfF6ifpF7oSs+pyHtaly02k1mRtOcTeV5+zGG4h5HalrMAsKOrF/87sEsJug5z831UJraIpspRybuN8CcvKVUkiasPbd6bJf1rbB054bxzHff2pzSjdSYIXq2je6t2lX6a9a3oQ/dUqDIkufYIJ1NU7DlXVItK9TsvAX/XaM7QOu5tn4ifIXP6u31fX/4OFTH8w+IpVvw' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var PrebidTags = [{"code":"acm-tag-728x90-atf","sizes":[[970,250],[970,66],[728,90]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578276"}},{"bidder":"indexExchange","params":{"id":"372","siteID":"205695"}},{"bidder":"openx","params":{"unit":"539153628","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680236"}}]},{"code":"acm-tag-728x90-btf","sizes":[[970,250],[970,66],[728,90]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578277"}},{"bidder":"indexExchange","params":{"id":"373","siteID":"205696"}},{"bidder":"openx","params":{"unit":"539153629","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680238"}}]},{"code":"acm-tag-300x250-atf","sizes":[[300,250]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578270"}},{"bidder":"indexExchange","params":{"id":"365","siteID":"205688"}},{"bidder":"openx","params":{"unit":"539153621","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680222"}}]},{"code":"acm-tag-300x250-btf","sizes":[[300,250]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578272"}},{"bidder":"indexExchange","params":{"id":"367","siteID":"205690"}},{"bidder":"openx","params":{"unit":"539153623","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680226"}}]},{"code":"acm-tag-300x250-btf1","sizes":[[300,250]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578273"}},{"bidder":"indexExchange","params":{"id":"368","siteID":"205691"}},{"bidder":"openx","params":{"unit":"539153624","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680228"}}]},{"code":"acm-tag-300x250-btf2","sizes":[[300,250]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578274"}},{"bidder":"indexExchange","params":{"id":"369","siteID":"205692"}},{"bidder":"openx","params":{"unit":"539153625","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680230"}}]},{"code":"acm-tag-300x250-mid","sizes":[[300,250],[300,600]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578271"}},{"bidder":"indexExchange","params":{"id":"366","siteID":"205689"}},{"bidder":"openx","params":{"unit":"539153622","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680224"}}]}];
var A9Slots = [{"slotID":"acm-tag-728x90-atf","sizes":[[970,250],[970,66],[728,90]]},{"slotID":"acm-tag-728x90-btf","sizes":[[970,250],[970,66],[728,90]]},{"slotID":"acm-tag-300x250-atf","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-btf","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-btf1","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-btf2","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-mid","sizes":[[300,250],[300,600]]}];
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJytkNFuwyAMRX9ohOWhydO0byHgpGZgGIZU3dfPqdaq26pVmiohIXyPry/Wh6yQbGgOWHs57w3K8evqPD9pAWyiClQ3PaYJA6jGUMwiNWme0w0uJ64RmAW6oX6fgrQiHO5iHmo29k0VYPy4uF6Hb+SgsE0Fuoj007DuQRLpFbOuBadGoHJoCxJrY+OGzbicsheY0P3R7hL4dGkWZi4nyKmWQzISQvVdrwNOm91qAjpT4fyP8/tOxn8OMc5hxUQmqAh1nxw/dM7Vilm2SMtD3X+J4vwaX/rd824chnEc/CeLwQBZ'></script>
<script type='text/javascript' src='https://cdn2.trb.tv/adobe-dil/dil.min.js'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tribwpmt.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://via.fox43.com/tbFXu' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Ffox43.com%2F2017%2F10%2F12%2Fpuerto-ricos-hurricane-death-toll-rises-to-45%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Ffox43.com%2F2017%2F10%2F12%2Fpuerto-ricos-hurricane-death-toll-rises-to-45%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Puerto Rico&#8217;s hurricane death toll rises to 45" />
<meta property="og:url" content="http://fox43.com/2017/10/12/puerto-ricos-hurricane-death-toll-rises-to-45/" />
<meta property="og:description" content="Nearly three weeks after Hurricane Maria pummeled Puerto Rico, the vast majority of the island remains without power and the death toll from the storm has risen to 45, authorities said.

At least 113 people remain unaccounted for, according to Karixia Ortiz, a spokeswoman for Puerto Rico&#039;s Department of Public Safety." />
<meta property="article:published_time" content="2017-10-12T08:02:10+00:00" />
<meta property="article:modified_time" content="2017-10-12T08:02:10+00:00" />
<meta property="og:site_name" content="WPMT FOX43" />
<meta property="og:image" content="https://tribwpmt.files.wordpress.com/2017/10/171011130120-may-cruz-water-crisis-2-exlarge-tease.jpg?quality=85&amp;strip=all" />
<meta property="og:image:width" content="770" />
<meta property="og:image:height" content="432" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@fox43" />
<meta name="twitter:text:title" content="Puerto Rico&#8217;s hurricane death toll rises to&nbsp;45" />
<meta name="twitter:image:src" content="https://tribwpmt.files.wordpress.com/2017/10/171011130120-may-cruz-water-crisis-2-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@fox43" />
<meta property="article:publisher" content="http://www.facebook.com/fox43news" />
<meta property="article:author" content="http://www.facebook.com/fox43news" />
<link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/c21a62ded72703161d0a8a5845d07db8?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/c21a62ded72703161d0a8a5845d07db8?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/c21a62ded72703161d0a8a5845d07db8?s=114" />
<link rel='openid.server' href='http://tribwpmt.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://tribwpmt.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://fox43.com/osd.xml" title="WPMT FOX43" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript">
 window._taboola = window._taboola || [];
_taboola.push( {"video":"auto"} );
!function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0],
	'http://cdn.taboola.com/libtrc/localtv-network/loader.js'
);
</script>
<script>
window._newsroom = window._newsroom || [];
!function (e, f, u) { e.async = 1; e.src = u; f.parentNode.insertBefore(e, f); }(document.createElement('script'),
document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/tribunebroadcasting-fox43/newsroom.js'  );
</script>
<meta name="tribune-video" content="true">	<meta name="word-count" content="828">
				<meta property="fb:pages" content="121742908330" />
							<meta property="ia:markup_url" content="http://fox43.com/2017/10/12/puerto-ricos-hurricane-death-toll-rises-to-45/?ia_markup=1" />
						<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="WPMT FOX43" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="News in Harrisburg, York, Lancaster, Lebanon News, Weather, Sports" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://fox43.com/feed/;icon-uri=http://0.gravatar.com/blavatar/c21a62ded72703161d0a8a5845d07db8?s=16" /><script type='text/javascript'>
googletag.cmd.push(function() {

 ACMTags["oop"] = googletag.defineOutOfPageSlot("\/7287\/ltv.wpmt.news\/landing", "acm-tag-oop").addService(googletag.pubads()).setTargeting("pos", "oop");

 ACMBatches[ 'firstBatchTags' ].push( ACMTags["oop"] );


 googletag.pubads().setTargeting("s1","landing");
 googletag.pubads().setTargeting("pid", "20171012puerto-ricos-hurricane-death-toll-rises-to-45" );
 googletag.pubads().setTargeting("ContentID", "335976" );
 googletag.pubads().setTargeting("Site", "41641727" );
 googletag.pubads().setTargeting("test", "" );

 ACMTags["728x90-atf"] =
    googletag.defineSlot( "/7287/ltv.wpmt.news/landing", [[970,250],[970,66],[728,90]], "acm-tag-728x90-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "728x90-atf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["728x90-atf"] );

  ACMTags["728x90-btf"] =
    googletag.defineSlot( "/7287/ltv.wpmt.news/landing", [[970,250],[970,66],[728,90]], "acm-tag-728x90-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "728x90-btf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["728x90-btf"] );

  ACMTags["300x250-atf"] =
    googletag.defineSlot( "/7287/ltv.wpmt.news/landing", [[300,250]], "acm-tag-300x250-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "300x250-atf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["300x250-atf"] );

  ACMTags["300x250-btf"] =
    googletag.defineSlot( "/7287/ltv.wpmt.news/landing", [[300,250]], "acm-tag-300x250-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf"] );

  ACMTags["300x250-btf1"] =
    googletag.defineSlot( "/7287/ltv.wpmt.news/landing", [[300,250]], "acm-tag-300x250-btf1")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf1" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf1"] );

  ACMTags["300x250-mid"] =
    googletag.defineSlot( "/7287/ltv.wpmt.news/landing", [[300,250],[300,600]], "acm-tag-300x250-mid")
    .addService(googletag.pubads())
    .setTargeting( "fold", "mid" )
    .setTargeting( "tagId", "300x250-mid" )
    .defineSizeMapping(responsiveMappings["Dualbox"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-mid"] );

  ACMTags["120x60-atf"] =
    googletag.defineSlot( "/7287/ltv.wpmt.news/landing", [[120,60]], "acm-tag-120x60-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "120x60-atf" )
    .defineSizeMapping(responsiveMappings["Menu"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["120x60-atf"] );

  ACMTags["2x2"] =
    googletag.defineSlot( "/7287/ltv.wpmt.news/landing", [[2,2]], "acm-tag-2x2")
    .addService(googletag.pubads())
    .setTargeting( "fold", "" )
    .setTargeting( "tagId", "2x2" )
    
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["2x2"] );

  
 googletag.pubads().setTargeting( 'video', 'yes' );
 
 googletag.pubads().setTargeting("s2","");
 var utm_params = {};
  window.location.search.replace(/[?&]+([^=&]+)=([^&]*)/gi, function(str,key,value) { utm_params[key.toLowerCase()] = value; }
 );
 for (var k in utm_params) {
  if(k.indexOf("utm") === 0)
   googletag.pubads().setTargeting(k,utm_params[k]);
 }


 googletag.pubads().enableAsyncRendering();
 googletag.pubads().enableSingleRequest();
 googletag.pubads().disableInitialLoad();
 googletag.pubads().collapseEmptyDivs();

 googletag.enableServices();

});
</script>

<script type='text/javascript'>
</script>

<link rel="amphtml" href="http://fox43.com/2017/10/12/puerto-ricos-hurricane-death-toll-rises-to-45/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script src="http://a.postrelease.com/serve/load.js?async=true" async></script>
	</head>

<body class="post-template-default single single-post postid-335976 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PXMVXB" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<header class="navbar navbar-inverse navbar-fixed-top">
		<div id="search-form" class="collapse">
			<div class="container">
				
<form class="form-inline" role="search" method="get" action="http://fox43.com/">
  <input type="search" placeholder="Search for..." value="" name="s">
  <button type="submit" class="btn btn-large btn-inverse"><span class="visible-phone">Go</span><span class="hidden-phone">Search</span></button>
</form>
				<button class="btn btn-close btn-large btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-remove"></i></button>
			</div>
		</div>
		<nav id="top-navigation" role="navigation">
			<div class="container">
				<div class="top-nav-left">
						<a href="http://fox43.com/live-streaming/" id="btn-livestream" class="btn btn-primary"><i class="icon-play-circle icon-large"></i> Watch Now: <span>FOX43 Morning News </span></a>
<a href="http://fox43.com/program-schedule" class="btn btn-link"><i class="icon-time icon-large"></i>
FOX43 TV Schedule <span class="text-small"></span></a>


					
											<a class="btn btn-link" href="http://fox43.com/job-listings/?utm_source=ziprecruiter&#038;utm_medium=tab"><i class="icon-suitcase"></i> Job Listings</a>
					
				</div>
				<div class="top-nav-right">
					<button class="btn btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-search icon-large"></i><span class="hidden-phone"> Search</span></button>
					<a href="http://fox43.com/contact" class="btn btn-link"><i class="icon-envelope icon-large"></i><span class="hidden-phone"> Contact Us</span></a>
				</div>
			</div>
		</nav>
		<nav id="main-navigation" role="navigation">
			 <div class="navbar-inner">
				<div class="container">
					<a class="brand" href="http://fox43.com" title="WPMT FOX43" rel="home">WPMT FOX43</a>
					<button type="button" class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
						<i class="icon-reorder icon-2x pull-left"></i> <span>Menu</span>
					</button>

						<div class="nav-collapse collapse"><ul id="menu-with-subcategories" class="nav"><li id="menu-item-126741" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-126741"><a href="http://fox43.com/category/news/">News</a></li>
<li id="menu-item-126742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-126742"><a href="http://fox43.com/category/morning/">Morning</a></li>
<li id="menu-item-126743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-126743"><a href="http://fox43.com/category/sports/">Sports</a></li>
<li id="menu-item-200298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200298"><a href="http://fox43.com/community-calendar/">Community Calendar</a></li>
<li id="menu-item-162496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-162496"><a href="http://fox43.com/submit-story-idea/">Submit a Story</a></li>
<li id="menu-item-170320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-170320"><a href="http://fox43.com/contests/">Contests</a></li>
</ul></div>
						<ul id="nav-weather" class="nav">
							<li class="dropdown ">
		<a href="http://fox43.com/weather/">
		<span class="hidden-phone">Weather </span>
		<i class="wi wi-cloudy "></i>
		<strong class="temp">62&deg;</strong>
	</a>
		<ul class="dropdown-menu pull-right text-center" role="menu">
			<div class="row-fluid">
				<div class="currently span4">
					<i class="wi wi-cloudy "></i>
				</div>
				<div class="temp span4">
					<strong>62&deg;</strong>
				</div>
				<div class="hi-lo span4">
					<div>Low <strong>58&deg;</strong></div>
					<div>High <strong>64&deg;</strong></div>
				</div>
			</div>
			<hr>
			<div class="row-fluid">
							<div class="span4">
				<div>Fri</div>
				<i class="wi wi-day-showers wi-4x"></i>
				<div>
					54&deg; <i class="icon-caret-right"></i> 64&deg;
					</div>
			</div>
						<div class="span4">
				<div>Sat</div>
				<i class="wi wi-day-sunny-overcast wi-4x"></i>
				<div>
					58&deg; <i class="icon-caret-right"></i> 74&deg;
					</div>
			</div>
						<div class="span4">
				<div>Sun</div>
				<i class="wi wi-day-sunny-overcast wi-4x"></i>
				<div>
					60&deg; <i class="icon-caret-right"></i> 82&deg;
					</div>
			</div>
						</div>
			<a href="http://fox43.com/weather/" class="btn btn-block btn-inverse">See complete forecast</a>
					</ul>


							</li>
						</ul>
					<div class="ad">
									<div id='acm-tag-120x60-atf' class='prebid ad-wrapper' style='width:120px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-120x60-atf');
});</script></div>								</div>
				</div>
			</div>
		</nav>
	</header>
	

		<div class="ad ad-top ad-long full-width hidden-tablet hidden-phone">
				</div>

	
		<div class="ad ad-top ad-long full-width">
			<div id='acm-tag-728x90-atf' class='prebid ad-wrapper' style='width:px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-728x90-atf');
});</script></div>		</div>
	
	
<div id="content">
    <div class="container">
      <header class="entry-header">
        <h1 class="entry-title">Puerto Rico&#8217;s hurricane death toll rises to&nbsp;45</h1>
        <div class="entry-meta clearfix">
          <span class="posted-time">Posted 4:02 AM, October 12, 2017, by <a href="http://fox43.com/author/cnn-wire/" title="Posts by CNN Wire" class="author url fn" rel="author">CNN Wire</a></span>        </div>
        <div class="entry-share">
          <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-335976" class="share-facebook sd-button share-icon" href="http://fox43.com/2017/10/12/puerto-ricos-hurricane-death-toll-rises-to-45/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-335976" class="share-twitter sd-button share-icon" href="http://fox43.com/2017/10/12/puerto-ricos-hurricane-death-toll-rises-to-45/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-335976" class="share-pinterest sd-button share-icon" href="http://fox43.com/2017/10/12/puerto-ricos-hurricane-death-toll-rises-to-45/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-335976" class="share-linkedin sd-button share-icon" href="http://fox43.com/2017/10/12/puerto-ricos-hurricane-death-toll-rises-to-45/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://fox43.com/2017/10/12/puerto-ricos-hurricane-death-toll-rises-to-45/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
      </header>
      <div class="row">

        <div class="span8 span12-tablet border-right">

          <img class="print-logo visible-print" src="https://s0.wp.com/wp-content/themes/vip/localtv-2/img/wpmt/logo-gray.png" />
        	                        <article id="post-335976" class="post-335976 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-deaths tag-hurricane-maria tag-puerto-rico">
	<div class="entry-content">

		


		<script type='text/javascript' src='http://i.cdn.turner.com/cnn/van/resources/scripts/van-widgets.js'></script><div data-cnnvansinglewidget data-affiliate='wpmt' data-videoid='world/2017/10/11/water-crisis-mayor-cruz-ath-intv-bolduan.cnn' data-size='0' data-autostart='false'></div>
<p>Nearly three weeks after Hurricane Maria pummeled Puerto Rico, the vast majority of the island remains without power and the death toll from the storm has risen to 45, authorities said.</p>
<p>At least 113 people remain unaccounted for, according to Karixia Ortiz, a spokeswoman for Puerto Rico&#8217;s Department of Public Safety.</p>
<p>The recovery has moved slowly since Maria struck the US territory on September 20, leaving most of the island without basic services such as power and running water, according to residents, relief workers and local elected officials.</p>
<p>Acting US Department of Homeland Security Elaine Duke will make her second trip to the island on Thursday, DHS spokesman David Lapan said Wednesday.</p>
<p>The visit comes as hospitals throughout the cash-strapped island of 3.4 million people have been running low on medicine and fuel. Some residents and local elected officials have said they expect the death toll to rise.</p>
<p>In the town of Caguas, in the central mountain range, some patients &#8212; including one breathing with the aid of a ventilator &#8212; had to be evacuated to the Navy hospital ship USNS Comfort near San Juan after a generator failed, Dr. Christian Rodriguez said this week.</p>
<p>At least two people have died from leptospirosis, which spreads when the urine of infected animals gets into drinking water, San Juan Mayor Carmen Yulín Cruz told CNN Wednesday. People have been drinking water from creeks contaminated by dead animals, she said.</p>
<p>&#8220;We&#8217;re not out of the woods yet,&#8221; she said. &#8220;We are now starting to see a lot of health issues. &#8230; So we are in a great effort, a great humanitarian effort.&#8221;</p>
<p>As of Wednesday 89% of the island was without electricity and almost 47% had no phone service, <a href="http://status.pr/?lng=en" target="_blank" rel="noopener">according to a website</a> set up by the Puerto Rican government. Some 43% of the island&#8217;s 313 bank branches remained closed, it said.</p>
<p>&#8220;We are making progress,&#8221; Chris Krebs, Homeland Security&#8217;s assistant secretary for infrastructure protection, said Wednesday. &#8220;There&#8217;s progress on the power side. But we can do more. We can push more resources down into the island.&#8221;</p>
<p>The recovery will take time given the storm&#8217;s magnitude, he said</p>
<p>&#8220;We are pushing everything we can down into Puerto Rico,&#8221; Krebs said.</p>
<p>&#8220;There are over 17,000 responders, whether it&#8217;s military or civilian assets. Over 100 helicopters doing air drops in remote communities, providing water. Each of the 78 municipalities has a dedicated water truck. Another 72 trucks are dedicated to hospitals and other critical services. &#8230; Over 50 generators have been installed in critical facilities not just heath care but also now moving into other facilities like schools.&#8221;</p>
<p>In the mountainous town of Añasco on the western coast, Lucelenia Rivera said she has been running a generator to keep her medications refrigerated but diesel fuel is in short supply. She suffers from asthma and arthritis, takes medication for her blood pressure and worries that recurring mudslides will further isolate her community.</p>
<p>&#8220;I&#8217;m going crazy trying to get out of here because of my physical condition,&#8221; she said. &#8220;But this is all I have. I don&#8217;t have money or another home. This is it.&#8221;</p>
<p>At least five of those who are missing lived in the northern coastal town of Arecibo, where residents have been lining up for hours to buy ice and fuel.</p>
<p>Some arrive as early as 1 a.m. at ice plants that won&#8217;t open for another six hours for a chance to buy a single bag of ice at a 20% markup, according to residents.</p>
<p>Kelly Lopez cried while saying she was denied an extra bag of ice for her sister, who is epileptic and bedridden.</p>
<p>&#8220;This is so hard on all Puerto Ricans,&#8221; she said.</p>
<p>For weeks, island residents have been queuing up in seemingly interminable lines for their basic needs &#8212; from food to cash.</p>
<p>Abisain Medina said he drove 30 minutes to Arecibo to stand in line at a bank for five hours before the bank&#8217;s computer&#8217;s crashed.</p>
<p>Puerto Rico Gov. Ricardo Rosselló, citing an &#8220;unprecedented catastrophe,&#8221; has lobbied Capitol Hill for a significant new influx of money soon as the island perches on the brink of &#8220;a massive liquidity crisis,&#8221; according to a letter obtained by CNN.</p>
<p>In a three-page letter sent to congressional leaders, Rosselló is requesting more than $4 billion from various agencies and loan programs to &#8220;meet the immediate emergency needs of Puerto Rico.&#8221;</p>
<p>The Trump administration submitted a $29 billion disaster-relief request to Congress last week to fund recovery efforts in the wake of hurricanes Harvey, Maria and Irma and to pay federal flood insurance claims. The House is expected to vote on that measure as soon as this week.</p>
<p>Rosselló also pointed to a potential exodus of the island&#8217;s inhabitants should aid not be available in a timely manner &#8212; something he has also emphasized in conversations with lawmakers.</p>
<p>Over 400,000 Puerto Ricans have moved to the mainland United States since 2004, according to the Pew Research Center. Puerto Rico now has 3.4 million residents.</p>
<p>Many left because Puerto Rico suffers from high unemployment, rising taxes and few job opportunities outside of tourism.</p>





	</div>

	<footer class="entry-meta clearfix">

	<p>Trademark and Copyright 2017 <a href="http://www.cnn.com/" target="_blank" rel="nofollow">Cable News Network</a>, Inc., a Time Warner Company. All rights reserved.</p><br>		<hr>
	<div class="row-fluid">
		<div class="span8">

			<p><strong>Filed in:</strong> <a href="http://fox43.com/category/news/" rel="category tag">News</a> </p><p><strong>Topics:</strong> <a href="http://fox43.com/tag/deaths/" rel="tag">deaths</a>, <a href="http://fox43.com/tag/hurricane-maria/" rel="tag">Hurricane Maria</a>, <a href="http://fox43.com/tag/puerto-rico/" rel="tag">Puerto Rico</a> </p>		</div>
		<div class="span4">
				<a href="#" class="pull-right" data-href="http://fox43.com/2017/10/12/puerto-ricos-hurricane-death-toll-rises-to-45/" data-target="#report-a-typo-modal" role="button" data-toggle="modal"><i class="icon-warning-sign"></i> Suggest a correction</a>


		<div id="report-a-typo-modal" class="modal">
		<div class="modal-content">
		  <div class="modal-header">
		    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		    <h3>Suggest A Correction</h3>
		  </div>
		  <div class="modal-body">
		  		<form action="https://tribwpmt.wordpress.com/wp-admin/admin-ajax.php" method="post" id="ugc-media-form-0" class="validate report-a-typo-form fu-upload-form" enctype="multipart/form-data">
	 <div class="ugc-inner-wrapper">
		 <h2></h2>
<input type="hidden" value="correction" name="post_type"  id='ugc-input-post_type' name='post_type' value='correction' /><input type="hidden" value="335976" name="post_ID"  id='ugc-input-post_id' name='post_ID' value='335976' />
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-name'>Your name</label><input type="text" value="" name="name"  id='report-a-typo-name' name='name' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-email'>Your email</label><input type="text" value="" name="email"  id='report-a-typo-email' name='email' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-correction'>Report a typo or grammatical error</label><textarea  name='correction' id='report-a-typo-correction' class='required' required='true'></textarea></div>
		  		<input type="hidden" value=" Correction: Puerto Rico&#8217;s hurricane death toll rises to&nbsp;45" name="post_title"  id='ugc-input-post_title' name='post_title' value=' Correction: Puerto Rico&#8217;s hurricane death toll rises to&nbsp;45' class='required' />
		  		<input type="hidden" value="http://fox43.com/2017/10/12/puerto-ricos-hurricane-death-toll-rises-to-45/" name="story_url"  id='ugc-input-story_url' name='story_url' value='http://fox43.com/2017/10/12/puerto-ricos-hurricane-death-toll-rises-to-45/' />
		  		<input type="hidden" value="report-a-typo" name="mode"  id='ugc-input-mode' name='mode' value='report-a-typo' />
		  		<input type="hidden" value="upload_ugc" name="action"  id='ugc-input-action' name='action' value='upload_ugc' /><input type="hidden" value="post" name="form_layout"  id='ugc-input-form_layout' name='form_layout' value='post' />		<input type="hidden" id="fu_nonce" name="fu_nonce" value="b6c4801ae0" /><input type="hidden" name="_wp_http_referer" value="/2017/10/12/puerto-ricos-hurricane-death-toll-rises-to-45/" />		<input type="hidden" name="ff" value="59fbb689b36b842851bc216d5bb302bb" />
		<input type="hidden" name="form_post_id" value="335976" />
		<div class="clear"></div>
	 </div>
	 </form>

		  			  </div>
			<div class="modal-footer">
						<button type="button" class="btn pull-left" data-dismiss="modal" aria-hidden="true">Cancel</button>
						<input type="submit" value="Submit" name="" id="report-a-typo-submit" class="btn btn-large btn-primary pull-right">
			</div>
		</div>
		</div>

				</div>
	</div>
		<div class="entry-share">
		  <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-335976" class="share-facebook sd-button share-icon" href="http://fox43.com/2017/10/12/puerto-ricos-hurricane-death-toll-rises-to-45/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-335976" class="share-twitter sd-button share-icon" href="http://fox43.com/2017/10/12/puerto-ricos-hurricane-death-toll-rises-to-45/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-335976" class="share-pinterest sd-button share-icon" href="http://fox43.com/2017/10/12/puerto-ricos-hurricane-death-toll-rises-to-45/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-335976" class="share-linkedin sd-button share-icon" href="http://fox43.com/2017/10/12/puerto-ricos-hurricane-death-toll-rises-to-45/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://fox43.com/2017/10/12/puerto-ricos-hurricane-death-toll-rises-to-45/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>		</div>
			</footer>
</article>
	<div id='taboola-below-article-thumbs-hybrid-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbs-3r","container":"taboola-below-article-thumbs-hybrid-mix","placement":"below-article-thumbs-hybrid","target_type":"mix"});
	</script>
	<div id='taboola-below-article-text-links'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-text-links-2c","container":"taboola-below-article-text-links","placement":"below-article-text-links","target_type":"mix"});
	</script>

       <div id='acm-tag-2x2' class='prebid ad-wrapper' >
<script type='text/javascript'>
googletag.cmd.push(function() {
   googletag.display('acm-tag-2x2');
});
</script>
       </div>
       
	<div id="comments" class="comments-area">

	
	
	
	
</div>
							 </div>
         <div id="sidebar" class="span4 span12-tablet">
									<div class="row-fluid">
							<div class="span12 span6-tablet">
								<div class="ad border-bottom">
								<div id='acm-tag-300x250-atf' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-300x250-atf');
});</script></div>								</div>
								<div class="border-bottom">
									<div id='taboola-rightrailthumbnails-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-thumbs-2r","container":"taboola-rightrailthumbnails-mix","placement":"Right Rail Thumbnails","target_type":"mix"});
	</script>
								</div>
								<div class="nativo border-bottom" id="nativo"></div>				<div class="border-bottom">


				<a class="station-promo-mrec" href="">
			<img src="https://tribwpmt.files.wordpress.com/2016/06/snapchat-cube-ad.jpg"/></a>
		

</div>
							</div>
						</div>

						<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
						<div id='acm-tag-300x250-mid' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-300x250-mid');
});</script></div>				</div>

				<div class="span12 span6-tablet">
<div id="civicscience-widget"><script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=a912cf99-335e-7c14-298c-ce7d9c467ebe&#038;tgt=2301"></script><div id="a912cf99-335e-7c14-298c-ce7d9c467ebe"></div></div>				</div>


				<div class="span12 span6-tablet">
					<div class="popular">
	<h5 class="block-title">Popular</h5>
	<ul class="story-list with-thumbs">
			
<li class="story has-video">
	<a class="story-image" href="http://fox43.com/2017/10/11/police-3-year-old-left-at-utah-corn-maze-mom-realized-the-next-day/"><img width="109" height="60" src="https://tribwpmt.files.wordpress.com/2017/10/corn-maze-file.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwpmt.files.wordpress.com/2017/10/corn-maze-file.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwpmt.files.wordpress.com/2017/10/corn-maze-file.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwpmt.files.wordpress.com/2017/10/corn-maze-file.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://fox43.com/2017/10/11/police-3-year-old-left-at-utah-corn-maze-mom-realized-the-next-day/" rel="bookmark">Police: 3-year-old left at corn maze; mom realized the next&nbsp;day</a></strong>
</li>

		
<li class="story">
	<a class="story-image" href="http://fox43.com/2017/10/10/more-details-in-arrest-of-lititz-woman-accused-of-sending-man-to-hospital-with-genital-injury/"><img width="109" height="60" src="https://tribwpmt.files.wordpress.com/2017/10/geiger.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwpmt.files.wordpress.com/2017/10/geiger.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwpmt.files.wordpress.com/2017/10/geiger.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwpmt.files.wordpress.com/2017/10/geiger.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://fox43.com/2017/10/10/more-details-in-arrest-of-lititz-woman-accused-of-sending-man-to-hospital-with-genital-injury/" rel="bookmark">More details emerge in arrest of Lititz woman accused of sending man to hospital with genital&nbsp;injury</a></strong>
</li>

		
<li class="story">
	<a class="story-image" href="http://fox43.com/2017/10/10/fatal-crash-closes-all-eastbound-lanes-of-pa-turnpike-in-franklin-county/"><img width="109" height="60" src="https://tribwpmt.files.wordpress.com/2017/10/image1.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwpmt.files.wordpress.com/2017/10/image1.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwpmt.files.wordpress.com/2017/10/image1.jpeg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwpmt.files.wordpress.com/2017/10/image1.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://fox43.com/2017/10/10/fatal-crash-closes-all-eastbound-lanes-of-pa-turnpike-in-franklin-county/" rel="bookmark">One dead, two injured after Turnpike crash in Franklin&nbsp;County</a></strong>
</li>

		
<li class="story">
	<a class="story-image" href="http://fox43.com/2017/10/09/mans-genital-injury-leads-to-assault-charges-against-lititz-woman/"><img width="109" height="60" src="https://tribwpmt.files.wordpress.com/2017/10/geiger.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwpmt.files.wordpress.com/2017/10/geiger.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwpmt.files.wordpress.com/2017/10/geiger.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwpmt.files.wordpress.com/2017/10/geiger.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://fox43.com/2017/10/09/mans-genital-injury-leads-to-assault-charges-against-lititz-woman/" rel="bookmark">Man&#8217;s genital injury leads to assault charges against Lititz&nbsp;woman</a></strong>
</li>

		
		</ul>
</div>
				</div>

						</div>

			<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-300x250-btf');
});</script></div>				</div>


				<div class="span12 span6-tablet">
					<div class="latest">
	<h5 class="block-title">Latest News</h5>
	<ul class="story-list with-thumbs">

				
			  <li class="story has-video">
	<a class="story-image" href="http://fox43.com/2017/10/12/student-with-special-needs-beaten-in-high-school-bathroom-as-others-record-on-their-phones/"><img width="109" height="60" src="https://tribwpmt.files.wordpress.com/2017/10/promo331943861.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwpmt.files.wordpress.com/2017/10/promo331943861.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwpmt.files.wordpress.com/2017/10/promo331943861.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwpmt.files.wordpress.com/2017/10/promo331943861.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://fox43.com/2017/10/12/student-with-special-needs-beaten-in-high-school-bathroom-as-others-record-on-their-phones/" rel="bookmark">Student with special needs beaten in high school bathroom as others record on their&nbsp;phones</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="http://fox43.com/2017/10/12/search-continues-for-missing-child-19-years-after-mom-found-murdered/"><img width="109" height="60" src="https://tribwpmt.files.wordpress.com/2017/10/allyson-dalton.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwpmt.files.wordpress.com/2017/10/allyson-dalton.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwpmt.files.wordpress.com/2017/10/allyson-dalton.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwpmt.files.wordpress.com/2017/10/allyson-dalton.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://fox43.com/2017/10/12/search-continues-for-missing-child-19-years-after-mom-found-murdered/" rel="bookmark">Search continues for missing child 19 years after mom found&nbsp;murdered</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="http://fox43.com/2017/10/12/damp-cool-and-breezy-conditions-continue-through-thursday/"><img width="109" height="60" src="https://tribwpmt.files.wordpress.com/2017/10/futurecast1.png?w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwpmt.files.wordpress.com/2017/10/futurecast1.png?w=109&amp;h=60&amp;crop=1 109w, https://tribwpmt.files.wordpress.com/2017/10/futurecast1.png?w=218&amp;h=120&amp;crop=1 218w, https://tribwpmt.files.wordpress.com/2017/10/futurecast1.png?w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://fox43.com/2017/10/12/damp-cool-and-breezy-conditions-continue-through-thursday/" rel="bookmark">Damp, cool, and breezy conditions continue through&nbsp;Thursday</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="http://fox43.com/2017/10/12/pennsylvania-father-charged-after-4-year-old-fatally-shoots-himself/"><img width="109" height="60" src="https://tribwpmt.files.wordpress.com/2017/10/ryan-koch_.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwpmt.files.wordpress.com/2017/10/ryan-koch_.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwpmt.files.wordpress.com/2017/10/ryan-koch_.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwpmt.files.wordpress.com/2017/10/ryan-koch_.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://fox43.com/2017/10/12/pennsylvania-father-charged-after-4-year-old-fatally-shoots-himself/" rel="bookmark">Father charged after 4-year-old fatally shoots&nbsp;himself</a></strong>
</li>

		
		</ul>
</div>
				</div>

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf1' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-300x250-btf1');
});</script></div>				</div>

			</div>
		</div>
	  </div>
        </div>
    <div class="full-width">
      <div class="container">
        <div class="row">
          <div class="span12">
            	<div id='taboola-footer-thumbnails'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbnails-a","container":"taboola-footer-thumbnails","placement":"Footer Thumbnails","target_type":"mix"});
	</script>
            <ul id="stories-infinite" class="story-grid thumbnails">
              		<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox43.com/category/news/" title="View all posts in News">News</a> <a href="http://fox43.com/category/weather/" title="View all posts in Weather">Weather</a></div>
	
		<a class="story-image" href="http://fox43.com/2017/09/18/hurricane-maria-packs-a-category-5-punch-toward-dominica/"><img width="370" height="204" src="https://tribwpmt.files.wordpress.com/2017/09/170918205437-hurricane-maria-screengrab-category-5-091817-2000-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwpmt.files.wordpress.com/2017/09/170918205437-hurricane-maria-screengrab-category-5-091817-2000-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwpmt.files.wordpress.com/2017/09/170918205437-hurricane-maria-screengrab-category-5-091817-2000-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwpmt.files.wordpress.com/2017/09/170918205437-hurricane-maria-screengrab-category-5-091817-2000-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwpmt.files.wordpress.com/2017/09/170918205437-hurricane-maria-screengrab-category-5-091817-2000-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://fox43.com/2017/09/18/hurricane-maria-packs-a-category-5-punch-toward-dominica/" rel="bookmark">Hurricane Maria back at Category 5 as it barrels toward Puerto&nbsp;Rico</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox43.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox43.com/2017/09/26/apocalyptic-devastation-in-puerto-rico-and-little-help-in-sight/"><img width="370" height="204" src="https://tribwpmt.files.wordpress.com/2017/09/170922170642-02-hurricane-maria-0922-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwpmt.files.wordpress.com/2017/09/170922170642-02-hurricane-maria-0922-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwpmt.files.wordpress.com/2017/09/170922170642-02-hurricane-maria-0922-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwpmt.files.wordpress.com/2017/09/170922170642-02-hurricane-maria-0922-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwpmt.files.wordpress.com/2017/09/170922170642-02-hurricane-maria-0922-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://fox43.com/2017/09/26/apocalyptic-devastation-in-puerto-rico-and-little-help-in-sight/" rel="bookmark">&#8216;Apocalyptic&#8217; devastation in Puerto Rico, and little help in&nbsp;sight</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox43.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox43.com/2017/09/27/puerto-ricans-still-waiting-for-aid-a-week-after-marias-devastation/"><img width="370" height="204" src="https://tribwpmt.files.wordpress.com/2017/09/170926183246-weir-grandmother-pr-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwpmt.files.wordpress.com/2017/09/170926183246-weir-grandmother-pr-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwpmt.files.wordpress.com/2017/09/170926183246-weir-grandmother-pr-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwpmt.files.wordpress.com/2017/09/170926183246-weir-grandmother-pr-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwpmt.files.wordpress.com/2017/09/170926183246-weir-grandmother-pr-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://fox43.com/2017/09/27/puerto-ricans-still-waiting-for-aid-a-week-after-marias-devastation/" rel="bookmark">Puerto Ricans still waiting for aid a week after Maria&#8217;s&nbsp;devastation</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox43.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox43.com/2017/09/29/fema-army-corps-of-engineers-to-rebuild-puerto-ricos-infrastructure/"><img width="370" height="204" src="https://tribwpmt.files.wordpress.com/2017/09/170928150537-01-puerto-rico-containers-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwpmt.files.wordpress.com/2017/09/170928150537-01-puerto-rico-containers-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwpmt.files.wordpress.com/2017/09/170928150537-01-puerto-rico-containers-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwpmt.files.wordpress.com/2017/09/170928150537-01-puerto-rico-containers-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwpmt.files.wordpress.com/2017/09/170928150537-01-puerto-rico-containers-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://fox43.com/2017/09/29/fema-army-corps-of-engineers-to-rebuild-puerto-ricos-infrastructure/" rel="bookmark">FEMA: Army Corps of Engineers to rebuild Puerto Rico&#8217;s&nbsp;infrastructure</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox43.com/category/news/" title="View all posts in News">News</a> <a href="http://fox43.com/category/weather/" title="View all posts in Weather">Weather</a></div>
	
		<a class="story-image" href="http://fox43.com/2017/09/20/hurricane-maria-knocks-out-power-to-all-of-puerto-rico-cripples-other-islands/"><img width="370" height="204" src="https://tribwpmt.files.wordpress.com/2017/09/170920002430-maria-puerto-rico-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwpmt.files.wordpress.com/2017/09/170920002430-maria-puerto-rico-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwpmt.files.wordpress.com/2017/09/170920002430-maria-puerto-rico-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwpmt.files.wordpress.com/2017/09/170920002430-maria-puerto-rico-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwpmt.files.wordpress.com/2017/09/170920002430-maria-puerto-rico-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://fox43.com/2017/09/20/hurricane-maria-knocks-out-power-to-all-of-puerto-rico-cripples-other-islands/" rel="bookmark">Hurricane Maria knocks out power to all of Puerto Rico, cripples other&nbsp;islands</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf2' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-300x250-btf2');
});</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://fox43.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox43.com/2017/09/30/puerto-rico-mayor-pleads-for-better-response-trump-responds-back/"><img width="370" height="204" src="https://tribwpmt.files.wordpress.com/2017/09/s084293016.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwpmt.files.wordpress.com/2017/09/s084293016.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwpmt.files.wordpress.com/2017/09/s084293016.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwpmt.files.wordpress.com/2017/09/s084293016.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwpmt.files.wordpress.com/2017/09/s084293016.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://fox43.com/2017/09/30/puerto-rico-mayor-pleads-for-better-response-trump-responds-back/" rel="bookmark">Puerto Rico: Mayor pleads for better response; Trump responds&nbsp;back</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox43.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox43.com/2017/09/28/islanders-cut-off-from-world-weve-lost-everything/"><img width="370" height="204" src="https://tribwpmt.files.wordpress.com/2017/09/170927200234-weir-island-of-vieques-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwpmt.files.wordpress.com/2017/09/170927200234-weir-island-of-vieques-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwpmt.files.wordpress.com/2017/09/170927200234-weir-island-of-vieques-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwpmt.files.wordpress.com/2017/09/170927200234-weir-island-of-vieques-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwpmt.files.wordpress.com/2017/09/170927200234-weir-island-of-vieques-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://fox43.com/2017/09/28/islanders-cut-off-from-world-weve-lost-everything/" rel="bookmark">Islanders cut off from world: &#8216;We&#8217;ve lost everything&#8217;</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox43.com/category/news/" title="View all posts in News">News</a> <a href="http://fox43.com/category/weather/" title="View all posts in Weather">Weather</a></div>
	
		<a class="story-image" href="http://fox43.com/2017/09/18/hurricane-maria-strengthens-to-category-3-heading-toward-puerto-rico/"><img width="370" height="204" src="https://tribwpmt.files.wordpress.com/2017/09/170918034058-hurricane-maria-weather-update-pedram-javaheri-sot-00015914-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwpmt.files.wordpress.com/2017/09/170918034058-hurricane-maria-weather-update-pedram-javaheri-sot-00015914-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwpmt.files.wordpress.com/2017/09/170918034058-hurricane-maria-weather-update-pedram-javaheri-sot-00015914-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwpmt.files.wordpress.com/2017/09/170918034058-hurricane-maria-weather-update-pedram-javaheri-sot-00015914-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwpmt.files.wordpress.com/2017/09/170918034058-hurricane-maria-weather-update-pedram-javaheri-sot-00015914-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://fox43.com/2017/09/18/hurricane-maria-strengthens-to-category-3-heading-toward-puerto-rico/" rel="bookmark">Hurricane Maria strengthens to Category 3 heading toward Puerto&nbsp;Rico</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox43.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox43.com/2017/09/27/pitbull-mark-cuban-lend-private-planes-to-aid-a-devastated-puerto-rico/"><img width="370" height="204" src="https://tribwpmt.files.wordpress.com/2017/09/pitbull-cuban-1.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwpmt.files.wordpress.com/2017/09/pitbull-cuban-1.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwpmt.files.wordpress.com/2017/09/pitbull-cuban-1.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwpmt.files.wordpress.com/2017/09/pitbull-cuban-1.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w, https://tribwpmt.files.wordpress.com/2017/09/pitbull-cuban-1.jpg 692w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://fox43.com/2017/09/27/pitbull-mark-cuban-lend-private-planes-to-aid-a-devastated-puerto-rico/" rel="bookmark">Pitbull, Mark Cuban lend private planes to aid a devastated Puerto&nbsp;Rico</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox43.com/category/news/" title="View all posts in News">News</a> <a href="http://fox43.com/category/weather/" title="View all posts in Weather">Weather</a></div>
	
		<a class="story-image" href="http://fox43.com/2017/09/21/puerto-rico-100-percent-without-power-after-hurricane-maria/"><img width="370" height="204" src="https://tribwpmt.files.wordpress.com/2017/09/s083872904.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwpmt.files.wordpress.com/2017/09/s083872904.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwpmt.files.wordpress.com/2017/09/s083872904.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwpmt.files.wordpress.com/2017/09/s083872904.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwpmt.files.wordpress.com/2017/09/s083872904.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://fox43.com/2017/09/21/puerto-rico-100-percent-without-power-after-hurricane-maria/" rel="bookmark">Puerto Rico &#8216;100 percent without power&#8217; after Hurricane&nbsp;Maria</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf3' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
     ACMTags["300x250-btf3"] =
     googletag.defineSlot( '/7287/ltv.wpmt.news/landing', [[300,250]], 'acm-tag-300x250-btf3')
     .addService(googletag.pubads())
     .setTargeting( 'fold', 'btf' )
     .setTargeting( 'tagId', '300x250-btf3' )
     .defineSizeMapping(responsiveMappings["Box"]);
googletag.display('acm-tag-300x250-btf3');
googletag.pubads().refresh( [ ACMTags['300x250-btf3'] ] ); });</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox43.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox43.com/2017/09/20/central-pa-residents-worry-about-families-in-puerto-rico-impacted-by-hurricane-maria/"><img width="370" height="204" src="https://tribwpmt.files.wordpress.com/2017/09/teresa-zapata.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwpmt.files.wordpress.com/2017/09/teresa-zapata.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwpmt.files.wordpress.com/2017/09/teresa-zapata.jpeg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwpmt.files.wordpress.com/2017/09/teresa-zapata.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwpmt.files.wordpress.com/2017/09/teresa-zapata.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://fox43.com/2017/09/20/central-pa-residents-worry-about-families-in-puerto-rico-impacted-by-hurricane-maria/" rel="bookmark">Central PA residents worry about families in Puerto Rico impacted by Hurricane&nbsp;Maria</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox43.com/category/news/" title="View all posts in News">News</a> <a href="http://fox43.com/category/weather/" title="View all posts in Weather">Weather</a></div>
	
		<a class="story-image" href="http://fox43.com/2017/09/21/hurricane-maria-us-mainland-is-not-out-of-the-woods-yet/"><img width="370" height="204" src="https://tribwpmt.files.wordpress.com/2017/09/170921004031-maria-12a-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwpmt.files.wordpress.com/2017/09/170921004031-maria-12a-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwpmt.files.wordpress.com/2017/09/170921004031-maria-12a-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwpmt.files.wordpress.com/2017/09/170921004031-maria-12a-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwpmt.files.wordpress.com/2017/09/170921004031-maria-12a-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://fox43.com/2017/09/21/hurricane-maria-us-mainland-is-not-out-of-the-woods-yet/" rel="bookmark">Hurricane Maria: US mainland is not out of the woods&nbsp;yet</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox43.com/category/news/" title="View all posts in News">News</a> <a href="http://fox43.com/category/news/politics/" title="View all posts in Politics">Politics</a></div>
	
		<a class="story-image" href="http://fox43.com/2017/09/28/president-trump-authorizes-waiver-to-loosen-shipping-regulations-for-puerto-rico/"><img width="370" height="204" src="https://tribwpmt.files.wordpress.com/2017/09/170927071402-01-trump-puerto-rico-response-0926-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwpmt.files.wordpress.com/2017/09/170927071402-01-trump-puerto-rico-response-0926-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwpmt.files.wordpress.com/2017/09/170927071402-01-trump-puerto-rico-response-0926-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwpmt.files.wordpress.com/2017/09/170927071402-01-trump-puerto-rico-response-0926-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwpmt.files.wordpress.com/2017/09/170927071402-01-trump-puerto-rico-response-0926-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://fox43.com/2017/09/28/president-trump-authorizes-waiver-to-loosen-shipping-regulations-for-puerto-rico/" rel="bookmark">President Trump authorizes waiver to loosen shipping regulations for Puerto&nbsp;Rico</a></h4>
</li>
		
	            </ul>
          </div>
        </div>
      </div>
    </div>
    <div class="container">
	</div>
</div>
<div class="ad ad-long full-width">
  <div id='acm-tag-728x90-btf' class='prebid ad-wrapper' style='width:px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-728x90-btf');
});</script></div></div>
<footer role="contentinfo">

<div id="mobile-links" class="footer-block gray-links full-width"><ul id="menu-footer-app-links" class="nav nav-pills"><li class="nav-header">Mobile Apps</li><li id="menu-item-126738" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126738"><a href="https://play.google.com/store/apps/details?id=com.tribtv.wpmt">Android App</a></li>
<li id="menu-item-126737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126737"><a href="https://itunes.apple.com/us/app/fox43-news-harrisburg/id593652814?mt=8">iPhone &amp; iPad App</a></li>
<li id="menu-item-151534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151534"><a href="http://fox43.com/site-map/">Site Map</a></li>
<li id="menu-item-204039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204039"><a href="http://fox43.com/contact/jobs-at-wpmt-fox43/">Jobs</a></li>
<li id="menu-item-210338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210338"><a href="http://fox43.com/category/news/politics/">Politics</a></li>
</ul></div>
<div id="extra-links" class="footer-block gray-links full-width">
	<div class="container">
		<ul class="nav nav-pills">
			<li><a href="http://www.facebook.com/fox43news" target="_blank"><i class="icon-facebook-sign icon-4x"></i>Facebook</a></li>
				<li><a href="http://twitter.com/fox43" target="_blank"><i class="icon-twitter-sign icon-4x"></i>Twitter</a></li>
				<li><a href="http://instagram.com/fox43/" target="_blank"><i class="icon-instagram icon-4x"></i>Instagram</a></li>
						<li><a href="http://fox43.com/contact"><i class="icon-info-sign icon-4x"></i>About &amp; Contact</a></li>

			<li><a href="http://www.covers.com/" target="_blank">
				<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><title>Untitled-2</title><path d="M45.2677,18.196c-.33069-.00317-.65833-.00519-1.00037-.01257-11.60742-.25128-19.31073-6.1239-27.44861-3.028A10.30386,10.30386,0,0,0,9.83844,25.1073a10.30392,10.30392,0,0,0,6.98029,9.95178c8.13788,3.09595,15.84119-2.77667,27.44861-3.028.31714-.00684.62012-.00842.92749-.01172A21.37493,21.37493,0,0,0,45.2677,18.196Z" /><path d="M13.43243,42.79919c-.17108-.04321-.32788-.10162-.49567-.14844a21.37364,21.37364,0,0,0,30.01337-6.04266C31.94232,39.739,26.06372,45.99066,13.43243,42.79919Z" /><path d="M43.11938,13.656A21.36985,21.36985,0,0,0,12.45325,7.69324c.32062-.09973.646-.1936.97919-.27783C26.129,4.2074,32.00092,10.54169,43.11938,13.656Z"/><path d="M24.99988,0A25,25,0,1,0,50,25.00012,25.02837,25.02837,0,0,0,24.99988,0Zm0,48.192A23.192,23.192,0,1,1,48.192,25.00012,23.2182,23.2182,0,0,1,24.99988,48.192Z" /></svg>Covers</a>
			</li>
		</ul>
	</div>
</div>
<div id="small-print" class="footer-block full-width">
	<div class="container">
		<br>
		<p>
		<a target="_blank" href="https://stations.fcc.gov/station-profile/wpmt">Online Public File		 </a> &bull; 
		

				<a href="/terms-of-service">Terms of Service</a> &bull;
		<a href="http://privacy.tribunemedia.com/">Privacy Policy</a> <br class="visible-phone"> &bull;
		2005 S. Queen St. York, PA 17403 <br class="visible-phone"> &bull;
		Copyright &copy; 2017, WPMT		<br class="visible-phone"> &bull; <a href="http://tribune.com">A Tribune Broadcasting Station</a> &bull;
		Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=fox43.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>
</div>
</footer>



<div id="email-alerts-modal" class="modal modal-small hide fade">
  <div class="modal-header">
    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
    <h3>Email Alerts</h3>
  </div>
  <div class="modal-body">
	<iframe class="iframe" id="subscribe_shortcode_iframe" width="100%" height="150" src="" frameborder="0" scrolling="no"></iframe>
  </div>
</div>

<!--[if lt IE 9]>
	<div class="ie-warning">
	<strong>Notice: </strong> You're using an outdated version of Internet Explorer. For the best experience please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a>.
	</div>
<![endif]-->

<!-- wpcom_wp_footer -->

		<!-- /// LOAD CHARTBEAT /// -->
		<script type="text/javascript">
			var _sf_async_config={};
			_sf_async_config.uid = 15066;
			_sf_async_config.useCanonical = true;
			
			(function(){
				function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src',
						(("https:" == document.location.protocol) ? "https://" : "http://") +
						"static.chartbeat.com/js/chartbeat.js");
					document.body.appendChild(e);
				}
				var oldonload = window.onload;
				window.onload = (typeof window.onload != 'function') ?
					loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
			})();
		</script>
		<script>
window._taboola = window._taboola || [];
_taboola.push({ flush:true });
</script>

<script>
  var _comscore = _comscore || [];
  _comscore.push( { c1: "2", c2: "18314522" } );
  ( function() {
    var s = document.createElement( "script"), el = document.getElementsByTagName("script" )[0]; s.async = true;
    s.src = ( document.location.protocol == "https:" ? "https://sb" : "http://b" ) + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore( s, el );
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=18314522&cv=2.0&cj=1" />
</noscript>
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','sharedGa');

  sharedGa('create', 'UA-56989624-1', 'auto');
  sharedGa('send', 'pageview');

</script>
		<script src="https://www.google.com/recaptcha/api.js?render=explicit&onload=bindCaptchaToModal" async defer></script>
		<script>
			function bindCaptchaToModal() {
				var $ = jQuery;

				jQuery('#report-a-typo-modal').on('show.bs.modal', function(e) {
					var $el = document.createElement('div');
					$($el).prop('id', 'captcha');
					$('.report-a-typo-form').append($el);
					try {
						grecaptcha.render( 'captcha', { sitekey: "6LevbhcTAAAAAIMHYEZSF0P1Ev0dBD4u4QiRZoLl" } );
					} catch( e ) {
					}

				});
			}

			document.addEventListener( 'DOMContentLoaded', function() {
				var $ = jQuery;

				$('.report-a-typo-form').validate({
						submitHandler: function(form) {
						form.submit();
					}
				});

				$('#report-a-typo-submit').on('click', function(e) {
					e.preventDefault();

					if ( $('.report-a-typo-form').valid() )
						$('.report-a-typo-form').submit();
				});
			})
		</script>
		<script type="text/template" id="infowindow-template">
<%
if ( featured_image_url !== '' ) {
%>
<a href="<%- permalink %>" target="_blank">
	<img src="<%-featured_image_url%>?w=<%-imagesize%>&h=<%-imagesize%>&crop=1" style="float:right; margin:14px 0 10px 10px; height:<%-imagesize%>px; width:<%-imagesize%>px;">
</a>
<% } %>

	<h5 style="margin-bottom:0;"><%=title%></h5>
	<em><%-date%></em>
	<p style="line-height:16px; font-weight:normal;"><%=excerpt%></p><a href="<%-permalink%>" class="text-small" target="_blank">Read more &rsaquo;</a>
</script>
<script type="text/javascript">
setTimeout(function()
	{var a=document.createElement("script"); var b=document.getElementsByTagName("script")[0]; a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0041/5699.js?"+Math.floor(new Date().getTime()/3600000); a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}
	, 1);
</script>
	
  <div id='acm-tag-oop' class='prebid ad-wrapper' >
<script type='text/javascript'>
googletag.cmd.push(function() {
 googletag.display('acm-tag-oop');
});
</script>
  </div>
  	<div style="display:none">
	</div>
		<script>
		var cb = function() {
			if ( pbjs.initAdserverSet ) {
				googletag.cmd.push( function() {
					if ( ACMBatches.secondBatchTags.length ) {
						googletag.pubads().refresh( ACMBatches.secondBatchTags, { changeCorrelator: false } );
					}
				});
			}
		};
		var adRefInterval = setTimeout( cb, PREBID_TIMEOUT );
		</script>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/fox43.com\/2017\/10\/12\/puerto-ricos-hurricane-death-toll-rises-to-45\/":335976};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/10/12/puerto-ricos-hurricane-death-toll-rises-to-45/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js,/wp-includes/js/backbone.min.js?m=1502681720j'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TrbTv = {"subscribeUrl":"http:\/\/tribunewpmt.o.miisolutions.net\/homepagewidget.html"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyd1OFOwyAQAOAXkqEzS+MP47Nc6W2lHncMjnZ9e5lxaqJZ2v4CGj563AF2isYJK7LaUEykcvKcrU5eFZNpCdx761NnokfLOGJC7jyfdkN+sGts/N9pjwGzHX20JA5IR7O3Q7atiGZNEE2QDmg9c0IEMeMGCUlKxg3/VBFSHzdAaJeiW5a7JLGTiXupNVmL8VyAevSnXvNaeyS8BOSy1hECZ/Ld+miHc8E070aoGnRxRb8DBnZzK5etzmhfQrs6TxPMUTzXBAfPS/HXYOn0HiliWhzasbBTL/wH/Lq9e3Nlw6c2wECzencPQFf3Z1pINkCu9772zPVMplrq/PPtzgpRspojgU8295DqK3FrK3oLr0+Hx+bQNM/Ny/ABQE3Avw=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'41641727','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'41641727','v':'wpcom','tz':'-4','user_id':'0','post':'335976','subd':'tribwpmt'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=41641727&v=wpcomvt&tz=-4&user_id=0&post=335976&subd=tribwpmt&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDSXAzMF1ST18/MkNCMnFKfkZOeTNscD18Nj1ULUFxTHBCNVdmTU0tcllySD9jVlFqfGhMYWNqaUt4OEU4OGk4c2FwemprT0JVSS84VCxBak90SzhyVFlieFNPMTdhT1hkLG9YTEN6R3lLTWFjeE5ab3ldQ25ISFpDc1VOeF8xakFyXXk9JmlQcmVnL3Q4N3dzOXV0els3dmliXV1SL2IxWS9hTGFi'}]);
_stq.push([ 'clickTrackerInit', '41641727', '335976' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated in 0.160 seconds
	90079 bytes batcached for 300 seconds
-->
