<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="apple-itunes-app" content="app-id=593652814">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>

<title>Wolf Administration to distribute free potassium iodide August 22 for Pennsylvanians near five nuclear power plants | WPMT FOX43</title>

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://fox43.com/xmlrpc.php">

<meta name="description" content="The Department of Health will offer free potassium iodide, or KI, tablets on Thursday, Aug. 22, to Pennsylvanians who live or work within 10 miles of the state’s five nuclear power plants." />
<meta name="keywords" content="news, gov. tom wolf, nuclear power plants, potassium iodide" />
<meta name="google-site-verification" content="ilkJ6nB6LBJwfhBgyPxbKMW1j6YSMqGS-P6sRpLIxD4" />
	<script type="text/javascript">
	var dataLayer = window.dataLayer = window.dataLayer || [];
	dataLayer.push( {"fireGTM":true,"propID":"UA-34133884-17","event":"dlReady","paragraphCount":12,"wordCount":587,"authorName":"FOX43 Newsroom","imageCount":0,"siteName":"WPMT FOX43","publishDateString":"Thu Aug 22 2019","originalContent":false,"classifyText":[],"topics":"Gov. Tom Wolf, Nuclear power plants, potassium iodide","categories":"News"} );
	</script>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer',"GTM-PXMVXB");</script>
	<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//confiant-integrations.global.ssl.fastly.net' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//r-login.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//tribwpmt.wordpress.com' />
<link rel='dns-prefetch' href='//cdn2.trb.tv' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//tribwpmt.files.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="WPMT FOX43 &raquo; Feed" href="https://fox43.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WPMT FOX43 &raquo; Comments Feed" href="https://fox43.com/comments/feed/" />
	<script>
		window._acmDebug = window._acmDebug || [];
	</script>
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel="canonical" href="https://fox43.com/2019/08/22/wolf-administration-to-distribute-free-potassium-iodide-august-22-for-pennsylvanians-near-five-nuclear-power-plants/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1556893897h&ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNUttugzAM/aEFi2ql28O0bwnEhbS5KTbQ/v0MlF1UDfEU387xsR0Yk7Khcb1BgoYIjCWG2sXmqpyts853IL47LLwNhRS8gCCaGBgDg+9Vcn1rA8FoTYu8cCy2YrzxFsSnSsI+aZ7NTjdXeqrnDr1IG2wCEaUdD+owN6ljZOKs035IRkoxkB1wH8ZKVqZBLdmsFm+e73dkf/sx+c19ZJS9t2K2D7Wru9XCRLzEnyskdc5zkVF9clEbkVkWJcgtZ9Kn7BY3Z1v3Ab/ZV588Kep0RtBE69GXX7IxXorE6uy0zTCBpzEf7xaKYmO1U7KJ+Nf5T3j3Cq2LtXZTwaf/KI/V8e1Und4Ply8VoRgD?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFjt0KwjAMhV/IWspwd+KzdDWrqeuPTbqhT2+m3ogDIZCQ83HO0UtRmNzUzkA6yNwa1Ptn7QPttAAuJ4bEq14ycQQi62FDjXnACVQjqAIkFusxb3DfKZhmhOUvFoCLdVdVgfDxk84XkF56xqK54tASqDI1j4m0dXHFRvSr6euy0u39Ep9TPJpD33fG9KYLT7JeZfo='></script>
<script type='text/javascript' src='https://confiant-integrations.global.ssl.fastly.net/dsOXTihmBU_70HHUwmNf7qg_azA/gpt_and_prebid/config.js?ver=1.0.0'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://s2.wp.com/wp-content/themes/vip/tribune-plugins/acm-config/js/prebid-1.0.js?m=1565704406h'></script>
<script type='text/javascript' src='https://r-login.wordpress.com/remote-login.php?m=1563900025h&#038;action=js&#038;host=fox43.com&#038;id=41641727&#038;t=1566468427&#038;back=https%3A%2F%2Ffox43.com%2F2019%2F08%2F22%2Fwolf-administration-to-distribute-free-potassium-iodide-august-22-for-pennsylvanians-near-five-nuclear-power-plants%2F&#038;ver=1526988078' async defer onload='check_remote_login()'></script>
<script type='text/javascript'>
function check_remote_login() {
	if ( 'function' === typeof WPRemoteLogin ) {
		document.cookie = "wordpress_test_cookie=test; path=/";
		if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
			WPRemoteLogin();
		}
	}
}
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/themes/vip/localtv-2/js/plugins/throttle-debounce.js?m=1517525007h'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tribwpmt.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://via.fox43.com/cIhsX' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Ffox43.com%2F2019%2F08%2F22%2Fwolf-administration-to-distribute-free-potassium-iodide-august-22-for-pennsylvanians-near-five-nuclear-power-plants%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Ffox43.com%2F2019%2F08%2F22%2Fwolf-administration-to-distribute-free-potassium-iodide-august-22-for-pennsylvanians-near-five-nuclear-power-plants%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Wolf Administration to distribute free potassium iodide August 22 for Pennsylvanians near five nuclear power plants" />
<meta property="og:url" content="https://fox43.com/2019/08/22/wolf-administration-to-distribute-free-potassium-iodide-august-22-for-pennsylvanians-near-five-nuclear-power-plants/" />
<meta property="og:description" content="The Department of Health will offer free potassium iodide, or KI, tablets on Thursday, Aug. 22, to Pennsylvanians who live or work within 10 miles of the state’s five nuclear power plants. Those picking up tablets will receive specific instructions from community health nurses on-site on how many tablets they should take only when instructed to do so." />
<meta property="article:published_time" content="2019-08-22T08:36:16+00:00" />
<meta property="article:modified_time" content="2019-08-22T08:41:16+00:00" />
<meta property="og:site_name" content="WPMT FOX43" />
<meta property="og:image" content="https://tribwpmt.files.wordpress.com/2017/06/110956228.jpg?quality=85&amp;strip=all" />
<meta property="og:image:width" content="594" />
<meta property="og:image:height" content="395" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@fox43" />
<meta name="twitter:site" content="@fox43" />
<meta name="twitter:text:title" content="Wolf Administration to distribute free potassium iodide August 22 for Pennsylvanians near five nuclear power&nbsp;plants" />
<meta name="twitter:image" content="https://tribwpmt.files.wordpress.com/2017/06/110956228.jpg?quality=85&#038;strip=all&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="http://www.facebook.com/fox43news" />
<meta property="article:author" content="http://www.facebook.com/fox43news" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/c21a62ded72703161d0a8a5845d07db8?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/c21a62ded72703161d0a8a5845d07db8?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/c21a62ded72703161d0a8a5845d07db8?s=114" />
<link rel='openid.server' href='https://fox43.com/?openidserver=1' />
<link rel='openid.delegate' href='https://fox43.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://fox43.com/osd.xml" title="WPMT FOX43" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<script type="text/javascript">
 window._taboola = window._taboola || [];
_taboola.push( {"article":"auto"} );
!function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0],
	'https://cdn.taboola.com/libtrc/localtv-network/loader.js'
);
</script>
<script>
window._newsroom = window._newsroom || [];
!function (e, f, u) { e.async = 1; e.src = u; e.defer = 1; f.parentNode.insertBefore(e, f); }(document.createElement('script'),
document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/tribunebroadcasting-fox43/newsroom.js'  );
</script>
	<meta name="word-count" content="587">
				<meta property="fb:pages" content="" />
			
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<link rel="manifest" href="/manifest.json">
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(["init", {
    appId: "374dd16b-1d5e-4ccc-bc67-1fc06cbbba91",
    autoRegister: true, /* Set to true to automatically prompt visitors */
    httpPermissionRequest: {
      enable: true
    },
    notifyButton: {
        enable: true /* Set to false to hide */
    }
  }]);
</script>
<script>
function get_aamCookie (c_name) {
	var i,x,y,ARRcookies=document.cookie.split(";");
	for (i=0;i<ARRcookies.length;i++) {
		x=ARRcookies[i].substr(0,ARRcookies[i].indexOf("="));
		y=ARRcookies[i].substr(ARRcookies[i].indexOf("=")+1);
		x=x.replace(/^\s+|\s+$/g,"");
		if (x==c_name) {
				return unescape(y);
			}
		}
	}
</script>
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="WPMT FOX43" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="News in Harrisburg, York, Lancaster, Lebanon News, Weather, Sports" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://fox43.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/c21a62ded72703161d0a8a5845d07db8?s=16" /><script>
googletag.cmd.push(function() {
 googletag.pubads().setTargeting("s1","landing");
 googletag.pubads().setTargeting("pid", "20190822wolf-administration-to-distribute-free-potassium-iodide-august-22-for-pennsylvanians-near-five-nuclear-power-plants" );
 googletag.pubads().setTargeting("ContentID", "485815" );
 googletag.pubads().setTargeting("Site", "41641727" );
 googletag.pubads().setTargeting("test", "" );

 ACMTags["728x90-atf"] =
    googletag.defineSlot( "/7287/ltv.wpmt.news/landing", [[970,250],[970,66],[970,90],[728,90]], "acm-tag-728x90-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "728x90-atf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["728x90-atf"] );
 ACMTags["728x90-btf"] =
    googletag.defineSlot( "/7287/ltv.wpmt.news/landing", [[970,250],[970,66],[728,90]], "acm-tag-728x90-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "728x90-btf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["728x90-btf"] );
 ACMTags["300x250-atf"] =
    googletag.defineSlot( "/7287/ltv.wpmt.news/landing", [[300,250]], "acm-tag-300x250-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "300x250-atf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["300x250-atf"] );
 ACMTags["300x250-btf0"] =
    googletag.defineSlot( "/7287/ltv.wpmt.news/landing", [[728,90],[300,250],[2,2]], "acm-tag-300x250-btf0")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf0" )
    
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf0"] );
 ACMTags["300x250-btf"] =
    googletag.defineSlot( "/7287/ltv.wpmt.news/landing", [[300,250]], "acm-tag-300x250-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf"] );
 ACMTags["300x250-btf1"] =
    googletag.defineSlot( "/7287/ltv.wpmt.news/landing", [[300,250]], "acm-tag-300x250-btf1")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf1" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf1"] );
 ACMTags["300x250-btf2"] =
    googletag.defineSlot( "/7287/ltv.wpmt.news/landing", [[300,250]], "acm-tag-300x250-btf2")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf2" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf2"] );
 ACMTags["300x250-btf3"] =
    googletag.defineSlot( "/7287/ltv.wpmt.news/landing", [[300,250]], "acm-tag-300x250-btf3")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf3" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf3"] );
 ACMTags["300x250-mid"] =
    googletag.defineSlot( "/7287/ltv.wpmt.news/landing", [[300,250],[300,600]], "acm-tag-300x250-mid")
    .addService(googletag.pubads())
    .setTargeting( "fold", "mid" )
    .setTargeting( "tagId", "300x250-mid" )
    .defineSizeMapping(responsiveMappings["Dualbox"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-mid"] );
 ACMTags["120x60-atf"] =
    googletag.defineSlot( "/7287/ltv.wpmt.news/landing", [[120,60]], "acm-tag-120x60-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "120x60-atf" )
    .defineSizeMapping(responsiveMappings["Menu"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["120x60-atf"] );
 ACMTags["oop"] =
    googletag.defineSlot( "/7287/ltv.wpmt.news/landing", [[1,1]], "acm-tag-oop")
    .addService(googletag.pubads())
    .setTargeting( "fold", null )
    .setTargeting( "tagId", "oop" )
    
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["oop"] );
 
 googletag.pubads().setTargeting( 'video', 'no' );

 googletag.pubads().setTargeting("s2","");
 var utm_params = {};
  window.location.search.replace(/[?&]+([^=&]+)=([^&]*)/gi, function(str,key,value) { utm_params[key.toLowerCase()] = value; }
 );
 for (var k in utm_params) {
  if(k.indexOf("utm") === 0)
   googletag.pubads().setTargeting(k,utm_params[k]);
 }


 googletag.pubads().enableAsyncRendering();
 googletag.pubads().enableSingleRequest();
 googletag.pubads().disableInitialLoad();
 googletag.pubads().collapseEmptyDivs();

 googletag.enableServices();

});
</script>

<link rel="amphtml" href="https://fox43.com/2019/08/22/wolf-administration-to-distribute-free-potassium-iodide-august-22-for-pennsylvanians-near-five-nuclear-power-plants/amp/"><script src="https://s.ntv.io/serve/load.js" async defer></script>
	</head>

<body class="post-template-default single single-post postid-485815 single-format-standard mp6 customizer-styles-applied WPMT highlander-enabled highlander-light">

	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PXMVXB" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<header class="navbar navbar-inverse navbar-fixed-top">
		<div id="search-form" class="collapse">
			<div class="container">
				
<form class="form-inline" role="search" method="get" action="https://fox43.com/">
  <input type="search" placeholder="Search for..." value="" name="s">
  <button type="submit" class="btn btn-large btn-inverse"><span class="visible-phone">Go</span><span class="hidden-phone">Search</span></button>
</form>
				<button class="btn btn-close btn-large btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-remove"></i></button>
			</div>
		</div>
		<nav id="top-navigation" role="navigation">
			<div class="container">
				<div class="top-nav-left">
						<a href="https://fox43.com/live-streaming/" id="btn-livestream" class="btn btn-primary"><i class="icon-play-circle icon-large"></i> Watch Now: <span>FOX43 Morning News </span></a>
<a href="https://fox43.com/program-schedule" class="btn btn-link"><i class="icon-time icon-large"></i>
FOX43 TV Schedule <span class="text-small"></span></a>


																		<a class="btn btn-link" href="https://fox43.com/autos/">Autos</a>
										</div>
				<div class="top-nav-right">
					<button class="btn btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-search icon-large"></i><span class="hidden-phone"> Search</span></button>
					<a href="https://fox43.com/contact/" class="btn btn-link"><i class="icon-envelope icon-large"></i><span class="hidden-phone"> Contact Us</span></a>
				</div>
			</div>
		</nav>
		<nav id="main-navigation" role="navigation">
			<div class="navbar-inner">
				<div class="container">
					<a class="brand" href="https://fox43.com" title="WPMT FOX43" rel="home">WPMT FOX43</a>
					<button type="button" class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
						<i class="icon-reorder icon-2x pull-left"></i> <span>Menu</span>
					</button>

						<div class="nav-collapse collapse"><ul id="menu-with-subcategories" class="nav"><li id="menu-item-126741" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-126741"><a href="https://fox43.com/category/news/">News</a></li>
<li id="menu-item-126742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-126742"><a href="https://fox43.com/category/morning/">Morning</a></li>
<li id="menu-item-126743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-126743"><a href="https://fox43.com/category/sports/">Sports</a></li>
<li id="menu-item-481455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-481455"><a href="https://fox43.com/category/sunday-frenzy/">Sunday Frenzy</a></li>
<li id="menu-item-400429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-400429"><a href="https://fox43.com/category/hsff/">HS Frenzy</a></li>
<li id="menu-item-162496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-162496"><a href="https://fox43.com/submit-story-idea/">Submit a Story</a></li>
<li id="menu-item-170320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-170320"><a href="https://fox43.com/contests/">Contests</a></li>
<li id="menu-item-200298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200298"><a href="https://fox43.com/community-calendar/">Community Calendar</a></li>
</ul></div>
						<ul id="nav-weather" class="nav">
							<li class="dropdown ">
		<a href="https://fox43.com/weather/">
		<span class="hidden-phone">Weather </span>
		<i class="wi wi-night-clear "></i>
		<strong class="temp">73&deg;</strong>
	</a>
		<ul class="dropdown-menu pull-right text-center" role="menu">
			<div class="row-fluid">
				<div class="currently span4">
					<i class="wi wi-night-clear "></i>
				</div>
				<div class="temp span4">
					<strong>73&deg;</strong>
				</div>
				<div class="hi-lo span4">
					<div>Low <strong>68&deg;</strong></div>
					<div>High <strong>92&deg;</strong></div>
				</div>
			</div>
			<hr>
			<div class="row-fluid">
							<div class="span4">
				<div>Fri</div>
				<i class="wi wi-day-sunny-overcast wi-4x"></i>
				<div>
					59&deg; <i class="icon-caret-right"></i> 81&deg;
					</div>
			</div>
						<div class="span4">
				<div>Sat</div>
				<i class="wi wi-day-sunny wi-4x"></i>
				<div>
					61&deg; <i class="icon-caret-right"></i> 80&deg;
					</div>
			</div>
						<div class="span4">
				<div>Sun</div>
				<i class="wi wi-day-sunny wi-4x"></i>
				<div>
					61&deg; <i class="icon-caret-right"></i> 79&deg;
					</div>
			</div>
						</div>
			<a href="https://fox43.com/weather/" class="btn btn-block btn-inverse">See complete forecast</a>
					</ul>


							</li>
						</ul>
					<div class="ad">
									<div id='acm-tag-120x60-atf' class='prebid ad-wrapper' style='width:120px; min-height: 60px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-120x60-atf');
   });</script></div>								</div>
				</div>
			</div>
		</nav>
	</header>
	

	
		<div class="ad ad-top ad-long full-width ">
			<div id='acm-tag-728x90-atf' class='prebid ad-wrapper' style='width:px; min-height: 90px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-728x90-atf');
   });</script></div>		</div>
	
	
<div id="content">
    <div class="container">
      <header class="entry-header">
        <h1 class="entry-title">Wolf Administration to distribute free potassium iodide August 22 for Pennsylvanians near five nuclear power&nbsp;plants</h1>
        <div class="entry-meta clearfix">
          <span class="posted-time">Posted 4:36 AM, August 22, 2019, by <a href="https://fox43.com/author/fox43-newsroom/" title="Posts by FOX43 Newsroom" class="author url fn" rel="author">FOX43 Newsroom</a>, </span><span class="updated-time">Updated at 04:41AM, August 22, 2019</span>        </div>
        <div class="entry-share">
          <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-485815" class="share-facebook sd-button share-icon" href="https://fox43.com/2019/08/22/wolf-administration-to-distribute-free-potassium-iodide-august-22-for-pennsylvanians-near-five-nuclear-power-plants/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-485815" class="share-twitter sd-button share-icon" href="https://fox43.com/2019/08/22/wolf-administration-to-distribute-free-potassium-iodide-august-22-for-pennsylvanians-near-five-nuclear-power-plants/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-485815" class="share-pinterest sd-button share-icon" href="https://fox43.com/2019/08/22/wolf-administration-to-distribute-free-potassium-iodide-august-22-for-pennsylvanians-near-five-nuclear-power-plants/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-485815" class="share-linkedin sd-button share-icon" href="https://fox43.com/2019/08/22/wolf-administration-to-distribute-free-potassium-iodide-august-22-for-pennsylvanians-near-five-nuclear-power-plants/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://fox43.com/2019/08/22/wolf-administration-to-distribute-free-potassium-iodide-august-22-for-pennsylvanians-near-five-nuclear-power-plants/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-sms"><a rel="nofollow" data-shared="" class="share-sms sd-button share-icon" href="https://fox43.com/2019/08/22/wolf-administration-to-distribute-free-potassium-iodide-august-22-for-pennsylvanians-near-five-nuclear-power-plants/?share=sms" title="Click to share on SMS"><span>SMS</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
      </header>
      <div class="row">

        <div class="span8 span12-tablet border-right">
                  <img class="print-logo visible-print" src="https://s2.wp.com/wp-content/themes/vip/localtv-2/img/wpmt/logo-gray.png" />
        	                        <article id="post-485815" class="post-485815 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-gov-tom-wolf tag-nuclear-power-plants tag-potassium-iodide">
	<div class="entry-content">

					<div class="alignright wp-post-thumbnail">
			<a href="#thumbnail-modal" data-toggle="modal"  data-keyboard="true">
				<img width="400" height="225" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class=" wp-post-image" alt data-lazy-src="https://tribwpmt.files.wordpress.com/2017/06/110956228.jpg?quality=85&amp;strip=all&amp;w=400&amp;h=225&amp;crop=1" data-lazy-srcset="https://tribwpmt.files.wordpress.com/2017/06/110956228.jpg?quality=85&amp;strip=all&amp;w=400&amp;h=225&amp;crop=1 400w, https://tribwpmt.files.wordpress.com/2017/06/110956228.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=84&amp;crop=1 150w, https://tribwpmt.files.wordpress.com/2017/06/110956228.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=169&amp;crop=1 300w" data-lazy-sizes="(max-width: 400px) 100vw, 400px"><noscript><img width="400" height="225" src="https://tribwpmt.files.wordpress.com/2017/06/110956228.jpg?quality=85&amp;strip=all&amp;w=400&amp;h=225&amp;crop=1" class=" wp-post-image" alt="" srcset="https://tribwpmt.files.wordpress.com/2017/06/110956228.jpg?quality=85&amp;strip=all&amp;w=400&amp;h=225&amp;crop=1 400w, https://tribwpmt.files.wordpress.com/2017/06/110956228.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=84&amp;crop=1 150w, https://tribwpmt.files.wordpress.com/2017/06/110956228.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=169&amp;crop=1 300w" sizes="(max-width: 400px) 100vw, 400px" /></noscript>			</a>

			<p class="wp-caption-text">MIDDLETOWN, PA - MARCH 28: The Three Mile Island Nuclear Plant is seen in the early morning hours March 28, 2011 in Middletown, Pennsylvania. (Photo Jeff Fusco/Getty Images)</p>			</div>

			<div id="thumbnail-modal" class="modal hide fade" tabindex="-1">
			  <div class="modal-header">
			    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
			    <h4 class="title">Wolf Administration to distribute free potassium iodide August 22 for Pennsylvanians near five nuclear power&nbsp;plants</h4>
			  </div>
			  <div class="modal-body">
			  		<img width="594" height="395" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-gallery-cover size-gallery-cover wp-post-image" alt data-lazy-src="https://tribwpmt.files.wordpress.com/2017/06/110956228.jpg?quality=85&amp;strip=all&amp;w=594" data-lazy-srcset="https://tribwpmt.files.wordpress.com/2017/06/110956228.jpg?quality=85&amp;strip=all 594w, https://tribwpmt.files.wordpress.com/2017/06/110956228.jpg?quality=85&amp;strip=all&amp;w=150 150w, https://tribwpmt.files.wordpress.com/2017/06/110956228.jpg?quality=85&amp;strip=all&amp;w=300 300w" data-lazy-sizes="(max-width: 594px) 100vw, 594px"><noscript><img width="594" height="395" src="https://tribwpmt.files.wordpress.com/2017/06/110956228.jpg?quality=85&amp;strip=all&amp;w=594" class="attachment-gallery-cover size-gallery-cover wp-post-image" alt="" srcset="https://tribwpmt.files.wordpress.com/2017/06/110956228.jpg?quality=85&amp;strip=all 594w, https://tribwpmt.files.wordpress.com/2017/06/110956228.jpg?quality=85&amp;strip=all&amp;w=150 150w, https://tribwpmt.files.wordpress.com/2017/06/110956228.jpg?quality=85&amp;strip=all&amp;w=300 300w" sizes="(max-width: 594px) 100vw, 594px" /></noscript>					<div class="lightbox-caption"><p class="wp-caption-text">MIDDLETOWN, PA - MARCH 28: The Three Mile Island Nuclear Plant is seen in the early morning hours March 28, 2011 in Middletown, Pennsylvania. (Photo Jeff Fusco/Getty Images)</p></div>
			  </div>
			</div>
		
				<p>The Department of Health will offer free potassium iodide, or KI, tablets on Thursday, Aug. 22, to Pennsylvanians who live or work within 10 miles of the state’s five nuclear power plants. Those picking up tablets will receive specific instructions from community health nurses on-site on how many tablets they should take only when instructed to do so.</p>
<p>“Emergency preparedness is an important aspect of public health, and having potassium iodide tablets for residents who live or work within 10 miles of a nuclear facility is an essential preparedness action in the case of a radiological emergency,” Secretary of Health Dr. Rachel Levine said. “KI helps protect the thyroid gland against harmful radioactive iodine and is safe for everyone. It’s important to remember potassium iodide should only be taken when instructed to by state health officials or the governor, and it is not a substitute for an officially recommended evacuation in the case of a radiological emergency at one of Pennsylvania’s nuclear facilities.”</p>
<p>KI can be taken by anyone, as long as they are not allergic to it.  It is safe for pregnant women and those who are breastfeeding, people on thyroid medication, children and infants. Individuals who are giving KI to children and infants should follow instructions provided with the KI. If you are unsure if you should take potassium iodide because of a medical condition, ask your health care provider first.</p>
<p>Individuals can pick up KI tablets for other family members or those who are unable to get it on their own. Directions explaining when to take the KI tablets and how to store it are provided with the packages, and Department of Health staff will be available to assist those with any questions.</p>
<p>School districts and employers within a 10-mile radius can arrange to obtain their supply of KI tablets from the department. The tablets are also available year-round at <a id="LPlnk307155" class="x_OWAAutoLink" href="https://nam04.safelinks.protection.outlook.com/?url=https%3A%2F%2Fu7061146.ct.sendgrid.net%2Fwf%2Fclick%3Fupn%3D84Em28S1K9SvtzcUtu04EuARpgpkGtlC23N44eeUpr3ptQlvsuLlfCv-2FYOBE8zsqJf5cp3ZmdFWSnNJwwe-2BvZWeukcXwiZ4G5mq-2FCpLZPHtmdSXC22Vick8AT1DeIN1IWkVuZsQMxt4-2B0VkXk43XiLxaeOTtdtzg-2Bjow-2BjhIuT8-3D_WC3lmTpmWfgu5R16NmL9-2Bv7taxN31ziBS0MHpCSQHQV476xao9pV-2BWC45VFtDbcaQGD6tb5zpJ82sGLS5wQya0o4Z-2F-2BwP1TPkV0N7aHESHhWqCtNZapyRr8KSVE3HbhiGd6vR-2FLgEn66grou2ExeUuBxMa7TFIo0a5OAM5-2FeGQDrYDANl1X96bvzAN2gYZIafDiPoptJqTpdkL7RxkaSvUmjqtOJIe5Q6EHMkywqGT4Xhxiz4QVfC1WxwDAo5n3Q3wi1xiq53KdwN-2FHfQEFSzcRoA-2BmZbCe2VxvGQo3tctHelfq9yhXB0NfbP7Q85XP39f42e4LcZuasy2yGM2o4RQ-3D-3D&amp;data=02%7C01%7CWPMTASSIGN%40tribunemedia.com%7C8578e8f54c394c4c839d08d71c19e424%7C06f39b5377cb4acdac486afb0d71099d%7C1%7C0%7C637008769844502021&amp;sdata=VSNPCruALNHGhaVYmVKSaGSJY6fzA0UECUQbSY6Bjj8%3D&amp;reserved=0" target="_blank" rel="noopener noreferrer">county and municipal health departments or state health centers</a> for those who live or work near a nuclear power plant.</p>
<div class="related-module related-module--inline"><a href="https://fox43.com/2019/06/06/three-mile-island-alert-sirens-to-remain-active-during-decommission/?utm_source=related_1"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="hidden-phone hidden-tablet wp-post-image" alt data-lazy-src="https://tribwpmt.files.wordpress.com/2019/06/promo384125288.jpg?quality=85&#038;strip=all&#038;w=109&#038;h=60&#038;crop=1" data-lazy-srcset="https://tribwpmt.files.wordpress.com/2019/06/promo384125288.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1&strip=all 109w, https://tribwpmt.files.wordpress.com/2019/06/promo384125288.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1&strip=all 218w, https://tribwpmt.files.wordpress.com/2019/06/promo384125288.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1&strip=all 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribwpmt.files.wordpress.com/2019/06/promo384125288.jpg?quality=85&#038;strip=all&#038;w=109&#038;h=60&#038;crop=1" class="hidden-phone hidden-tablet wp-post-image" alt="" srcset="https://tribwpmt.files.wordpress.com/2019/06/promo384125288.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1&strip=all 109w, https://tribwpmt.files.wordpress.com/2019/06/promo384125288.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1&strip=all 218w, https://tribwpmt.files.wordpress.com/2019/06/promo384125288.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1&strip=all 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></p>
<div><strong class="block-title">Related Story</strong><br /><span class="entry-title">Three Mile Island alert sirens to remain active during&nbsp;decommission</span></div>
<p></a></div>
<p>The state’s five nuclear facilities are closely regulated, secure, well-maintained and monitored. The facilities are: Beaver Valley Power Station, Limerick Generating Station, Peach Bottom Atomic Power Station, Susquehanna Steam Electric Station, and Three Mile Island Generating Station.</p>
<p>Although Three Mile Island Generating Station is slated to close on Sept. 30, residents who live or work within a 10-mile radius are still encouraged to obtain their supply of KI tablets.</p>
<p>Additional information on potassium iodide (KI) tablets and nuclear power plant safety can be found on the Department of Health’s website at <a id="LPlnk795864" class="x_OWAAutoLink" href="https://nam04.safelinks.protection.outlook.com/?url=https%3A%2F%2Fu7061146.ct.sendgrid.net%2Fwf%2Fclick%3Fupn%3D84Em28S1K9SvtzcUtu04EuARpgpkGtlC23N44eeUpr2-2BO752HlAfFZPqVWYI-2FQcj_WC3lmTpmWfgu5R16NmL9-2Bv7taxN31ziBS0MHpCSQHQV476xao9pV-2BWC45VFtDbcaQGD6tb5zpJ82sGLS5wQya0o4Z-2F-2BwP1TPkV0N7aHESHhWqCtNZapyRr8KSVE3HbhiGd6vR-2FLgEn66grou2ExeUuBxMa7TFIo0a5OAM5-2FeGQDrYDANl1X96bvzAN2gYZIai8W9piILL-2FSTyFuiSCF5RvLDZ-2B216EpTAOL2J1wGe1dY5M4S3rAOeXdXltS2z9WPXhTy2agrdMCrg-2FoyKmMy-2BDCEDMTDk4IDYP9YxfPzg30mxY0H7eWvDRFky4-2FTlHcADzARKSNOIJG-2B6oWLfD2euQ-3D-3D&amp;data=02%7C01%7CWPMTASSIGN%40tribunemedia.com%7C8578e8f54c394c4c839d08d71c19e424%7C06f39b5377cb4acdac486afb0d71099d%7C1%7C0%7C637008769844512014&amp;sdata=l3%2BkHQiYCkQQtlGCx4RkMdr5oqmvTkk%2FusSKMzVzHkM%3D&amp;reserved=0" target="_blank" rel="noopener noreferrer">health.pa.gov</a> or follow us on <a id="LPlnk523169" class="x_OWAAutoLink" href="https://nam04.safelinks.protection.outlook.com/?url=https%3A%2F%2Fu7061146.ct.sendgrid.net%2Fwf%2Fclick%3Fupn%3DG62jSYfZdO-2F12d8lSllQB7-2FfNA5ybbus3d-2BYXhcEJq0pOhmkFDAguq3lLjo825oMZLNpFLSZun4NjLdTJiCieQ-3D-3D_WC3lmTpmWfgu5R16NmL9-2Bv7taxN31ziBS0MHpCSQHQV476xao9pV-2BWC45VFtDbcaQGD6tb5zpJ82sGLS5wQya0o4Z-2F-2BwP1TPkV0N7aHESHhWqCtNZapyRr8KSVE3HbhiGd6vR-2FLgEn66grou2ExeUuBxMa7TFIo0a5OAM5-2FeGQDrYDANl1X96bvzAN2gYZIaKtsDybvfwztdqBLxD2i64uVdhYPCn-2F9OX8zwgnbyjlU7OPd3ErJuWzSI-2Btj204Hjrxx49IVPbZ-2Buw0JOMzXD-2FdFZ-2F6D2yJMlbjHC-2Fp5LFRQY5igbKQc08bNZ9QOsYtTKkZJtWiQ6Mj40Fvf35fDnNw-3D-3D&amp;data=02%7C01%7CWPMTASSIGN%40tribunemedia.com%7C8578e8f54c394c4c839d08d71c19e424%7C06f39b5377cb4acdac486afb0d71099d%7C1%7C0%7C637008769844512014&amp;sdata=lNV2LaOhz2DhzfAVaqTqBYGKmUEizvQ2REcT%2BPhjWg0%3D&amp;reserved=0" target="_blank" rel="noopener noreferrer">Facebook</a> and <a href="https://nam04.safelinks.protection.outlook.com/?url=https%3A%2F%2Fu7061146.ct.sendgrid.net%2Fwf%2Fclick%3Fupn%3DG62jSYfZdO-2F12d8lSllQB9MHyRgymN5KFJZRso8MzoINnd5PNRPl1jqDOwY0VAYc_WC3lmTpmWfgu5R16NmL9-2Bv7taxN31ziBS0MHpCSQHQV476xao9pV-2BWC45VFtDbcaQGD6tb5zpJ82sGLS5wQya0o4Z-2F-2BwP1TPkV0N7aHESHhWqCtNZapyRr8KSVE3HbhiGd6vR-2FLgEn66grou2ExeUuBxMa7TFIo0a5OAM5-2FeGQDrYDANl1X96bvzAN2gYZIa7K-2F6ajXb4Lolacly8yLzohYNnQffyNA-2BaK1q5m99k1avw3eynne3FLw-2Bexic2YM-2F0eEKdlL3ZJ6GAbAftYwO7tUksf5GKa5de7kepIEPCqgKUKS855Fgeh2hg-2BkiMdNukus-2BAm5-2FEfzD0jbYmqRUog-3D-3D&amp;data=02%7C01%7CWPMTASSIGN%40tribunemedia.com%7C8578e8f54c394c4c839d08d71c19e424%7C06f39b5377cb4acdac486afb0d71099d%7C1%7C0%7C637008769844522010&amp;sdata=Ml0Yvs4uH9o9zBU%2F7p3JDIt1sChYMZskXcY9gnSbOjU%3D&amp;reserved=0" target="_blank" rel="noopener noreferrer">Twitter</a>.<br />
KI tablets will be distributed from 2 -7 p.m. <strong>unless otherwise noted</strong> on Thursday, Aug. 22 at the locations listed below. No appointments are necessary.</p>
<p><u>Beaver Valley Power Station</u><br />
Beaver Valley Mall – Center at the Mall, 570 Beaver Valley Mall Blvd., Monaca</p>
<p><u>Limerick Generating Station</u><br />
Keystone Fire Company, 240 North Walnut St., Boyertown</p>
<div class="related-module related-module--inline"><a href="https://fox43.com/2019/05/09/dauphin-county-londonderry-township-officials-worry-economic-impact-of-three-mile-island-shutdown/?utm_source=related_2"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="hidden-phone hidden-tablet wp-post-image" alt data-lazy-src="https://tribwpmt.files.wordpress.com/2019/05/promo381705015.jpg?quality=85&#038;strip=all&#038;w=109&#038;h=60&#038;crop=1" data-lazy-srcset="https://tribwpmt.files.wordpress.com/2019/05/promo381705015.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1&strip=all 109w, https://tribwpmt.files.wordpress.com/2019/05/promo381705015.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1&strip=all 218w, https://tribwpmt.files.wordpress.com/2019/05/promo381705015.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1&strip=all 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribwpmt.files.wordpress.com/2019/05/promo381705015.jpg?quality=85&#038;strip=all&#038;w=109&#038;h=60&#038;crop=1" class="hidden-phone hidden-tablet wp-post-image" alt="" srcset="https://tribwpmt.files.wordpress.com/2019/05/promo381705015.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1&strip=all 109w, https://tribwpmt.files.wordpress.com/2019/05/promo381705015.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1&strip=all 218w, https://tribwpmt.files.wordpress.com/2019/05/promo381705015.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1&strip=all 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></p>
<div><strong class="block-title">Related Story</strong><br /><span class="entry-title">Dauphin County, Londonderry Township officials worry economic impact of Three Mile Island&nbsp;shutdown</span></div>
<p></a></div>
<p><u>Peach Bottom Atomic Power Station</u><br />
East Drumore Township Municipal Building, 925 Robert Fulton Highway, Quarryville<br />
Peach Bottom Recreation Center, 5 Pendyrus St., Delta</p>
<div><u>Susquehanna Steam Electric Station</u><br />
Butler Township Municipal Building, 411 West Butler Dr., Drums<br />
Luzerne County Community College – Public Safety Center, 1333 South Prospect St., Nanticoke<br />
Salvation Army Community Corps Building, 320 W. 2nd St., BerwickThree Mile Island Generating Station<br />
Londonderry Township Building, 798 S. Geyers Church Rd., Middletown<br />
Fairview Township Fire Department, 340 Lewisberry Rd., New Cumberland<br />
Union Fire Company No. 1, 201 York St. Manchester<br />
Hummelstown Fire Hall, 249 E. Main St., Hummelstown<br />
Masonic Villages – Salon 3, Brossman Ballroom, Freemasons Cultural Center 1 Masonic Dr., Elizabethtown</p>
<p>SOURCE: Department of Health</p>
</div>

		
<div class="related-module">
	<h5 class="block-title">Related stories</h5>
	<ul class="story-list">
			<li class="story"><strong class="entry-title"><a href="https://fox43.com/2019/05/08/three-mile-island-will-shut-down-on-september-30-exelon-generation-announces/">Three Mile Island will shut down on September 30, Exelon Generation&nbsp;announces</a></strong></li>
		</ul>
</div>





	</div>

	<footer class="entry-meta clearfix">

			<hr>
	<div class="row-fluid">
		<div class="span8">

			<p><strong>Filed in:</strong> <a href="https://fox43.com/category/news/" rel="category tag">News</a> </p><p><strong>Topics:</strong> <a href="https://fox43.com/tag/gov-tom-wolf/" rel="tag">Gov. Tom Wolf</a>, <a href="https://fox43.com/tag/nuclear-power-plants/" rel="tag">Nuclear power plants</a>, <a href="https://fox43.com/tag/potassium-iodide/" rel="tag">potassium iodide</a> </p>		</div>
		<div class="span4">
				<a href="#" class="pull-right" data-href="https://fox43.com/2019/08/22/wolf-administration-to-distribute-free-potassium-iodide-august-22-for-pennsylvanians-near-five-nuclear-power-plants/" data-target="#report-a-typo-modal" role="button" data-toggle="modal"><i class="icon-warning-sign"></i> Suggest a correction</a>


		<div id="report-a-typo-modal" class="modal">
		<div class="modal-content">
		  <div class="modal-header">
		    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		    <h3>Suggest A Correction</h3>
		  </div>
		  <div class="modal-body">
		  		<form action="https://tribwpmt.wordpress.com/wp-admin/admin-ajax.php" method="post" id="ugc-media-form-0" class="validate report-a-typo-form fu-upload-form" enctype="multipart/form-data">
	 <div class="ugc-inner-wrapper">
		 <h2></h2>
<input type="hidden" value="correction" name="post_type"  id='ugc-input-post_type' name='post_type' value='correction' /><input type="hidden" value="485815" name="post_ID"  id='ugc-input-post_id' name='post_ID' value='485815' />
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-name'>Your name</label><input type="text" value="" name="name"  id='report-a-typo-name' name='name' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-email'>Your email</label><input type="text" value="" name="email"  id='report-a-typo-email' name='email' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-correction'>Report a typo or grammatical error</label><textarea  name='correction' id='report-a-typo-correction' class='required' required='true'></textarea></div>
		  		<input type="hidden" value=" Correction: Wolf Administration to distribute free potassium iodide August 22 for Pennsylvanians near five nuclear power&nbsp;plants" name="post_title"  id='ugc-input-post_title' name='post_title' value=' Correction: Wolf Administration to distribute free potassium iodide August 22 for Pennsylvanians near five nuclear power&nbsp;plants' class='required' />
		  		<input type="hidden" value="https://fox43.com/2019/08/22/wolf-administration-to-distribute-free-potassium-iodide-august-22-for-pennsylvanians-near-five-nuclear-power-plants/" name="story_url"  id='ugc-input-story_url' name='story_url' value='https://fox43.com/2019/08/22/wolf-administration-to-distribute-free-potassium-iodide-august-22-for-pennsylvanians-near-five-nuclear-power-plants/' />
		  		<input type="hidden" value="report-a-typo" name="mode"  id='ugc-input-mode' name='mode' value='report-a-typo' />
		  		<input type="hidden" value="upload_ugc" name="action"  id='ugc-input-action' name='action' value='upload_ugc' /><input type="hidden" value="post" name="form_layout"  id='ugc-input-form_layout' name='form_layout' value='post' />		<input type="hidden" id="fu_nonce" name="fu_nonce" value="9504937854" /><input type="hidden" name="_wp_http_referer" value="/2019/08/22/wolf-administration-to-distribute-free-potassium-iodide-august-22-for-pennsylvanians-near-five-nuclear-power-plants/" />		<input type="hidden" name="ff" value="59fbb689b36b842851bc216d5bb302bb" />
		<input type="hidden" name="form_post_id" value="485815" />
		<div class="clear"></div>
	 </div>
	 </form>

		  			  </div>
			<div class="modal-footer">
						<button type="button" class="btn pull-left" data-dismiss="modal" aria-hidden="true">Cancel</button>
						<input type="submit" value="Submit" name="" id="report-a-typo-submit" class="btn btn-large btn-primary pull-right">
			</div>
		</div>
		</div>

				</div>
	</div>
		<div class="entry-share">
		  <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-485815" class="share-facebook sd-button share-icon" href="https://fox43.com/2019/08/22/wolf-administration-to-distribute-free-potassium-iodide-august-22-for-pennsylvanians-near-five-nuclear-power-plants/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-485815" class="share-twitter sd-button share-icon" href="https://fox43.com/2019/08/22/wolf-administration-to-distribute-free-potassium-iodide-august-22-for-pennsylvanians-near-five-nuclear-power-plants/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-485815" class="share-pinterest sd-button share-icon" href="https://fox43.com/2019/08/22/wolf-administration-to-distribute-free-potassium-iodide-august-22-for-pennsylvanians-near-five-nuclear-power-plants/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-485815" class="share-linkedin sd-button share-icon" href="https://fox43.com/2019/08/22/wolf-administration-to-distribute-free-potassium-iodide-august-22-for-pennsylvanians-near-five-nuclear-power-plants/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://fox43.com/2019/08/22/wolf-administration-to-distribute-free-potassium-iodide-august-22-for-pennsylvanians-near-five-nuclear-power-plants/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-sms"><a rel="nofollow" data-shared="" class="share-sms sd-button share-icon" href="https://fox43.com/2019/08/22/wolf-administration-to-distribute-free-potassium-iodide-august-22-for-pennsylvanians-near-five-nuclear-power-plants/?share=sms" title="Click to share on SMS"><span>SMS</span></a></li><li class="share-end"></li></ul></div></div></div>		</div>
			</footer>
</article>
	<div id='taboola-below-article-thumbs-hybrid-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbs-3r","container":"taboola-below-article-thumbs-hybrid-mix","placement":"below-article-thumbs-hybrid","target_type":"mix"});
	</script>
	<div id='taboola-below-article-text-links'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-text-links-2c","container":"taboola-below-article-text-links","placement":"below-article-text-links","target_type":"mix"});
	</script>
<div id="2x2-waypoint"></div><div class="after-post-ad">
	<div id='acm-tag-300x250-btf0' class='prebid ad-wrapper' style='width:350px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf0');
   });</script></div></div>

	<div id="comments" class="comments-area">

	
	
	
	
</div>
							 </div>
         <div id="sidebar" class="span4 span12-tablet">
									<div class="row-fluid">
							<div class="span12 span6-tablet">
								<div class="ad border-bottom">
								<div id='acm-tag-300x250-atf' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-atf');
   });</script></div>								</div>

								
								
																<div class="ad">
									<div class="nativo border-bottom" id="nativo"></div>
								</div>
												<div class="border-bottom">


				<a class="station-promo-mrec" href="https://www.instagram.com/fox43/">
			<img src="https://tribwpmt.files.wordpress.com/2016/06/insta-cube-ad-copy.jpg?quality=85&#038;strip=all"/></a>
		

</div>
							</div>
						</div>

						<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
						<div id='acm-tag-300x250-mid' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-mid');
   });</script></div>				</div>




				<div class="span12 span6-tablet">
					<div class="popular">
	<h5 class="block-title">Popular</h5>
	<ul class="story-list with-thumbs">
<li class="story">
	<a class="story-image" href="https://fox43.com/2019/08/21/police-identify-shooter-victim-in-adams-county-murder-suicidepolice-investigating-murder-suicide-in-adams-county/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://tribwpmt.files.wordpress.com/2019/06/gettyimages-482691137.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://tribwpmt.files.wordpress.com/2019/06/gettyimages-482691137.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwpmt.files.wordpress.com/2019/06/gettyimages-482691137.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwpmt.files.wordpress.com/2019/06/gettyimages-482691137.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribwpmt.files.wordpress.com/2019/06/gettyimages-482691137.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwpmt.files.wordpress.com/2019/06/gettyimages-482691137.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwpmt.files.wordpress.com/2019/06/gettyimages-482691137.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwpmt.files.wordpress.com/2019/06/gettyimages-482691137.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://fox43.com/2019/08/21/police-identify-shooter-victim-in-adams-county-murder-suicidepolice-investigating-murder-suicide-in-adams-county/" rel="bookmark">Police identify shooter, victim in Adams County&nbsp;murder-suicide</a></strong>
</li>
<li class="story has-video">
	<a class="story-image" href="https://fox43.com/2019/08/20/police-investigating-possible-homicide-at-indian-rock-campground-in-york-county/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://tribwpmt.files.wordpress.com/2019/08/img_0690.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://tribwpmt.files.wordpress.com/2019/08/img_0690.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwpmt.files.wordpress.com/2019/08/img_0690.jpeg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwpmt.files.wordpress.com/2019/08/img_0690.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribwpmt.files.wordpress.com/2019/08/img_0690.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwpmt.files.wordpress.com/2019/08/img_0690.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwpmt.files.wordpress.com/2019/08/img_0690.jpeg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwpmt.files.wordpress.com/2019/08/img_0690.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://fox43.com/2019/08/20/police-investigating-possible-homicide-at-indian-rock-campground-in-york-county/" rel="bookmark">Police investigating possible homicide at Indian Rock Campground in York&nbsp;County</a></strong>
</li>
<li class="story has-video">
	<a class="story-image" href="https://fox43.com/2019/08/20/york-man-charged-in-connection-with-death-of-5-year-old-boy/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://tribwpmt.files.wordpress.com/2019/08/moye.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://tribwpmt.files.wordpress.com/2019/08/moye.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwpmt.files.wordpress.com/2019/08/moye.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwpmt.files.wordpress.com/2019/08/moye.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribwpmt.files.wordpress.com/2019/08/moye.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwpmt.files.wordpress.com/2019/08/moye.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwpmt.files.wordpress.com/2019/08/moye.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwpmt.files.wordpress.com/2019/08/moye.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://fox43.com/2019/08/20/york-man-charged-in-connection-with-death-of-5-year-old-boy/" rel="bookmark">York man charged in connection with death of 5-year-old&nbsp;boy</a></strong>
</li>
<li class="story">
	<a class="story-image" href="https://fox43.com/2019/08/20/police-harrisburg-woman-falsely-reported-her-rental-car-had-been-stolen/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://tribwpmt.files.wordpress.com/2019/08/zierra_jones_7-2019.png?w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://tribwpmt.files.wordpress.com/2019/08/zierra_jones_7-2019.png?w=109&amp;h=60&amp;crop=1 109w, https://tribwpmt.files.wordpress.com/2019/08/zierra_jones_7-2019.png?w=218&amp;h=120&amp;crop=1 218w, https://tribwpmt.files.wordpress.com/2019/08/zierra_jones_7-2019.png?w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribwpmt.files.wordpress.com/2019/08/zierra_jones_7-2019.png?w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwpmt.files.wordpress.com/2019/08/zierra_jones_7-2019.png?w=109&amp;h=60&amp;crop=1 109w, https://tribwpmt.files.wordpress.com/2019/08/zierra_jones_7-2019.png?w=218&amp;h=120&amp;crop=1 218w, https://tribwpmt.files.wordpress.com/2019/08/zierra_jones_7-2019.png?w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://fox43.com/2019/08/20/police-harrisburg-woman-falsely-reported-her-rental-car-had-been-stolen/" rel="bookmark">Police: Harrisburg woman falsely reported her rental car had been&nbsp;stolen</a></strong>
</li>
	</ul>
</div>
				</div>

						</div>

			<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf');
   });</script></div>				</div>


				<div class="span12 span6-tablet">
					<div class="latest">
	<h5 class="block-title">Latest News</h5>
	<ul class="story-list with-thumbs">

				
			  <li class="story">
	<a class="story-image" href="https://fox43.com/2019/08/22/crazy-cat-ladies-are-not-a-thing-study-finds/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://tribwpmt.files.wordpress.com/2019/08/s113115229.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://tribwpmt.files.wordpress.com/2019/08/s113115229.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwpmt.files.wordpress.com/2019/08/s113115229.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwpmt.files.wordpress.com/2019/08/s113115229.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribwpmt.files.wordpress.com/2019/08/s113115229.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwpmt.files.wordpress.com/2019/08/s113115229.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwpmt.files.wordpress.com/2019/08/s113115229.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwpmt.files.wordpress.com/2019/08/s113115229.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://fox43.com/2019/08/22/crazy-cat-ladies-are-not-a-thing-study-finds/" rel="bookmark">&#8216;Crazy cat ladies&#8217; are not a thing, study&nbsp;finds</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="https://fox43.com/2019/08/22/newly-discovered-stegosaurus-fossil-is-the-oldest-in-the-world/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://tribwpmt.files.wordpress.com/2019/08/s113119436.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://tribwpmt.files.wordpress.com/2019/08/s113119436.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwpmt.files.wordpress.com/2019/08/s113119436.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwpmt.files.wordpress.com/2019/08/s113119436.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribwpmt.files.wordpress.com/2019/08/s113119436.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwpmt.files.wordpress.com/2019/08/s113119436.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwpmt.files.wordpress.com/2019/08/s113119436.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwpmt.files.wordpress.com/2019/08/s113119436.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://fox43.com/2019/08/22/newly-discovered-stegosaurus-fossil-is-the-oldest-in-the-world/" rel="bookmark">Newly discovered stegosaurus fossil is the oldest in the&nbsp;world</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="https://fox43.com/2019/08/22/washington-mother-says-fake-cps-workers-tried-to-take-her-son/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://tribwpmt.files.wordpress.com/2019/08/screen-shot-2019-08-21-at-3.59.36-pm.png?w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://tribwpmt.files.wordpress.com/2019/08/screen-shot-2019-08-21-at-3.59.36-pm.png?w=109&amp;h=60&amp;crop=1 109w, https://tribwpmt.files.wordpress.com/2019/08/screen-shot-2019-08-21-at-3.59.36-pm.png?w=218&amp;h=120&amp;crop=1 218w, https://tribwpmt.files.wordpress.com/2019/08/screen-shot-2019-08-21-at-3.59.36-pm.png?w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribwpmt.files.wordpress.com/2019/08/screen-shot-2019-08-21-at-3.59.36-pm.png?w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwpmt.files.wordpress.com/2019/08/screen-shot-2019-08-21-at-3.59.36-pm.png?w=109&amp;h=60&amp;crop=1 109w, https://tribwpmt.files.wordpress.com/2019/08/screen-shot-2019-08-21-at-3.59.36-pm.png?w=218&amp;h=120&amp;crop=1 218w, https://tribwpmt.files.wordpress.com/2019/08/screen-shot-2019-08-21-at-3.59.36-pm.png?w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://fox43.com/2019/08/22/washington-mother-says-fake-cps-workers-tried-to-take-her-son/" rel="bookmark">Mother says fake CPS workers tried to take her&nbsp;son</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="https://fox43.com/2019/08/22/ex-mlb-players-implicated-in-major-drug-trafficking-organization-dominican-officials-say/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://tribwpmt.files.wordpress.com/2019/08/190821103258-dotel-castillo-split-live-video.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://tribwpmt.files.wordpress.com/2019/08/190821103258-dotel-castillo-split-live-video.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwpmt.files.wordpress.com/2019/08/190821103258-dotel-castillo-split-live-video.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwpmt.files.wordpress.com/2019/08/190821103258-dotel-castillo-split-live-video.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribwpmt.files.wordpress.com/2019/08/190821103258-dotel-castillo-split-live-video.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwpmt.files.wordpress.com/2019/08/190821103258-dotel-castillo-split-live-video.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwpmt.files.wordpress.com/2019/08/190821103258-dotel-castillo-split-live-video.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwpmt.files.wordpress.com/2019/08/190821103258-dotel-castillo-split-live-video.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://fox43.com/2019/08/22/ex-mlb-players-implicated-in-major-drug-trafficking-organization-dominican-officials-say/" rel="bookmark">Ex-MLB players implicated in major drug trafficking organization, Dominican officials&nbsp;say</a></strong>
</li>

		
		</ul>
</div>
				</div>

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf1' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf1');
   });</script></div>				</div>

				<div class="span12 span6-tablet">

		<div id="civicscience-widget">
			<div id="a912cf99-335e-7c14-298c-ce7d9c467ebe"></div>
			<script src="https://www.civicscience.com/widget/jspoll/?elt=a912cf99-335e-7c14-298c-ce7d9c467ebe&#038;tgt=2301" async defer></script></div>				</div>

			</div>
		</div>
	  </div>
        </div>
    <div class="full-width">
      <div class="container">
        <div class="row">
          <div class="span12">
                        <ul id="stories-infinite" class="story-grid thumbnails">
              		<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://fox43.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://fox43.com/2019/07/01/russia-plans-to-tow-a-nuclear-power-station-to-the-arctic-critics-dub-it-a-floating-chernobyl/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribwpmt.files.wordpress.com/2019/07/floating-nuclear-rig.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribwpmt.files.wordpress.com/2019/07/floating-nuclear-rig.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwpmt.files.wordpress.com/2019/07/floating-nuclear-rig.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwpmt.files.wordpress.com/2019/07/floating-nuclear-rig.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwpmt.files.wordpress.com/2019/07/floating-nuclear-rig.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribwpmt.files.wordpress.com/2019/07/floating-nuclear-rig.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwpmt.files.wordpress.com/2019/07/floating-nuclear-rig.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwpmt.files.wordpress.com/2019/07/floating-nuclear-rig.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwpmt.files.wordpress.com/2019/07/floating-nuclear-rig.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwpmt.files.wordpress.com/2019/07/floating-nuclear-rig.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://fox43.com/2019/07/01/russia-plans-to-tow-a-nuclear-power-station-to-the-arctic-critics-dub-it-a-floating-chernobyl/" rel="bookmark">Russia plans to tow a nuclear power station to the Arctic. Critics dub it a &#8216;floating Chernobyl&#8217;</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://fox43.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://fox43.com/2019/06/06/three-mile-island-alert-sirens-to-remain-active-during-decommission/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribwpmt.files.wordpress.com/2019/06/promo384125288.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribwpmt.files.wordpress.com/2019/06/promo384125288.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwpmt.files.wordpress.com/2019/06/promo384125288.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwpmt.files.wordpress.com/2019/06/promo384125288.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwpmt.files.wordpress.com/2019/06/promo384125288.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribwpmt.files.wordpress.com/2019/06/promo384125288.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwpmt.files.wordpress.com/2019/06/promo384125288.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwpmt.files.wordpress.com/2019/06/promo384125288.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwpmt.files.wordpress.com/2019/06/promo384125288.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwpmt.files.wordpress.com/2019/06/promo384125288.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://fox43.com/2019/06/06/three-mile-island-alert-sirens-to-remain-active-during-decommission/" rel="bookmark">Three Mile Island alert sirens to remain active during&nbsp;decommission</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://fox43.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://fox43.com/2019/05/08/three-mile-island-will-shut-down-on-september-30-exelon-generation-announces/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribwpmt.files.wordpress.com/2017/06/110956228.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribwpmt.files.wordpress.com/2017/06/110956228.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwpmt.files.wordpress.com/2017/06/110956228.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwpmt.files.wordpress.com/2017/06/110956228.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribwpmt.files.wordpress.com/2017/06/110956228.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwpmt.files.wordpress.com/2017/06/110956228.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwpmt.files.wordpress.com/2017/06/110956228.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwpmt.files.wordpress.com/2017/06/110956228.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://fox43.com/2019/05/08/three-mile-island-will-shut-down-on-september-30-exelon-generation-announces/" rel="bookmark">Three Mile Island will shut down on September 30, Exelon Generation&nbsp;announces</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://fox43.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://fox43.com/2019/08/16/governor-wolf-signs-executive-order-in-effort-to-reduce-gun-violence/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribwpmt.files.wordpress.com/2019/08/dlookyc8ukm-fb9h4xmdoxojbzmtt2bj.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribwpmt.files.wordpress.com/2019/08/dlookyc8ukm-fb9h4xmdoxojbzmtt2bj.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwpmt.files.wordpress.com/2019/08/dlookyc8ukm-fb9h4xmdoxojbzmtt2bj.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwpmt.files.wordpress.com/2019/08/dlookyc8ukm-fb9h4xmdoxojbzmtt2bj.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwpmt.files.wordpress.com/2019/08/dlookyc8ukm-fb9h4xmdoxojbzmtt2bj.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribwpmt.files.wordpress.com/2019/08/dlookyc8ukm-fb9h4xmdoxojbzmtt2bj.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwpmt.files.wordpress.com/2019/08/dlookyc8ukm-fb9h4xmdoxojbzmtt2bj.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwpmt.files.wordpress.com/2019/08/dlookyc8ukm-fb9h4xmdoxojbzmtt2bj.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwpmt.files.wordpress.com/2019/08/dlookyc8ukm-fb9h4xmdoxojbzmtt2bj.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwpmt.files.wordpress.com/2019/08/dlookyc8ukm-fb9h4xmdoxojbzmtt2bj.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://fox43.com/2019/08/16/governor-wolf-signs-executive-order-in-effort-to-reduce-gun-violence/" rel="bookmark">Governor Wolf signs executive order in effort to reduce gun&nbsp;violence</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://fox43.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://fox43.com/2019/07/23/nuclear-regulatory-commission-addresses-publics-tmi-closure-concerns/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribwpmt.files.wordpress.com/2019/07/screen-shot-2019-07-23-at-10.56.52-pm.png?w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribwpmt.files.wordpress.com/2019/07/screen-shot-2019-07-23-at-10.56.52-pm.png?w=370&amp;h=204&amp;crop=1 370w, https://tribwpmt.files.wordpress.com/2019/07/screen-shot-2019-07-23-at-10.56.52-pm.png?w=740&amp;h=408&amp;crop=1 740w, https://tribwpmt.files.wordpress.com/2019/07/screen-shot-2019-07-23-at-10.56.52-pm.png?w=150&amp;h=83&amp;crop=1 150w, https://tribwpmt.files.wordpress.com/2019/07/screen-shot-2019-07-23-at-10.56.52-pm.png?w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribwpmt.files.wordpress.com/2019/07/screen-shot-2019-07-23-at-10.56.52-pm.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwpmt.files.wordpress.com/2019/07/screen-shot-2019-07-23-at-10.56.52-pm.png?w=370&amp;h=204&amp;crop=1 370w, https://tribwpmt.files.wordpress.com/2019/07/screen-shot-2019-07-23-at-10.56.52-pm.png?w=740&amp;h=408&amp;crop=1 740w, https://tribwpmt.files.wordpress.com/2019/07/screen-shot-2019-07-23-at-10.56.52-pm.png?w=150&amp;h=83&amp;crop=1 150w, https://tribwpmt.files.wordpress.com/2019/07/screen-shot-2019-07-23-at-10.56.52-pm.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://fox43.com/2019/07/23/nuclear-regulatory-commission-addresses-publics-tmi-closure-concerns/" rel="bookmark">Nuclear Regulatory Commission addresses public&#8217;s TMI closure&nbsp;concerns</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf2' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf2');
   });</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://fox43.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://fox43.com/2019/08/02/health-officials-urge-parents-to-get-children-vaccinated-before-new-school-year-starts/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribwpmt.files.wordpress.com/2019/08/promo389048977.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribwpmt.files.wordpress.com/2019/08/promo389048977.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwpmt.files.wordpress.com/2019/08/promo389048977.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwpmt.files.wordpress.com/2019/08/promo389048977.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwpmt.files.wordpress.com/2019/08/promo389048977.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribwpmt.files.wordpress.com/2019/08/promo389048977.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwpmt.files.wordpress.com/2019/08/promo389048977.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwpmt.files.wordpress.com/2019/08/promo389048977.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwpmt.files.wordpress.com/2019/08/promo389048977.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwpmt.files.wordpress.com/2019/08/promo389048977.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://fox43.com/2019/08/02/health-officials-urge-parents-to-get-children-vaccinated-before-new-school-year-starts/" rel="bookmark">Health officials urge parents to get children vaccinated before new school year&nbsp;starts</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://fox43.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://fox43.com/2019/06/04/three-mile-island-to-test-emergency-sirens-on-june-6/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribwpmt.files.wordpress.com/2017/09/threemileisland2.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribwpmt.files.wordpress.com/2017/09/threemileisland2.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwpmt.files.wordpress.com/2017/09/threemileisland2.jpeg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwpmt.files.wordpress.com/2017/09/threemileisland2.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwpmt.files.wordpress.com/2017/09/threemileisland2.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribwpmt.files.wordpress.com/2017/09/threemileisland2.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwpmt.files.wordpress.com/2017/09/threemileisland2.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwpmt.files.wordpress.com/2017/09/threemileisland2.jpeg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwpmt.files.wordpress.com/2017/09/threemileisland2.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwpmt.files.wordpress.com/2017/09/threemileisland2.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://fox43.com/2019/06/04/three-mile-island-to-test-emergency-sirens-on-june-6/" rel="bookmark">Three Mile Island to test emergency sirens on June&nbsp;6</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://fox43.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://fox43.com/2019/07/16/nuclear-regulatory-commission-holds-public-webinar-on-tmi-shutdown-plan/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribwpmt.files.wordpress.com/2019/07/promo387580805.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribwpmt.files.wordpress.com/2019/07/promo387580805.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwpmt.files.wordpress.com/2019/07/promo387580805.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwpmt.files.wordpress.com/2019/07/promo387580805.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwpmt.files.wordpress.com/2019/07/promo387580805.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribwpmt.files.wordpress.com/2019/07/promo387580805.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwpmt.files.wordpress.com/2019/07/promo387580805.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwpmt.files.wordpress.com/2019/07/promo387580805.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwpmt.files.wordpress.com/2019/07/promo387580805.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwpmt.files.wordpress.com/2019/07/promo387580805.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://fox43.com/2019/07/16/nuclear-regulatory-commission-holds-public-webinar-on-tmi-shutdown-plan/" rel="bookmark">Nuclear Regulatory Commission holds public webinar on TMI shutdown&nbsp;plan</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://fox43.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://fox43.com/2019/07/25/woman-warns-pet-owners-after-dogs-seizures-linked-to-flea-and-tick-medication/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribwpmt.files.wordpress.com/2019/07/dog-has-seizures-from-flea-tick-meds.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribwpmt.files.wordpress.com/2019/07/dog-has-seizures-from-flea-tick-meds.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwpmt.files.wordpress.com/2019/07/dog-has-seizures-from-flea-tick-meds.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwpmt.files.wordpress.com/2019/07/dog-has-seizures-from-flea-tick-meds.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribwpmt.files.wordpress.com/2019/07/dog-has-seizures-from-flea-tick-meds.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwpmt.files.wordpress.com/2019/07/dog-has-seizures-from-flea-tick-meds.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwpmt.files.wordpress.com/2019/07/dog-has-seizures-from-flea-tick-meds.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwpmt.files.wordpress.com/2019/07/dog-has-seizures-from-flea-tick-meds.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://fox43.com/2019/07/25/woman-warns-pet-owners-after-dogs-seizures-linked-to-flea-and-tick-medication/" rel="bookmark">Woman warns pet owners after dog&#8217;s seizures linked to flea and tick&nbsp;medication</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://fox43.com/category/fox43-focal-point/" title="View all posts in FOX43 Focal Point">FOX43 Focal Point</a> <a href="https://fox43.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://fox43.com/2019/05/16/fox43-focal-point-cannabis-in-the-commonwealth-veterans-struggle-with-access-to-medical-cannabis/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribwpmt.files.wordpress.com/2019/05/freedman.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribwpmt.files.wordpress.com/2019/05/freedman.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwpmt.files.wordpress.com/2019/05/freedman.jpeg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwpmt.files.wordpress.com/2019/05/freedman.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwpmt.files.wordpress.com/2019/05/freedman.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribwpmt.files.wordpress.com/2019/05/freedman.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwpmt.files.wordpress.com/2019/05/freedman.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwpmt.files.wordpress.com/2019/05/freedman.jpeg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwpmt.files.wordpress.com/2019/05/freedman.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwpmt.files.wordpress.com/2019/05/freedman.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://fox43.com/2019/05/16/fox43-focal-point-cannabis-in-the-commonwealth-veterans-struggle-with-access-to-medical-cannabis/" rel="bookmark">FOX43 Focal Point: Cannabis in the Commonwealth &#8211; Veterans struggle with access to medical&nbsp;cannabis</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf3' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf3');
   });</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://fox43.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://fox43.com/2019/07/12/a-sunken-soviet-nuclear-submarine-is-leaking-unusually-high-levels-of-radiation/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribwpmt.files.wordpress.com/2019/07/190711195435-komsomolets-live-video.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribwpmt.files.wordpress.com/2019/07/190711195435-komsomolets-live-video.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwpmt.files.wordpress.com/2019/07/190711195435-komsomolets-live-video.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwpmt.files.wordpress.com/2019/07/190711195435-komsomolets-live-video.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribwpmt.files.wordpress.com/2019/07/190711195435-komsomolets-live-video.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwpmt.files.wordpress.com/2019/07/190711195435-komsomolets-live-video.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwpmt.files.wordpress.com/2019/07/190711195435-komsomolets-live-video.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwpmt.files.wordpress.com/2019/07/190711195435-komsomolets-live-video.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://fox43.com/2019/07/12/a-sunken-soviet-nuclear-submarine-is-leaking-unusually-high-levels-of-radiation/" rel="bookmark">A sunken Soviet nuclear submarine is leaking unusually high levels of&nbsp;radiation</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://fox43.com/category/entertainment/" title="View all posts in Entertainment">Entertainment</a> <a href="https://fox43.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://fox43.com/2019/06/13/chernobyl-is-becoming-a-visitor-hotspot-because-of-a-new-hbo-series/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribwpmt.files.wordpress.com/2019/06/chernobyl-tourist-attraction.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribwpmt.files.wordpress.com/2019/06/chernobyl-tourist-attraction.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwpmt.files.wordpress.com/2019/06/chernobyl-tourist-attraction.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwpmt.files.wordpress.com/2019/06/chernobyl-tourist-attraction.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwpmt.files.wordpress.com/2019/06/chernobyl-tourist-attraction.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribwpmt.files.wordpress.com/2019/06/chernobyl-tourist-attraction.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwpmt.files.wordpress.com/2019/06/chernobyl-tourist-attraction.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwpmt.files.wordpress.com/2019/06/chernobyl-tourist-attraction.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwpmt.files.wordpress.com/2019/06/chernobyl-tourist-attraction.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwpmt.files.wordpress.com/2019/06/chernobyl-tourist-attraction.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://fox43.com/2019/06/13/chernobyl-is-becoming-a-visitor-hotspot-because-of-a-new-hbo-series/" rel="bookmark">Chernobyl is becoming a visitor hotspot because of a new HBO&nbsp;series</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://fox43.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://fox43.com/2019/05/09/dauphin-county-londonderry-township-officials-worry-economic-impact-of-three-mile-island-shutdown/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribwpmt.files.wordpress.com/2019/05/promo381705015.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribwpmt.files.wordpress.com/2019/05/promo381705015.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwpmt.files.wordpress.com/2019/05/promo381705015.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwpmt.files.wordpress.com/2019/05/promo381705015.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwpmt.files.wordpress.com/2019/05/promo381705015.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribwpmt.files.wordpress.com/2019/05/promo381705015.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwpmt.files.wordpress.com/2019/05/promo381705015.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwpmt.files.wordpress.com/2019/05/promo381705015.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwpmt.files.wordpress.com/2019/05/promo381705015.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwpmt.files.wordpress.com/2019/05/promo381705015.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://fox43.com/2019/05/09/dauphin-county-londonderry-township-officials-worry-economic-impact-of-three-mile-island-shutdown/" rel="bookmark">Dauphin County, Londonderry Township officials worry economic impact of Three Mile Island&nbsp;shutdown</a></h4>
</li>
		
	            </ul>
          </div>
        </div>
      </div>
    </div>
    <div class="container">	</div>
</div>
	<div class="ad ad-long full-width">
		<div id='acm-tag-728x90-btf' class='prebid ad-wrapper' style='width:px; min-height: 90px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-728x90-btf');
   });</script></div>	</div>
	<footer role="contentinfo">

<div id="mobile-links" class="footer-block gray-links full-width"><ul id="menu-footer-app-links" class="nav nav-pills"><li class="nav-header">Mobile Apps</li><li id="menu-item-126738" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126738"><a href="https://play.google.com/store/apps/details?id=com.tribtv.wpmt">Android App</a></li>
<li id="menu-item-126737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126737"><a href="https://itunes.apple.com/us/app/fox43-news-harrisburg/id593652814?mt=8">iPhone &amp; iPad App</a></li>
<li id="menu-item-460051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-460051"><a href="http://via.fox43.com/0ENle">Weather App</a></li>
<li id="menu-item-151534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151534"><a href="https://fox43.com/site-map/">Site Map</a></li>
<li id="menu-item-204039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204039"><a href="https://fox43.com/contact/jobs-at-wpmt-fox43/">Jobs</a></li>
<li id="menu-item-210338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210338"><a href="https://fox43.com/category/news/politics/">Politics</a></li>
</ul></div>
	<div id="extra-links" class="footer-block gray-links full-width">
		<div class="container">
			<ul class="nav nav-pills">
										<li>
							<a href="http://www.facebook.com/fox43news" target="_blank">
								<i class="icon-facebook-sign icon-4x"></i>Facebook							</a>
						</li>
															<li>
							<a href="http://twitter.com/fox43" target="_blank">
								<i class="icon-twitter-sign icon-4x"></i>Twitter							</a>
						</li>
															<li>
							<a href="http://instagram.com/fox43/" target="_blank">
								<i class="icon-instagram icon-4x"></i>Instagram							</a>
						</li>
									
				
								<li><a href="https://fox43.com/contact/"><i class="icon-info-sign icon-4x"></i>About &amp; Contact</a></li>

				<li><a href="http://www.covers.com/" target="_blank">
					<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><path d="M45.2677,18.196c-.33069-.00317-.65833-.00519-1.00037-.01257-11.60742-.25128-19.31073-6.1239-27.44861-3.028A10.30386,10.30386,0,0,0,9.83844,25.1073a10.30392,10.30392,0,0,0,6.98029,9.95178c8.13788,3.09595,15.84119-2.77667,27.44861-3.028.31714-.00684.62012-.00842.92749-.01172A21.37493,21.37493,0,0,0,45.2677,18.196Z" /><path d="M13.43243,42.79919c-.17108-.04321-.32788-.10162-.49567-.14844a21.37364,21.37364,0,0,0,30.01337-6.04266C31.94232,39.739,26.06372,45.99066,13.43243,42.79919Z" /><path d="M43.11938,13.656A21.36985,21.36985,0,0,0,12.45325,7.69324c.32062-.09973.646-.1936.97919-.27783C26.129,4.2074,32.00092,10.54169,43.11938,13.656Z"/><path d="M24.99988,0A25,25,0,1,0,50,25.00012,25.02837,25.02837,0,0,0,24.99988,0Zm0,48.192A23.192,23.192,0,1,1,48.192,25.00012,23.2182,23.2182,0,0,1,24.99988,48.192Z" /></svg>Covers</a>
				</li>
			</ul>
		</div>
	</div>
	<div id="small-print" class="footer-block full-width">
		<div class="container">
			<br>
			<p>
							<a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/wpmt">
					Online Public File				</a> &bull;
			
			
			
				<a href="/terms-of-service">Terms of Service</a> &bull;
				<a href="http://privacy.tribunemedia.com/">Privacy Policy</a> <br class="visible-phone"> &bull;

				2005 S. Queen St. York, PA 17403
				<br class="visible-phone"> &bull;
				Copyright &copy; 2019, WPMT
				<br class="visible-phone"> &bull;
				<a href="http://tribune.com">A Tribune Broadcasting Station</a> &bull;
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=fox43.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</p>
		</div>
	</div>
</footer>



<div id="email-alerts-modal" class="modal modal-small hide fade">
	<div class="modal-header">
		<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		<h3>Email Alerts</h3>
	</div>
	<div class="modal-body">
		<iframe class="iframe" id="subscribe_shortcode_iframe" width="100%" height="150" src="" frameborder="0" scrolling="no"></iframe>
	</div>
</div>

<!--[if IE]>
		<div class="ie-warning">
		<strong>Notice</strong>: you are using an outdated browser. <a href="https://techcommunity.microsoft.com/t5/Windows-IT-Pro-Blog/The-perils-of-using-Internet-Explorer-as-your-default-browser/ba-p/331732" target="_blank">Microsoft does not recommend using IE as your default browser</a>. Some features on this website, like video and images, might not work properly.  For the best experience, <a href="https://browsehappy.com/" target="_blank">please upgrade your browser</a>.	</div>
	<![endif]-->
<div class="ie-10-up hide">
		<div class="ie-warning">
		<strong>Notice</strong>: you are using an outdated browser. <a href="https://techcommunity.microsoft.com/t5/Windows-IT-Pro-Blog/The-perils-of-using-Internet-Explorer-as-your-default-browser/ba-p/331732" target="_blank">Microsoft does not recommend using IE as your default browser</a>. Some features on this website, like video and images, might not work properly.  For the best experience, <a href="https://browsehappy.com/" target="_blank">please upgrade your browser</a>.	</div>
	</div>

<!-- wpcom_wp_footer -->
<script>
window._taboola = window._taboola || [];
_taboola.push({ flush:true });
</script>

<script>
  var _comscore = _comscore || [];
  _comscore.push( { c1: "2", c2: "18314522" } );
  ( function() {
    var s = document.createElement( "script"), el = document.getElementsByTagName("script" )[0]; s.async = true;
    s.src = ( document.location.protocol == "https:" ? "https://sb" : "http://b" ) + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore( s, el );
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=18314522&cv=2.0&cj=1" />
</noscript>
			<script src="https://www.google.com/recaptcha/api.js?render=explicit&onload=bindCaptchaToModal" async defer></script>
		<script>
			function bindCaptchaToModal() {
				var $ = jQuery;

				jQuery('#report-a-typo-modal').on('show.bs.modal', function(e) {
					var $el = document.createElement('div');
					$($el).prop('id', 'captcha');
					$('.report-a-typo-form').append($el);
					try {
						grecaptcha.render( 'captcha', { sitekey: "6LevbhcTAAAAAIMHYEZSF0P1Ev0dBD4u4QiRZoLl" } );
					} catch( e ) {
					}

				});
			}

			document.addEventListener( 'DOMContentLoaded', function() {
				var $ = jQuery;

				$('.report-a-typo-form').validate({
						submitHandler: function(form) {
						form.submit();
					}
				});

				$('#report-a-typo-submit').on('click', function(e) {
					e.preventDefault();

					if ( $('.report-a-typo-form').valid() )
						$('.report-a-typo-form').submit();
				});
			})
		</script>
				<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = "15066";
			_sf_async_config.domain = "fox43.com";
			_sf_async_config.useCanonical = "true";
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', "\/\/static.chartbeat.com\/js\/chartbeat.js" );
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<script type="text/template" id="infowindow-template">
<%
if ( featured_image_url !== '' ) {
%>
<a href="<%- permalink %>" target="_blank">
	<img src="<%-featured_image_url%>?w=<%-imagesize%>&h=<%-imagesize%>&crop=1" style="float:right; margin:14px 0 10px 10px; height:<%-imagesize%>px; width:<%-imagesize%>px;">
</a>
<% } %>

	<h5 style="margin-bottom:0;"><%=title%></h5>
	<em><%-date%></em>
	<p style="line-height:16px; font-weight:normal;"><%=excerpt%></p><a href="<%-permalink%>" class="text-small" target="_blank">Read more &rsaquo;</a>
</script>

  <div id='acm-tag-oop' class='prebid ad-wrapper' >
<script>
googletag.cmd.push(function() {
 googletag.display('acm-tag-oop');
});
</script>
  </div>
  		<script>
		var cb = function() {
			if ( pbjs.initAdserverSet ) {
				googletag.cmd.push( function() {
					if ( ACMBatches.secondBatchTags.length ) {
						googletag.pubads().refresh( ACMBatches.secondBatchTags, { changeCorrelator: false } );
					}
				});
				clearInterval(adRefInterval)
			}
		};
		var adRefInterval = setInterval( cb, 200 );
		</script>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/fox43.com\/2019\/08\/22\/wolf-administration-to-distribute-free-potassium-iodide-august-22-for-pennsylvanians-near-five-nuclear-power-plants\/":485815};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2019/08/22/wolf-administration-to-distribute-free-potassium-iodide-august-22-for-pennsylvanians-near-five-nuclear-power-plants/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/mu-plugins/likes/queuehandler.js,/wp-includes/js/underscore.min.js,/wp-includes/js/backbone.min.js?m=1550249335j'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TrbTv = {"subscribeUrl":"http:\/\/tribunewpmt.o.miisolutions.net\/homepagewidget.html","sharingEnabled":"1","isArticle":"1","isMobile":"","lazyCtx":"","lazyCtxMultiplier":"0.8"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJytlOFy2zAIx19oWEuvWftlt2fBEqnlIqFJOKn79JNzaba7bK6V2yfbmN8fBAJzSmAlKkU1YYLE04uPxejJq1KGntG+9j47SJ5MpCNlis7Hl24sX0wLm/7O6UCBijn6ZFgssh7hwYzF9CJaNGOCIA65HbPCjKlQO6kirD7dAWK/FfqolcuSnJziILWyrfCB6S1QnFo5JoyFvWuPOP6cKM/dESuNurm214Qx2rmXt3s50GEKfWnFTzgn8VFLF3zcCl8+troPxIny5tQOU7TqJd4Af8zRAyzYeKYBI/Ks3q5FcEKjXPHqc8hnJwdTYsHab9h1O8O+P6temnjT1PUi3RkEnfPLgZEhkA7iPmtGW5wpVkOxkqmrs7jsmf+pfvNzRfk6ZPg+w+INX7unReRS5lJrkD/J7p8aV8PKtUFXxaHHbAKWuofrGyzbJdeBL79tjQp1wdnXtduapCgcGH02ZcClBR/PCv0I33f7b4/7/dPz8+P4CzVHaHQ='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script>
  // Static Queue Snippet
!function(t,n){t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){return s=t.document,r=s.createElement("script"),r.async=1,r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,i=s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r,i),t[n][o]=t[n][o]||{g:c||{},ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])}},t[n][o]}}}(window,"NOLBUNDLE");

  // SDK Initialization
  var nSdkInstance = NOLBUNDLE.nlsQ("P353DFD62-0325-441C-9EDD-0C2B482A23B9","nlsnInstance", {nol_sdkDebug: 0});

  // Content Metadata
  var nielsenMetadata = {
    type: 'static',
    assetid: 485815, // *DYNAMIC METADATA*: unique ID for each article **REQUIRED**
    section: "news", // *DYNAMIC METADATA*: section of site **REQUIRED**
    segA: '', // *DYNAMIC METADATA*: custom segment
    segB: '', // *DYNAMIC METADATA*: custom segment
    segC: ''  // *DYNAMIC METADATA*: custom segment
    };

  // Event 'staticstart' Call
  nSdkInstance.ggPM("staticstart", nielsenMetadata);
</script>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'41641727','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'41641727','v':'wpcom','tz':'-4','user_id':'0','post':'485815','subd':'tribwpmt'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=41641727&v=wpcomvt&tz=-4&user_id=0&post=485815&subd=tribwpmt&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDSXAzMF1ST18/MkNCMnFKfkZOeTNscD18Nj1ULUFxTHBCNVdmTU0tcmElK2l3XyZHVEZuY0NTMSZLeGgzQ1kyZGVtfHVbamtJMDZhbCY/S3xvTmxbXy5NUXVDRno3QnZzLGotZjB5ZERzMk5ad2RXVlhpanVUWzIzbXQ1TH5+eVRGYnEwTiwwLHUwTyVzVSthWk5RXzN5eXhbMWlLfFpzSklZQkduVA=='}]);
_stq.push([ 'clickTrackerInit', '41641727', '485815' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated in 0.207 seconds
	123567 bytes batcached for 300 seconds
-->
